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END USER SOFTWARE LICENSE AGREEMENT

INSTALLING OR OTHERWISE USING THIS SOFTWARE PRODUCT CONSTITUTES YOUR 
ACCEPTANCE OF THE FOLLOWING TERMS AND CONDITIONS (UNLESS A SEPARATE 
LICENSE IS PROVIDED BY THE SUPPLIER OF APPLICABLE SOFTWARE IN WHICH CASE 
SUCH SEPARATE LICENSE SHALL APPLY). IF YOU DO NOT ACCEPT THESE TERMS, YOU 
MAY NOT INSTALL OR USE THIS SOFTWARE, AND YOU MUST PROMPTLY RETURN THE 
SOFTWARE TO THE LOCATION WHERE YOU OBTAINED IT.

GRANT OF LICENSE:
This is a legal agreement between you, the end-user ("You"), and TOSHIBA TEC Corporation 
("TTEC") and its suppliers. This software, fonts (including their typefaces) and related documen-
tation ("Software") is licensed for use with the system CPU on which it was installed ("System") 
in accordance with the terms contained in this Agreement. This Software is proprietary to TTEC 
and/or its suppliers. TTEC and its suppliers disclaim responsibility for the installation and/or use 
of this Software, and for the results obtained by using this Software. You may use one copy of 
the Software as installed on a single System, and may not copy the Software for any reason 
except as necessary to use the Software on a single System. Any copies of the Software shall 
be subject to the conditions of this Agreement. You may not, nor cause or permit any third party 
to, modify, adapt, merge, translate, reverse compile, reverse assemble, or reverse engineer the 
Software. You may not use the Software, except in accordance with this license. No title to the 
intellectual property in the Software is transferred to you and full ownership is retained by TTEC 
or its suppliers. Source code of the Software is not licensed to you. You will be held legally 
responsible for any copyright infringement, unauthorized transfer, reproduction or use of the 
Software or its documentation.

TERM:
This license is effective until terminated by TTEC or upon your failure to comply with any term of 
this Agreement. Upon termination, you agree to destroy all copies of the Software and its docu-
mentation. You may terminate this license at any time by destroying the Software and its docu-
mentation and all copies.

DISCLAIMER OF WARRANTY:
This Software is provided "AS IS" without warranty of any kind, either express or implied, includ-
ing, but not limited to, the implied warranties of merchantability, fitness for a particular purpose, 
title, and non-infringement. TTEC and its suppliers disclaim any warranty relating to the quality 
and performance of the Software. If the Software proves defective, You (and not TTEC or its 
suppliers) shall be responsible for the entire cost of all necessary servicing, repair or correction. 
TTEC and its suppliers do not warrant that the functions contained in the Software will meet your 
requirements or that the operation of the Software will be uninterrupted or error free.

LIMITATION OF LIABILITY:
IN NO EVENT WILL TTEC OR ITS SUPPLIERS BE LIABLE TO YOU FOR ANY DAMAGES, 
WHETHER IN CONTRACT, TORT, OR OTHERWISE (except personal injury or death resulting 
from negligence on the part of TTEC or its SUPPLIERS), INCLUDING WITHOUT LIMITATION 
ANY LOST PROFITS, LOST DATA, LOST SAVINGS OR OTHER INCIDENTAL, SPECIAL OR 
CONSEQUENTIAL DAMAGES ARISING OUT OF THE USE OR INABILITY TO USE THE 
SOFTWARE, EVEN IF TTEC OR ITS SUPPLIERS HAVE BEEN ADVISED OF THE POSSIBIL-
ITY OF SUCH DAMAGES, NOR FOR THIRD PARTY CLAIMS.

U.S. GOVERNMENT RESTRICTED RIGHTS:
The Software is provided with RESTRICTED RIGHTS. Use, duplication or disclosure by the 
U.S. Government is subject to restrictions set forth in subdivision (b)(3)(ii) or (c)(i)(ii)of the Rights 
in Technical Data and Computer Software Clause set forth in 252.227-7013, or 52.227-19 (c)(2) 
of the DOD FAR, as appropriate. Contractor/Manufacturer is TOSHIBA TEC Corporation, 2-17-
2, Higashigotanda, Shinagawa-ku, Tokyo, 141-8664, Japan
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GENERAL:
You may not sublicense, lease, rent, assign or transfer this license or the Software. Any attempt 
to sublicense, lease, rent, assign or transfer any of the rights, duties or obligations hereunder is 
void. You agree that you do not intend to, and will not ship, transmit (directly or indirectly) the 
Software, including any copies of the Software, or any technical data contained in the Software 
or its media, or any direct product thereof, to any country or destination prohibited by the United 
States Government. This license shall be governed by the laws of Japan or, at the election of a 
Supplier of TTEC concerned with a dispute arising from or relating to this Agreement, the laws of 
the Country designated from time to time by the relevant Supplier of TTEC. If any provision or 
portion of this Agreement shall be found to be illegal, invalid or unenforceable, the remaining 
provisions or portions shall remain in full force and effect.

YOU ACKNOWLEDGE THAT YOU HAVE READ THIS LICENSE AGREEMENT AND THAT 
YOU UNDERSTAND ITS PROVISIONS. YOU AGREE TO BE BOUND BY ITS TERMS AND 
CONDITIONS. YOU FURTHER AGREE THAT THIS LICENSE AGREEMENT CONTAINS THE 
COMPLETE AND EXCLUSIVE AGREEMENT BETWEEN YOU AND TTEC AND ITS SUPPLI-
ERS AND SUPERSEDES ANY PROPOSAL OR PRIOR AGREEMENT, ORAL OR WRITTEN, 
OR ANY OTHER COMMUNICATION RELATING TO THE SUBJECT MATTER OF THIS 
LICENSE AGREEMENT.

TOSHIBA TEC Corporation, 2-17-2, Higashigotanda, Shinagawa-ku, Tokyo, 141-8664, Japan
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TRADEMARKS AND COPYRIGHT

Trademarks
The official name of Windows 2000 is Microsoft Windows 2000 Operating System.
The official name of Windows XP is Microsoft Windows XP Operating System.
Microsoft, Windows, Excel, PowerPoint, and the brand names and product names of other 
Microsoft products are trademarks of Microsoft Corporation in the US and other countries.
Adobe, Acrobat, and Acrobat Reader are a trademark of Adobe Systems Incorporated.
Other company names and product names in this manual are the trademarks of their respec-
tive companies.

Copyright
© 2007 TOSHIBA TEC CORPORATION All rights reserved
Under the copyright laws, this manual cannot be reproduced in any form without prior written 
permission of TTEC. No patent liability is assumed, however, with respect to the use of the infor-
mation contained herein.

This software is based in part on the work of the Independent JPEG Group.

Portion of this product were created using LEADTOOLS.
© 1991-2001. LEAD Technologies, Inc. All rights reserved
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DISCLAIMER NOTICE

The following notice sets out the exclusions and limitations of liability of TOSHIBA TEC CORPO-
RATION (including its employees, agents and sub-contractors) to any purchaser or user (‘User’) 
of the e-BRIDGE Viewer (‘Product’).
1. The exclusion and limitations of liability referred to in this notice shall be effective to the full-

est extent permissible at law. For the avoidance of doubt, nothing in this notice shall be taken 
to exclude or limit TOSHIBA TEC CORPORATION’s liability for death or personal injury 
caused by TOSHIBA TEC CORPORATION’s negligence or TOSHIBA TEC CORPORA-
TION‘s fraudulent misrepresentation.

2. All warranties, conditions and other terms implied by law are, to the fullest extent permitted 
by law, excluded and no such implied warranties are given or apply in relation to the Prod-
ucts.

3. TOSHIBA TEC CORPORATION shall not be liable for any loss, cost, expense, claim or dam-
age whatsoever caused by any of the following:
(a) use or handling of the Product otherwise than in accordance with the manuals, including 
but not limited to Operator’s Manual, User‘s Guide, and/or incorrect or careless handling or 
use of the Product;
(b) any cause which prevents the Product from operating or functioning correctly which 
arises from or is attributable to either acts, omissions, events or accidents beyond the rea-
sonable control of TOSHIBA TEC CORPORATION including without limitation acts of God, 
war, riot, civil commotion, malicious or deliberate damage, fire, flood, or storm, natural 
calamity, earthquakes, abnormal voltage or other disasters;
(c) additions, modifications, disassembly, transportation, or repairs by any person other than 
service technicians authorized by TOSHIBA TEC CORPORATION; or
(d) use of paper, supplies or parts other than those recommended by TOSHIBA TEC COR-
PORATION.

4. Subject to paragraph 1, TOSHIBA TEC CORPORATION shall not be liable to Customer for:
(a) loss of profits; loss of sales or turnover; loss of or damage to reputation; loss of produc-
tion; loss of anticipated savings; loss of goodwill or business opportunities; loss of custom-
ers; loss of, or loss of use of, any software or data; loss under or in relation to any contract; 
or
(b) any special, incidental, consequential or indirect loss or damage, costs, expenses, finan-
cial loss or claims for consequential compensation;

whatsoever and howsoever caused which arise out of or in connection with the Product or 
the use or handling of the Product even if TOSHIBA TEC CORPORATION is advised of the 
possibility of such damages.

TOSHIBA TEC CORPORATION shall not be liable for any loss, cost, expense, claim or dam-
age caused by any inability to use (including, but not limited to failure, malfunction, hang-up, 
virus infection or other problems) which arises from use of the Product with hardware, goods 
or software which TOSHIBA TEC CORPORATION has not directly or indirectly supplied
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1.Getting Started
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Features and Functions

The e-BRIDGE Viewer provides the functions to view and find the documents in e-Filing boxes 
on the TOSHIBA e-STUDIO MULTIFUNCTIONAL DIGITAL SYSTEMS from a client computer 
via TCP/IP network, and also it can view and find the files in your computer.

The e-BRIDGE Viewer can easily view and find the documents using following features and 
functions.

It can view the document images and scroll them through in the order of a time stamp of the 
files using the mouse wheel or up and down arrow keys.
The following files can be viewed using the e-BRIDGE Viewer.
- Microsoft Word File (*.doc)
- RTF File (*.rtf)
- Microsoft PowerPoint File (*.ppt)
- Microsoft Excel File (*.xls)
- CSV File (*.csv)
- PDF File (*.pdf)
- Plain Text File (*.txt)
- HTML File (*.html, *.htm)
- XPS File (*.xps)*1
- JPG File (*.jpg)
- GIF File (*.gif)
- PNG File (*.png)
- TIFF File (*.tif, *.tiff)
- Bitmap File (*.bmp)

*1 XPS File is available only when using Windows XP.

To view the document images, the corresponding applications, such as the applications 
below, which can open or edit the files for the file type must be installed.
-Microsoft Word File: Microsoft Word
-RTF File: Microsoft Word
-Microsoft PowerPoint File: Microsoft PowerPoint
-Microsoft Excel File: Microsoft Excel
-CSV File: Microsoft Excel
-PDF File: Adobe Acrobat Reader
-Plain Text File: Notepad
-HTML File: Microsoft Internet Explorer
-XPS File: Microsoft .NET Framework 3.0
-JPG File, GIF File: Imaging, Windows Picture and Fax Viewer
-PNG File, TIFF File, Bitmap File: Paint, Windows Picture and Fax Viewer

The TIFF files that are saved with JPEG compression or ZIP compression cannot be 
viewed using the e-BRIDGE Viewer.
The document images may not be updated correctly according to the applications that 
are running on your computer.  Before updating the document images, please exit the 
applications.

It can view the documents in e-Filing boxes on the TOSHIBA e-STUDIO MULTIFUNC-
TIONAL DIGITAL SYSTEMS as well as the files in your computer.
It can download the new documents from the TOSHIBA e-STUDIO MULTIFUNCTIONAL 
DIGITAL SYSTEMS equipped with e-Filing boxes.
It can filter the documents for the file types so that you can easily find and view the document 
image that you require.
The document can be opened directly from the e-BRIDGE Viewer by double-clicking the 
document image.
A memo can be attached to the document image and it can be used to filter the document 
images.
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The document can be printed directly from the e-BRIDGE Viewer using the TOSHIBA e-
STUDIO MULTIFUNCTIONAL DIGITAL SYSTEMS that the e-BRIDGE Viewer supports.
The document can launch a MAPI enabled Email client with the document attached.
The document can be hidden in the e-BRIDGE Viewer so that only specific documents can 
be managed.

System Requirements
The e-BRIDGE Viewer is available for following environments:

Display Resolution
1024 x 768 dots or more is recommended
Display Color
High Color (16bit) or higher is recommended
CPU
Pentium 300 MHz minimum (Pentium 1GHz or faster recommended)
Protocol
TCP/IP (Required to download the e-Filing documents from the equipments.)
OS
Windows 2000 Service Pack 4
Windows XP Service Pack 1/Service Pack 2
Windows XP Professional x64 Edition Service Pack 1/Service Pack 2

Download Function from the e-Filing Box
The e-BRIDGE Viewer download function cannot be used on the model of device where the e-
Filing Box function is not included.
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Installing e-BRIDGE Viewer

You can install the e-BRIDGE Viewer either from the e-BRIDGE Viewer Installer or the Client 
Utilities CD-ROM.

Installing from the e-BRIDGE Viewer Installer
1. Double click e-BRIDGE Viewer "Setup.exe".
2. Refer to the displayed screen to install the e-BRIDGE Viewer.

When the AntiSpyware program has been installed, an alarm message may appear during the 
installation.

Be sure to uninstall the e-BRIDGE Viewer, which has been installed, and then install the new e-
BRIDGE Viewer.

Installing from the Client Utilities CD-ROM
If you want to install the e-BRIDGE Viewer from the e-STUDIO Client Utilities CD-ROM, see the 
e-Filing Guide and follow the installation procedure for the Client CD-ROM. Select “e-BRIDGE 
Viewer” in the Select Component dialog box displayed at the installation.

The item “e-BRIDGE Viewer” may not be displayed in the Select Component dialog box on 
some models. In this case, open Explorer to start the CD-ROM from it. Then double-click 
“setup.exe” in the e-BRIDGE Viewer folder to start the installer. 
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Uninstalling the e-BRIDGE Viewer

Uninstalling the e-BRIDGE Viewer installed from the e-BRIDGE Viewer 
Installer

1. Select "Control Panel" and double click [Add or Remove Programs].
2. Select [TOSHIBA e-BRIDGE Viewer] and click [Change/Remove].
3. Refer to the displayed screen to delete the e-BRIDGE Viewer.

Uninstalling the e-BRIDGE Viewer installed from the e-STUDIO Client 
Utilities CD-ROM

If you have installed the e-BRIDGE Viewer from the e-STUDIO Client Utilities CD-ROM, see the 
e-Filing Guide and follow the uninstallation procedure for the Client CD-ROM. Select “e-
BRIDGE Viewer” in the Select Component dialog box displayed at the uninstallation and then 
delete it.
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Running e-BRIDGE Viewer

The e-BRIDGE Viewer can be run by clicking the Start menu and select [All Programs] - 
[TOSHIBA e-STUDIO Client] - [e-BRIDGE Viewer].

When you run the e-BRIDGE Viewer, the Main Window of the e-BRIDGE Viewer appears.  For 
instructions on how to use the Main Window, please see the following section.

 P.42 “How to Use Main Window”

When you run the e-BRIDGE Viewer the first time, only demo files are registered to view in 
the e-BRIDGE Viewer.  Therefore, the folders that contains the documents that you want to 
view must be registered to view them using the e-BRIDGE Viewer.  Also if you do not want 
the demo files to appear, you must unregister the folder that contains the demo files.  The 
demo files are included in the “DEMO” folder in the e-BRIDGE Viewer program folder.  For 
the instructions on how to unregister the folder, see the following section.

 P.18 “Configuring Folder Registrations”
To view the document images of the files, you must update to create the document images.  
As the default, this software is configured to update the document images while the screen-
saver is up.  If the document images are not displayed, you can perform updating manually.

 P.30 “Updating Document Images”

When you run e-BRIDGE Viewer, the e-BRIDGE Viewer icon appears in the Notification Area/
Status Area.  You can display the Notification Area/Status Area menu for the e-BRIDGE Viewer 
by right-clicking the Notification Area/Status Area icon.

When an error occurs during a operation such as downloading e-Filing documents, the Notifica-
tion Area/Status Area icon will be displayed as  icon.
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From the Notification Area/Status Area menu, you can operate the following commands.
Open e-BRIDGE Viewer
You can open the Main Window of the e-BRIDGE Viewer.
Stop
You can stop downloading the e-FIling documents or updating the document images.  This 
can be performed when downloading the e-Filing documents or updating the document 
images is in progress.
Download e-Filing
You can start downloading the e-Filing documents from the equipment manually.  As the 
default, this software is configured to downloaded the e-Filing documents at the periodic 
interval of 10 minutes.  You can use this command when you want to download the e-Filing 
documents immediately.

 P.28 “Downloading e-Filing Documents”
Update
You can start updating the document images manually.  As the default, this software is con-
figured to update the document images while the screensaver is up.  You can use this com-
mand when you want to update the document images immediately.

 P.30 “Updating Document Images”
Exit e-BRIDGE Viewer
You can exit the e-BRIDGE Viewer.

A process to manage the update process is running as a Windows Service in the back-
ground.  To terminate this process, you will need to uninstall the e-BRIDGE Viewer.

Activating the e-BRIDGE Viewer
The e-BRIDGE Viewer can be used without a license validation for 90 days.
When you run the e-BRIDGE Viewer, the e-BRIDGE Viewer will automatically search for sup-
ported equipment on your TCP/IP network.  If the equipment is found, the license validation will 
be reset to 90 days.  Every time the e-BRIDGE Viewer confirms a successful connection with 
the supported Toshiba Multifunctional Digital Systems, the license validation is reset to 90 days.
If the supported equipment cannot be found successfully, you must configure the connection to 
the equipment manually to perform the license validation.

The manual activation is necessary only when e-BRIDGE Viewer could not find the supported 
equipment on your network.  In that case, the status field will display “Trial”.
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Activating the e-BRIDGE Viewer manually

You can manually perform the license validation from the “Activate e-BRIDGE Viewer” command 
in the Help menu.

1 Click the Help menu and select [Activate e-BRIDGE Viewer].

The Activate e-BRIDGE Viewer dialog box appears.

2 Click [Activate].

The Select Device dialog box appears.

3 Enter the IP address of the equipment that you want to connect, 
and click [OK].

4 Click [Cancel].

The Activate e-BRIDGE Viewer dialog box disappears.



Using e-BRIDGE Viewer    17

Using e-BRIDGE Viewer

Using the e-BRIDGE Viewer, you can manage the files in the e-Filing boxes in the equipment as 
well as the files in your computer.

 P.17 “Configuring e-BRIDGE Viewer”
 P.27 “Accessing Documents in e-Filing”
 P.29 “Viewing Documents”
 P.36 “Managing Documents”

Configuring e-BRIDGE Viewer
Before using the e-BRIDGE Viewer, it is recommended to configure the e-BRIDGE Viewer set-
tings.

Only the documents in the registered folders can be displayed using the e-BRIDGE Viewer.  It is 
required to perform the folder registration and it is recommended to configure e-Filing Box set-
tings before using e-BRIDGE Viewer.  Please read the section carefully and configure the set-
tings as you require.
You can use the e-BRIDGE Viewer normally if you do not change the default settings in other 
settings.

You can configure the settings in the Settings dialog box that can be displayed by selecting [Set-
tings...] in the Edit menu.  The Settings dialog box includes the following setting windows.

1) Folder
In the Folder window, you can perform the folder registrations.  Only the documents in the 
registered folders can be displayed using the e-BRIDGE Viewer.  Therefore, this must be 
configured to view the documents using the e-BRIDGE Viewer.

 P.18 “Configuring Folder Registrations”

2) e-Filing Box
In the e-Filing Box window, you can configure the connections to the equipment.  This must 
be configured to view the e-Filing documents in the equipment.

 P.20 “Configuring e-Filing Box Settings”

3) File Types
In the File Types window, you can specify the file types that are displayed in the Document 
View.

 P.21 “Configuring File Types To Be Registered”

1

2

3

4

5

6

7

8
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4) Color Bar
In the Color Bar window, you can configure the Color Bar settings and the order of the docu-
ments.

 P.22 “Configuring Color Bar Settings”

5) Update
In the Update window, you can configure the Update settings for document images, the inter-
val for downloading e-Filing documents, and so on.

 P.23 “Configuring Update Settings”

6) Printer
In the Printer window, you can set the default printer that to be used for printing a document 
from the e-BRIDGE Viewer.

 P.24 “Configuring Printer Settings”

7) Memo
In the Memo window, you can import the memo design files to change the memo design.

 P.25 “Configuring Memo Settings”

8) System
In the System window, you can configure the System settings such as Data Folder setting, 
My Scan Folder setting, Disk Space setting, and so on.

 P.26 “Configuring System Settings”

Configuring Folder Registrations
In order to view the documents in your computer using the e-BRIDGE Viewer, you must register 
the folders that contains the documents that you want to manage.  Only the documents in the 
registered folders can be viewed using the e-BRIDGE Viewer.

Even if you register the folder, the placeholders which display “New document pending update” 
are displayed instead of the document images until updating the document images is com-
pleted.  As the default, this software is configured to update the document images while the 
screensaver is up.  If the document images are not displayed, you can perform updating manu-
ally.

 P.30 “Updating Document Images”

You can also register the folders by right-clicking the folder that you want to registered and 
selecting [Register] or [Register folder including Subfolder] in the Folder Tree.



Using e-BRIDGE Viewer    19

The folder registration can be performed in the Folder window of the Settings dialog box that can 
be displayed by selecting [Settings...] in the Edit menu.

1) Folder Tree
Select the folder that you want to change the folder registration settings.

2) Folder
This can set whether registering the selected folder or not.
- Register this folder — Check this to register the selected folder.  You must check this to 

view the documents in the selected folder using e-BRIDGE Viewer.
- Include all Sub folders — Check this to register all sub folders in the selected folder.  

Please check this to view not only the documents directly in the selected folder but also 
the documents in all sub folders in the selected folder.

To unregister a registered folder, select the folder and remove the check on “Register this 
folder”.  To unregister the registered sub folders, also remove the check on “Include all Sub 
folders”.

3) Folder Information
This displays the information of the selected folder.
- Name — This displays the name of the selected folder.
- Sub Folders — This displays the number of the sub folders that are included in the 

selected folder.
- Documents in this folder — This displays the number of the documents that are 

included directly in the selected folder. 
- All documents under this folder — This displays the number of the documents that are 

included in the selected folder and its sub folders.

4) Folder Color
This can change the color of the selected folder that is displayed in the Color Bar.
To change the color, click [Select...] to display the Color Picker dialog box, and select the 
color.

1

2

3

4
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Configuring e-Filing Box Settings
In order to view the e-Filing documents using e-BRIDGE Viewer, you must configure the connec-
tions to the equipment and the boxes that the documents are downloaded.

When you run the e-BRIDGE Viewer, this software will search the equipments that have the e-
Filing box function automatically in your TCP/IP network.  Then if the connection is established 
successfully, the device name will be displayed in the “Select Device” drop down box.  If no 
equipment can be searched automatically, you must configure the connection manually.
Then, you must set to download the documents for each box you wish to download.  As the 
default, no box is configured to download the documents even if the connections to the equip-
ment are configured.  Therefore, you must configure each box to download the documents to 
view the documents using the e-BRIDEG Viewer.

The e-Filing Box settings can be performed in the e-Filing Box window of the Settings dialog box 
that can be displayed by selecting [Settings...] in the Edit menu.

1) Select Device
This software will search the equipment automatically in your TCP/IP network.  Then if the 
connection is established successfully, the device name will be displayed in this drop down 
box.
When you select the name, the list of boxes are displayed in the Select e-Filing Boxes list 
and then you can configure each box to download the documents.

2) [Manual Selection]
Click this to configure the connection to an equipment manually if the target equipment can-
not be found automatically.
When you click this button, the Select Device dialog box appears.  Enter the IP address of 
the equipment and click [OK] to configure the connection.

1

2

3

4
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3) Select e-Filing Boxes
Select the box that you want to change the download setting.
When you select the user box that the password is set, the Password dialog box appears.  In 
that case, enter the password for the selected user box and click [OK].

4) Download
Check this to download the documents from the selected box.
When you want to delete the documents from the box after downloading them, check the 
“Delete from e-Filing” check box.

Configuring File Types To Be Registered
In the File Types window, you can specify the file types of documents that will be viewed in the e-
BRIDGE Viewer.

The File Types settings can be performed in the File Types window of the Settings dialog box 
that can be displayed by selecting [Settings...] in the Edit menu.

1) File Types
Check the file types that you want to view in the e-BRIDGE Viewer.  The documents of file 
types that are not listed cannot be displayed in the e-BRIDGE Viewer.
The image files can be set separately with the image sizes.

If you do not want to view the small parts of the image files, please uncheck the “Image 
Under 100pixels” so that you can only view the large image files.

1
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Configuring Color Bar Settings
In the Color Bar window, you can select whether displaying the Color Bar and specify the order 
of the documents to be viewed.

The Color Bar settings can be performed in the Color Bar window of the Settings dialog box that 
can be displayed by selecting [Settings...] in the Edit menu.

1) Show Color Bar
Check this to show the Color Bar in the Main Window.

2) Document Order
Select the file order of the documents to be viewed in the e-BRIDGE Viewer.
- Last Accessed — Select this to arrange the order in the Last Accessed Date.
- Last Modified — Select this to arrange the order in the Last Modified Date.
- Created — Select this to arrange the order in the Created Date.

3) Reassign Folder Color
You can reassign the folder color that displayed in the Color Bar automatically by clicking the 
[Reassign] button.
The folder colors can be changed manually in the Folder window of the Settings dialog box 
and it may result that the similar colors are used for each folder.  In that case, you can use 
this function to reassign the folder color automatically so that it may become legible.
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Configuring Update Settings
In the Update window, you can configure How the document images are updated and how the e-
Filing documents are downloaded.

The Update settings can be performed in the Update window of the Settings dialog box that can 
be displayed by selecting [Settings...] in the Edit menu.

1) Page limit
Select the number of pages that the document images can be viewed in the e-BRIDGE 
Viewer.  If you select a larger number, updating the document images may take a long time.  
Up to 5 pages of document images can be viewed as the default setting.

2) Update Settings
This sets how the document images are updated automatically.
- When screensaver is up — Check this to update the document images automatically 

when the screensaver is running.
- Periodic Interval — Check this to update the document images every specified interval.  

When this is checked, select the number of hours in the drop down box.

3) Download e-Filing Interval
Select the number of minutes to download the e-Filing documents from the equipment.

4) FAX Alert
This sets whether displaying the alert message after downloading the received FAX docu-
ment that is stored in the e-Filing box by a relay box or Internet Fax or Fax Received For-
ward.
- Alert when new FAX is detected — Check this to display the alert message after down-

loading the received FAX document that is stored in the e-Filing box.  The alert message 
will be displayed as a popup in the Notification Area/Status Area.  This function is avail-
able only when the Notification Area/Status Area icon of the e-BRIDGE Viewer is dis-
played in the Notification Area/Status Area.

- Attach Memo — Select whether attaching a memo in the received FAX document auto-
matically.  When you attach a memo to the document, you can find the received FAX doc-
ument easily by using the Memo Filter.

1
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Configuring Printer Settings
In the Printer window, you can specify the default printer that is used for printing a document 
from the e-BRIDGE Viewer.

The e-BRIDGE Viewer can print to only the e-STUDIO printers that are supported by the e-
BRIDGE Viewer.  Therefore, this function allows you to set the default printer only for this soft-
ware instead of the default printer that is set on Windows Operating System.

The Printer settings can be performed in the Printer window of the Settings dialog box that can 
be displayed by selecting [Settings...] in the Edit menu.

1) Select e-STUDIO
Select the default printer to be commonly used for printing a document from the e-BRIDGE 
Viewer.  The selected printer will be selected as the default printer in the Print dialog box of 
the e-BRIDGE Viewer, so that you do not have to change the printer every time you print a 
document from the e-BRIDGE Viewer.
This drop down box may display printers that are not supported by the e-BRIDGE Viewer.

1
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Configuring Memo Settings
In the Memo window, you can change the memo design.

The Memo settings can be performed in the Memo window of the Settings dialog box that can 
be displayed by selecting [Settings...] in the Edit menu.

1) Memo Selection
You can change the memo design by importing the memo design files that are provided from 
TOSHIBA.
To import the memo design file, click [Import...] and select the memo design file.

1
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Configuring System Settings
In the System window, you can specify the system settings such as the location of the Data 
folder, location of the My Scan folder, disk space, and so on.

The System settings can be performed in the System window of the Settings dialog box that can 
be displayed by selecting [Settings...] in the Edit menu.

1) Data Folder
You can specify the data folder that the system data files are stored.  Usually the data folder 
is set to the “eBV_Data” folder that is automatically created.  If you want to change the folder, 
click [Browse...] and specify the folder.  When you change the data folder, all system data 
files in the old folder are moved to the “eBV_Data” folder created in the specified folder.

2) My Scans Folder
You can specify the folder that the e-Filing documents are downloaded.  Usually the “My 
Scan” folder is automatically created in the “My Documents” folder and e-Filing documents 
are downloaded in this folder.  If you want to change the folder, click [Browse...] and specify 
the folder.  When you change the my scan folder, all files in the old folder are moved to the 
“My Scan” folder created in the specified folder.

3) Disk Space
You can specify the maximum disk space that can be used for the e-BRIDGE Viewer.
- Maximum Disk Space — Specify the size of maximum disk space that the e-BRIDGE 

Viewer can be used for the document image data.  When the data size of the document 
image data exceeds the limitation, the documents will disappear from the old one.  It is 
set to 1000 MB as the default.  You can set between 200 MB and 2000 MB.

- Maximum Document Number — Specify the maximum number of the documents that 
e-BRIDGE Viewer can view.  If the number of registered documents exceeds the limita-
tion, the documents will disappear from the old one.  It is set to 600 documents as the 
default.  You can set between 1 and 2000 documents.

4) Album
Check the “Treat images in the same folder as a single document” option when you want to 
view the multiple image files as a single document if several image files are stored in the 
same folder.  When this is checked, select which image will be front page.

1
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This function is useful when many photos are stored in the same folder and you do not 
want to display them one by one.
As the default settings, the image files are not registered to be viewed.  Therefore, you 
must enable the image files to be registered before enabling this function.

 P.21 “Configuring File Types To Be Registered”

5) Current Folder Indicator
You can change the color of the folder indicator that is indicated in the Tree View to show 
which folder contains the document currently displayed.  When you want to change the color 
click [Select] and select the color.

Accessing Documents in e-Filing
Using the e-BRIDGE Viewer, you can download the documents from the e-Filing boxes in the 
equipment as PDF files.  Then you can find the desired e-Filing documents easily using the e-
BRIDGE Viewer as displaying the document image.

When you want to view the documents in e-Filing boxes, you must first configure the connection 
to the equipment and the boxes that the documents are downloaded.  For instructions on how to 
configure the connection, please see the following section.

 P.20 “Configuring e-Filing Box Settings”

When the connection to the equipment is successfully configured, the e-Filing documents are 
downloaded as PDF files and they are stored in the “My Scan” folder in the “My Documents” 
folder.  The “My Scan” folder is created in the “My Documents” folder after you download the e-
Filing documents first time.  After downloading the files from the e-Filing boxes, you can view the 
document image, print it from the e-BRIDGE Viewer, and open them using the Adobe Acrobat 
application.

The e-Filing documents can be automatically downloaded from the equipment according to the 
“Download e-Filing Interval” option.  As the default, the “Download e-Filing Interval” option is set 
to 10 minutes to download the documents automatically.

 P.23 “Configuring Update Settings”

Furthermore, you can also perform downloading the documents immediately.
 P.28 “Downloading e-Filing Documents”
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Downloading e-Filing Documents
When you want to download the e-Filing documents immediately, operate the following proce-
dure.

Before downloading the e-Filing documents manually, please make sure that the connection to 
the equipment is correctly configured.

 P.20 “Configuring e-Filing Box Settings”

Downloading e-Filing documents

1 Click the File menu and select [Download e-Filing].

Start downloading the e-Filing documents from the equipment that the connections 
are configured.

If the e-Filing Box settings have not been configured, the message “No documents to 
download.” is displayed in the Status bar.  In that case, make sure that you configure the 
e-Filing Box settings correctly.

 P.20 “Configuring e-Filing Box Settings”

You can also download the e-Filing documents manually by clicking the  [Down-
load] icon in the tool bar.
You can stop downloading the e-Filing documents by
- Clicking the File menu and select [Stop Download].

- Clicking the  [Stop] icon in the tool bar
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Viewing Documents
The following files can be managed using the e-BRIDGE Viewer.
- Microsoft Word File (*.doc)
- RTF File (*.rtf)
- Microsoft PowerPoint File (*.ppt)
- Microsoft Excel File (*.xls)
- CSV File (*.csv)
- PDF File (*.pdf)
- Plain Text File (*.txt)
- HTML File (*.html, *.htm)
- XPS File (*.xps)*1

- JPG File (*.jpg)
- GIF File (*.gif)
- PNG File (*.png)
- TIFF File (*.tif, *.tiff)
- Bitmap File (*.bmp)

*1 XPS File is available only when using Windows XP.

The TIFF file that is saved with JPEG compression or ZIP compression cannot be viewed in 
the e-BRIDGE Viewer.
Other than above files cannot be managed using the e-BRIDGE Viewer.
As the default, no folder is registered to be managed.  Therefore, only demo documents are 
viewed in the Document View.  Before viewing and managing the documents using the e-
BRIDGE Viewer, you must register the folders that include the documents you want to man-
age.

 P.18 “Configuring Folder Registrations”

When you run the e-BRIDGE Viewer at the very first time, only demo files are registered to view 
in the e-BRIDGE Viewer.  If you want to disappear the demo files, you must unregister the folder 
that the demo files are included.  The demo files are included in the “DEMO” folder in the e-
BRIDGE Viewer program folder.  For the instructions on how to unregister the folder, see the fol-
lowing section.

 P.18 “Configuring Folder Registrations”

You can view the document image of these files and manage them using the following functions.
 P.30 “Updating Document Images”
 P.32 “Scrolling Through Documents”
 P.32 “Scrolling Through Pages”
 P.32 “Rotating Document View”
 P.33 “Hiding Documents”
 P.34 “Filtering Documents”
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Updating Document Images
If the related applications for the files are installed on your computer, this software can view the 
document image.

As the default settings, this software automatically creates the document images while the 
screensaver is up.  You can configure how this software creates the document images in the 
“Update Settings” option.

 P.23 “Configuring Update Settings”

Furthermore, you can also perform updating the document images manually.

When the document file is modified, e-BRIDGE Viewer will display “Updating” upon the Docu-
ment View.  This indicates that the document image may not reflect the modification.  The 
“Updating” mark will disappear once update is performed and the document image matches the 
document file.



Using e-BRIDGE Viewer    31

Updating document images manually

1 Click the File menu and select [Update].

Start updating the document images.

When registering the documents, the related application will be launched in the back-
ground to create the document image.  However, the document cannot be registered 
if the application cannot be launched in the background in case that a popup mes-
sage is displayed to open the document.  For example, this happens when registering 
the Microsoft Office document that includes the macros, because you must select 
whether enabling the macros before opening the document.  Also this may happen 
when the Auto-Update function is activated and opening the PDF file with Adobe 
Acrobat Reader, and when opening the file that a password is set.  To register these 
files correctly, change the application settings or file settings so that the documents 
can be opened without the popup message.
The update will also download the new documents from the registered e-Filing boxes.

You can also update the document images manually by clicking the  [Update] 
icon in the tool bar.
You can stop updating the document images by
- Clicking the File menu and select [Stop Update].

- Clicking the  [Stop] icon in the tool bar
* The Stop command in the File menu will be changed to “Stop Update” or “Stop Download” according to 

the process running.
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Scrolling Through Documents
In the Document View, you can scroll through the documents by the following operations.

Moving the mouse wheel
Pressing up or down arrow key
Click the View menu and select [Previous Document] or [Next Document]

The documents will be in the order of the time stamp of the files.  As the default settings, the 
documents are displayed based on the time stamp of last modified date.  The type of time stamp 
can be changed using the Color Bar settings.

 P.22 “Configuring Color Bar Settings”

Scrolling Through Pages
In the Document View, you can also scroll through the pages of the documents by the following 
operations.

Pressing left or right arrow key
Click the View menu and select [Previous Page] or [Next Page]

As the default settings, the maximum pages that are displayed for each document are set to 5 
pages.  You can change the maximum pages that are displayed for each document in the “Page 
limit” option in the Update settings.

 P.23 “Configuring Update Settings”

Rotating Document View
You can rotate the Document View.

Rotating Document View

1 Click the View menu and select [Rotate Right] or [Rotate Left].

The Document View is rotated.

You can also rotate the Document View by right-clicking the Document View and 
select [Rotate Right] or [Rotate Left].

You can also rotate the Document View by clicking the  [Rotate Left] or  
[Rotate Right] icon in the tool bar.



Using e-BRIDGE Viewer    33

Hiding Documents
When you do not want to display the specific documents, you can set them to be hidden.  Once 
the documents are set to be hidden, they are no longer to be displayed by scrolling through the 
documents.

Hiding documents

1 Display the document that you want to hide in the Document View.

2 Click the View menu and select [Hide Document].

The displayed document will be hidden.

Restoring the hidden documents

1 Click the View menu and select [Hidden Documents].

The Hidden Files dialog box appears
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2 Select the documents that you restore to be displayed, and click 
[Restore].

The selected document will be displayed by scrolling through the documents

In the hidden documents list, not only the hidden documents but also the documents that 
cannot be registered due to errors will be displayed.
When registering the documents, the related application will be launched in the back-
ground to create the document image.  However, the document cannot be registered if 
the application cannot be launched in the background in case that a popup message is 
displayed to open the document.  For example, this happens when registering the 
Microsoft Office document that includes the macros, because you must select whether 
enabling the macros before opening the document.  Also this may happen when the 
Auto-Update function is activated and opening the PDF file with Adobe Acrobat Reader, 
and when opening the file that a password is set.  To register these files correctly, change 
the application settings or file settings so that the documents can be opened without the 
popup message.

Filtering Documents
You can filter the documents to be displayed in the Document View so that you can easily view 
the desired documents.
You filter the documents by following methods.

 P.34 “Filtering documents with file types”
 P.35 “Filtering documents with memos”
 P.36 “Filtering documents with the file name”

If no document to be displayed exists for filtering them, no document image is displayed in the 
Document View and you can not scroll through the document images.  In that case, click the 
[Release] icon in the Tool Bar to cancel filtering.

Filtering documents with file types

The documents can be filtered based on the following file types.
- PowerPoint File (*.ppt)
- Word File (*.doc, *.rtf)
- Excel File (*.xls, *.csv)
- PDF File (*.pdf)
- Plain Text File (*.txt)
- HTML File (*.html, *.htm)
- XPS File (*.xps)*1
- Image Data File (*.jpg, *.gif, *.png, *.tif, *.tiff, *.bmp)

*1 XPS File is available only when using Windows XP.
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1 Click the Filter menu and select the file type that you want to dis-
play.

It only displays the file types that the check marks are displayed in the left.

You can also enable filtering by clicking the following icons.

 [PowerPoint Filter],  [Excel Filter],  [Word Filter],  [PDF Filter], 

 [Plain Text Filter],  [HTML Filter],  [XPS Filter],  [Image Data Filter]

Filtering documents with memos

When the documents are filtered with memos, only the documents that the memos are attached 
can be displayed.  Also you can select the designs of memos so that you can display the docu-
ments that only the specific designs of memos are attached.

1 Click the Filter menu and select [Any Memo] to display the all docu-
ments that memos are attached, or select the designs to display the 
documents that include specific design of memos.

It only displays the documents that include the memos.

You can also enable filtering by clicking the  [Memo Filter] icon in the tool bar.
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Filtering documents with the file name

1 Enter the strings in the “File Name” field in the tool bar, and click 
[Search].

Only the documents that contain the strings in the file name can be scrolled through 
in the Document View.

The File Name field is hidden where there is not enough space to display.  To display the 
File Name field, resize the width of the Main window until there is enough space in the 
tool bar for the File Name field to display.

Managing Documents
You can perform the following functions with the documents in the e-BRIDGE Viewer.

 P.36 “Attaching or Editing Memos”
 P.39 “Opening Documents”
 P.39 “Opening Folders”
 P.40 “Printing Documents”
 P.41 “Attaching to Email”

Attaching or Editing Memos
If you can attach a memo in a document and it can be used to filter the documents.
You can attach 6 types of designs of memos.

 P.37 “Attaching a memo”
 P.38 “Editing a memo”
 P.38 “Changing a design of a memo”
 P.39 “Deleting a memo”

Once you attach a memo in a document, you can filter the documents that any memos are 
attached, or specific design of memos are attached.

 P.34 “Filtering Documents”

If you edit the documents after attaching a memo, the position of the memo attached may be 
changed.
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Attaching a memo

1 Click the Edit menu and select [Memo - New].

The memo window appears in the document.

You can also attach a new memo by right-clicking the document and select [New 
Memo].
You can also attach a specific design of a new memo by selecting a design name 
command under the Memo command in the Edit menu.

You can also attach a new memo by clicking the  [New Memo] icon.
You can also attach a specific design of a new memo by clicking the arrow button of 

the  [New Memo] icon and selecting a design name command.

Up to 100 memos per one document and up to 10 memos per one page can be attached. 
If the number of memos has reached these limits, a new memo will not be attached. 

2 Enter the memo in the memo window and click [OK].
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Editing a memo

1 Select a memo that you want to edit.  Then click the Edit menu and 
select [Memo - Edit].

The memo window becomes editable.

You can also edit a memo by right-clicking the memo and select [Edit].

2 Edit the memo in the memo window and click [OK].

Changing a design of a memo

1 Right-click the memo that you want to change the design and select 
the design name command in [Memo Design].

The design of the selected memo is changed.
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Deleting a memo

1 Right-click the memo that you want to delete and select [Delete].

The selected memo is deleted.

Opening Documents
From the Document View, you can open the document with the corresponding applications cur-
rently displayed by

Selecting [Open File] in the File menu.
Double-clicking the document in the Document View.
Right-clicking the document and select [Open File].

To open the document, the corresponding applications which can open or edit the files must be 
installed in your computer.

Opening Folders
You can open the folder that contains the document displayed in the Document View with the 
Windows Explorer by

Selecting [Show Folder] in the File menu.

From the Folder Tree, you can also open the selected folder with the Windows Explorer by
Double-clicking the folder in the Folder Tree.
Right-clicking the folder and select [Show Folder].
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Printing Documents
You can print the document directly from the e-BRIDGE Viewer without opening the document 
with a corresponding application.
When printing a document directly from the e-BRIDGE Viewer, the document will be printed with 
the default print settings of the printer driver that you selected.

You can print using only the TOSHIBA e-STUDIO MULTIFUNCTIONAL DIGITAL SYSTEMS 
from the e-BRIDGE Viewer.  If you want to print using the other manufacturer’s printer, or you 
want to set the print settings, open the document with a corresponding application and print it 
from the application.

Printing a document

1 Click the File menu and select [Print].

The Print dialog box appears.

You can also print a document by right-clicking the document and select [Print].

You can also print a document by clicking the  [Print] icon.
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2 Select the printer in the “Name” drop down box, specify the number 
of copies, and click [OK].

The displayed document is printed.

The default printer that is selected in the “Name” drop down box can be specified in the 
Printer settings.

 P.24 “Configuring Printer Settings”

When printing a TIFF file from the e-BRIDGE Viewer, Adobe Acrobat Reader must be 
installed.
When you print several copies of the document, it is recommended to print a docu-
ment from an application.  When the several copies of the document is printed from 
e-BRIDGE Viewer, the print job is sent to the equipment separately for each copy.

Attaching to Email
You can directly run the default Email application and create a new Email message with attach-
ing the selected document as the attached file.

Attaching a document to Email

1 Click the File menu and select [Attach to Email].

The new message will be created using the default Email application with attaching 
the document.
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How to Use Main Window

When you run the e-BRIDGE Viewer, the Main window appears and lets you perform various 
functions more than viewing documents in the Main window.

1) Menu Bar
You can select various functions from the menu.

 P.43 “Menu Bar Commands”

2) Tool Bar
The tool bar displays icons for performing the various functions.

 P.47 “Tool Bar Commands”

3) Folder Tree
This displays the folders on your computer in the tree view.
When you select the folder here, only the registered documents in the selected folder or its 
subfolders will be displayed in the Document View area when scrolling through the docu-
ments using the mouse wheel or up and down arrow keys.  In the Folder Tree, the folder that 
includes the document currently displayed is highlighted with the color indicator so that you 
easily know the folder location of the document.
You can also open the folder with the Windows Explorer by double-clicking the folder in this 
area.
If new folders are added or any unregistered folders are deleted, press the [F5] key to 
update the Folder Tree.  If you add or delete the registered folders or documents in regis-
tered folder, press the Shift key and [F5] key same time to update the Folder Tree.

1
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When you select the folder that has not been registered or contains no documents, no docu-
ment image is displayed in the Document View.

 P.18 “Configuring Folder Registrations”

4) Document View
This displays the document images in the selected folder or its subfolders.
The application associated with the document needs to be installed on the computer to view 
the document image.  For example, to view a text file, an application such as Notepad needs 
to be installed.
You can scroll through the documents using the mouse wheel or the up and down arrow 
keys in the order of the time stamp of the files.  Also you can scroll through the pages of the 
document using the right and left arrow keys.  The pages displayed with scrolling through the 
page can be raised up to 1000 pages, by settings. (The maximum is set to 5 pages as a 
default.)

The type of time stamp can be changed using the Color Bar Settings.
 P.22 “Configuring Color Bar Settings”

If extra margin is displayed around an image in the Document View area, you can opti-
mize the window size for the displayed image by double-clicking the margin.

5) Color Bar
This displays the folder color in the document order.  You can view to the document image by 
clicking the specific position of the color bar.

6) Status Bar
This displays the current status of e-BRIDGE Viewer or the information of the document cur-
rently displayed.

Menu Bar Commands
From the menu bar, you can perform the following functions.

File menu
Open File
You can open the displayed document with the corresponding application.  If the correspond-
ing application does not exist in your computer, you cannot open the file.

 P.39 “Opening Documents”
Show Folder
You can open the folder that the displayed document is included with the Windows Explorer.

 P.39 “Opening Folders”
Attach to Email
You can create a new Email message that the displayed document is attached using the 
default Email application.

 P.41 “Attaching to Email”
Print
You can print the displayed document with installed e-STUDIO printer driver.  When the doc-
ument is printed directly from the e-BRIDGE Viewer, the default print settings of the selected 
printer driver is used for printing.  If you want to set the print settings or print using another 
manufacturer’s printer driver, open the document with a corresponding application and print.

 P.40 “Printing Documents”
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Stop Download/Stop Update
You can stop downloading the e-FIling documents or updating the document images.  This 
can be performed when downloading the e-Filing documents or updating the document 
images is in progress.
Download e-Filing
You can start downloading the e-Filing documents from the equipment manually.  As the 
default, this software is configured to downloaded the e-Filing documents at the periodic 
interval of 10 minutes.  You can use this command when you want to download the e-Filing 
documents immediately.

 P.28 “Downloading e-Filing Documents”
Update
You can start updating the document images manually.  As the default, this software is con-
figured to update the document images while the screensaver is up.  You can use this com-
mand when you want to update the document images immediately.

 P.30 “Updating Document Images”
Exit
You can exit the Main Window of the e-BRIDGE Viewer.  The Notification Area/Status Area 
icon is remained in the Notification Area/Status Area and it performs the updating the docu-
ment images or downloading the e-Filing documents according to the Update settings.  If you 
want to exit the e-BRIDGE Viewer, you must select [Exit e-BRIDGE Viewer] from the Notifi-
cation Area/Status Area menu.

Edit menu
Cut
You can cut the selected memo, selected strings, or actual file of the displayed documents to 
paste it in another place.
Copy
You can copy the selected memo, selected strings, or actual file of the displayed documents 
to paste in another place.
Paste
You can paste the memo, strings, or documents that you copied or cut in the e-BRIDGE 
Viewer.
Memo - New
You can attach a new memo in the displayed document.  The memo can be used to filter the 
document later.

 P.36 “Attaching or Editing Memos”
Memo - Edit
You can edit the selected memo.  This command can be performed only when you select a 
memo in the Document View.

 P.36 “Attaching or Editing Memos”
Memo - Yellow/Pink/Blue/Green/Orange/Purple
You can attach a new memo of the selected design in the displayed document.  The com-
mand name will be changed when you import a memo design file.
Settings...
You can configure the e-BRIDGE Viewer.

 P.17 “Configuring e-BRIDGE Viewer”
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View menu
Previous Document
You can scroll through the document image to the previous document.  This can be done by 
moving the mouse wheel forward or pressing the up arrow key as well.

 P.32 “Scrolling Through Documents”
Next Document
You can scroll through the document image to the next document.  This can be done by mov-
ing the mouse wheel backward or pressing the down arrow key as well.

 P.32 “Scrolling Through Documents”
Previous Page
You can scroll through the document image to the previous page of the document.  This can 
be done by pressing the left arrow key as well.

 P.32 “Scrolling Through Pages”
Next Page
You can scroll through the document image to the next page of the document.  This can be 
done by pressing the right arrow key as well.

 P.32 “Scrolling Through Pages”
Rotate Right
You can rotate the Document View 90 degrees to the right.

 P.32 “Rotating Document View”
Rotate Left
You can rotate the Document View 90 degrees to the left.

 P.32 “Rotating Document View”
Hide Document
You can hide the displayed document.  If you select this command, the displayed document 
will not be displayed in the e-BRIDGE Viewer until you restore the document to be displayed.

 P.33 “Hiding Documents”
Hidden Documents
You can display the list of the hidden documents and files that could not be displayed due to 
errors.  From this list dialog box, you can restore the these documents to be displayed.

 P.33 “Hiding Documents”

Filter menu
Release All
You can cancel all filters that you enabled.  When all filters are canceled, all the documents 
will be displayed.
PowerPoint/Excel/Word/PDF/Plain Text/HTML/XPS/Image Data
You can filter the documents to be displayed in the Document View by selecting the file type.  
If the check mark is displayed in the command menu, the file type is currently enabled to dis-
play in the Document View.  Select the file type in the menu again to release filtering the 
selected file type.
Any Memo
When this is enabled, only the documents that any memos are attached will be displayed in 
the Document View.
Yellow/Pink/Blue/Green/Orange/Purple
Only the documents that the selected designs of memo are attached will be displayed in the 
Document View.  If the check mark is displayed in the command menu, the document of the 
memo design attached is currently enabled to display in the Document View.  Select the 
design in the menu again to release filtering the selected design.
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Help menu
e-BRIDGE Viewer Help
You can display the Online Help for e-BRIDGE Viewer.
Activate e-BRIDGE Viewer
You can perform the license validation manually.
This software automatically performs the license validation when connecting the equipment.    
This command is used to perform the license validation immediately.
If the connection to the equipment is successfully established, the expired date is reset to 90 
days.

 P.15 “Activating the e-BRIDGE Viewer”
About e-BRIDGE Viewer
You can display the version information of e-BRIDGE Viewer.
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Tool Bar Commands
From the tool bar, you can perform the following functions.

Some items of the tool bar are hidden when there is not enough space to display.  To display all 
tool bar items, resize the width of the Main window until there is enough space in the tool bar to 
display.

You can open the displayed document with the corresponding application.  
If the corresponding application does not exist in your computer, you can-
not open the file.

 P.39 “Opening Documents”

You can print the displayed document with installed e-STUDIO printer 
driver.  When the document is printed directly from the e-BRIDGE Viewer, 
the default print settings of the selected printer driver is used for printing.  If 
you want to set the print settings or print using another manufacturer’s 
printer driver, open the document with a corresponding application and 
print.

 P.40 “Printing Documents”

You can stop downloading the e-Filing documents or updating the docu-
ment images.  This can be performed when downloading the e-Filing docu-
ments or updating the document images is in progress.

You can start updating the document images manually.  As the default, this 
software is configured to update the document images while the screen-
saver is up.  You can use this command when you want to update the doc-
ument images immediately.

 P.30 “Updating Document Images”

You can start downloading the e-Filing documents from the equipment 
manually.  As the default, this software is configured to downloaded the e-
Filing documents at the periodic interval of 10 minutes.  You can use this 
command when you want to download the e-Filing documents immedi-
ately.

 P.28 “Downloading e-Filing Documents”

You can attach a new memo in the displayed document.  The memo can 
be used to filter the document later.

 P.36 “Attaching or Editing Memos”

You can filter the PowerPoint files to be displayed in the Document View.
 P.34 “Filtering Documents”

You can filter the Excel files to be displayed in the Document View.
 P.34 “Filtering Documents”

You can filter the Word files to be displayed in the Document View.
 P.34 “Filtering Documents”

You can filter the PDF files to be displayed in the Document View.
 P.34 “Filtering Documents”
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You can filter the Plain Text files to be displayed in the Document View.
 P.34 “Filtering Documents”

You can filter the HTML files to be displayed in the Document View.
 P.34 “Filtering Documents”

You can filter the XPS files to be displayed in the Document View.
 P.34 “Filtering Documents”

You can filter the Image Data files (JPEG, GIF, PNG, TIFF, and BMP) to be 
displayed in the Document View.

 P.34 “Filtering Documents”

You can filter the documents that any memos are attached to be displayed 
in the Document View.  You can also select the designs to filter the docu-
ments that only the selected designs of memo are attached to be displayed 
in the Document View.

 P.34 “Filtering Documents”

The documents that includes the search text in the file name will be filtered.
 P.34 “Filtering Documents”

You can cancel all filters that you enabled.

You can rotate the Document View 90 degrees to the left.
 P.32 “Rotating Document View”

You can rotate the Document View 90 degrees to the right.
 P.32 “Rotating Document View”
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