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Preface

Thank you for purchasing TOSHIBA Multifunctional Digital Systems or Multifunctional Digital Color Systems. 
This manual  describes instructions on how to set up the printer drivers required for this equipment, and how to print 
with them.
Read this manual before using the functions.

How to read this manual

 Symbols in this manual

In this manual, some important items are described with the symbols shown below. Be sure to read these items 
before using this equipment.

 Target audience for this manual

This is a manual that is aimed at general users and administrators.

 Model and series names in this manual

In this manual, each model name is replaced with the series name as shown below.

 Options

For the available options, refer to the option information in the Quick Start Guide for your equipment.

 Screens and Operation Procedures

 In this manual, the screens and the operation procedures in Windows are described for Windows 10. Screenshots 
and explanations for Mac OS are based on Mac OS X 10.10.x.
The details on the screens may differ depending on your model and how the equipment is used, such as the status 
of the installed options, the OS version and the applications.

 In this manual, the initial values of the setting items are underlined.

 Abbreviations in this manual

In this manual, “Dual Scan Document Feeder” (DSDF) and “Reversing Automatic Document Feeder” (RADF) are 
collectively referred to as “Automatic Document Feeder” (ADF).

Indicates a potentially hazardous situation which, if not avoided, could result in death, serious 
injury, or serious damage, or fire in the equipment or surrounding objects.

Indicates a potentially hazardous situation which, if not avoided, may result in minor or 
moderate injury, partial damage to the equipment or surrounding objects, or loss of data.

Indicates information to which you should pay attention when operating the equipment.

Describes handy information that is useful to know when operating the equipment.

Pages describing items related to what you are currently doing. See these pages as required.

Model name Series name in this manual

e-STUDIO2000AC/2500AC e-STUDIO5005AC Series

e-STUDIO2505AC/3005AC/3505AC/4505AC/5005AC

e-STUDIO2008A/2508A/3008A/3508A/4508A/5008A e-STUDIO5008A Series

e-STUDIO5506AC/6506AC/7506AC e-STUDIO7506AC Series

e-STUDIO5508A/6508A/7508A/8508A e-STUDIO8508A Series
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 Install Disc co-packed with the equipment

In this manual, the discs for installing the software are generically described in “Install Disc”.

 Trademarks

See the Safety Information for notes on trademarks.
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0.Features and Functions

Extensive Client Platform Support

This equipment supports printing from IBM-compatible PC, Mac computer, and UNIX/Linux workstations. Not all 
features are supported on all platforms, however.

Various Port Options

You can map this equipment to print to an SMB, IPP, Raw TCP, WSD, or LPR port.

Multiple Job Types

Job Types refer to the way this equipment handles a print job.

 The Normal mode requires no special handling and is the most frequently used printing mode.
 Scheduled Print lets you specify the time and date at which to print a job.
 The Private Print mode allows you to hold a job in the print queue until you enter a password at the copier touch 

panel to print the job.
 The Hold Print mode allows you to hold a job in the hold queue until you continue the job from the touch panel.
 The Proof Print mode prints the first copy of a multi-copy job and then awaits your approval before printing the 

remaining copies.
 The Multi Station Print mode allows you to print jobs that were sent to this equipment from another MFP.

This function requires e-BRIDGE Multi Station enabler. Also user authentication on this equipment must be 
enabled.

 Overlay File prints a document element, such as text or graphics, to a file for superimposing on the background of 
other documents.

 The Store to e-Filing mode allows you to store the printed document in e-Filing.
 The Multiple Job Type feature allows you to print jobs of more than one type together. For example, you can store a 

job in the specified e-Filing and print it at the specified time by combining Scheduled Print and Store to e-Filing. 

Professional Finishing Options

Depending on the type of finishing units you have installed, you can choose to sort, group, fold and staple your 
documents (including saddle-stitching) and punch binding holes. Available functions differ from model to model.

Sophisticated Document Layout and Assembly Options

You can choose whether to print your document as you have set it up in the application, or to impose printer-driven 
document layout options such as printing in Book Format or printing Multiple Pages per Sheet.
Additionally, the printer drivers provide the ability to print selected pages on different media. This includes printing 
front and back covers, inserting sheets at predefined positions within the document, or interleaving pages so that 
every other page is inserted blank or printed on a different type of media.

Various Sizes of Printing Paper Available

You can define custom paper sizes other than the standard ones to print data created with your application.

Watermark and Image Overlay Support

Watermarks are a great way to subtly convey useful information about your printed documents. Common watermarks 
are “Confidential,” “Draft,” and “Original.” Several watermarks have been pre-defined for use with your documents, 
or you can create and save your own custom watermarks.
Watermarks consist of text. Image Overlays can be any combination of text, graphics or other document elements.
Printing watermarks consumes fewer resources than using Image Overlays, so you should use watermarks wherever 
possible, particularly when printing speed is an issue.
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0.About Printer Drivers

Printer drivers required for each OS are included in the Install Disc. For instructions on how to install them, refer to the 
Software Installation Guide.

 For Mac OS
Printer drivers required for Mac OSs are included in the following folders of the Install Disc:

Mac OS PPD files

 [Install Disc]: MacPPD
This includes the PPD files to enable printing from the Mac OS X 10.6 or later, and the plug-in files used for printing 
from Mac computer.

 For UNIX/Linux
Printer drivers required for UNIX/Linux are included in the following folders of the Install Disc:

Solaris filter

The tar file for Solaris v11.2 is included in the following folder:
Choose the appropriate file depending on the model to be used.

 Color MFP
[Install Disc]/Admin/Color_Unix_Linux/SolarisFilter/Usa/

 Black and White MFP
[Install Disc]/Admin/BW_Unix_Linux/SolarisFilter/Usa/

HP-UX filter

The tar file for HP-UX 11iv3 is included in the following folder:
Choose the appropriate file depending on the model to be used.

 Color MFP
[Install Disc]/Admin/Color_Unix_Linux/HP-UXFilter/Usa/

 Black and White MFP
[Install Disc]/Admin/BW_Unix_Linux/HP-UXFilter/Usa/

AIX filter

The tar file for AIX 7.x is included in the following folder:
Choose the appropriate file depending on the model to be used.

 Color MFP
[Install Disc]/Admin/Color_Unix_Linux/AIXFilter/Usa/

 Black and White MFP
[Install Disc]/Admin/BW_Unix_Linux/AIXFilter/Usa/

Linux filter

The tar file for the following operating system is included.
Fedora 21/22
Red Hat Enterprise Linux 5.x/6.x/7.x
SUSE Linux Enterprise Server 11/12
openSUSE 13.2/13.3
Turbolinux Client 12.5
Ubuntu 14.04LTS/15.04
Choose the appropriate file depending on the model to be used.

 Color MFP
[Install Disc]/Admin/Color_Unix_Linux/LinuxFilter/Usa/

 Black and White MFP
[Install Disc]/Admin/BW_Unix_Linux/LinuxFilter/Usa/

CUPS PPD file

The PPD file to enable printing from CUPS is included in the following folder:
Choose the appropriate file depending on the model to be used.

 Color MFP

- [Install Disc]/Admin/Color_Unix_Linux/CUPS/Usa/2-sided_default/
This PPD file enables to set 2-sided printing by default.

- [Install Disc]/Admin/Color_Unix_Linux/CUPS/Usa/normal/
This PPD file enables to set 1-sided printing by default.
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 Black and White MFP

- [Install Disc]/Admin/BW_Unix_Linux/CUPS/Usa/2-sided_default/
This PPD file enables to set 2-sided printing by default.

- [Install Disc]/Admin/BW_Unix_Linux/CUPS/Usa/normal/
This PPD file enables to set 1-sided printing by default.
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0.Basic Printing

This section describes how to print documents.
 P.15 “Printing”
 P.17 “When you need to enter a department code or user name”

 Printing
Once you have installed and configured the printer driver, you can print directly from most Windows applications by 
selecting [Print]. You can print using a variety of functions in the printer driver.

The procedure to display the properties dialog for the printer driver may differ depending on the application you are 
using. See your application's manual for information on displaying the properties dialog box.

The following is an example of printing from Notepad in Windows.

1 Open a file, select [File], and then select [Print].

2 Select the printer driver for the equipment you want to use, and then click [Preferences].

3 Set the print options you want on each tab.

You can also set the print options using setting profiles.
 P.72 “Saving a profile”

4 Click [OK] to save.
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5 Click [Print] or [OK] to print.
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When you need to enter a department code or user name
 P.17 “Entering a Department Code”
 P.18 “Entering a User Name and Password”
 P.19 “Setting the LDAP Server Name”

 Entering a Department Code

When managing this equipment using counter information in department codes, you have to enter your code to print. 
Contact your administrator for more information.
Follow the steps below to enter the department code in advance to print without entering the code every time.

 Your administrator makes settings to manage counter information in department codes.
 P.81 “Using the Department Management Function”

 You can enter your department code whenever you print. If you have to use a different department code for each 
print job, enter it when you begin printing.

1 Right-click [Start], then click [Control Panel] > [View devices and printers].
The Printers folder appears.

 For Windows 8.1/Windows Server 2012, right-click in the lower left of the screen, then click [Control Panel] > 
[View devices and printers].

 For Windows 7, click [Start] > [Devices and Printers].
 For Windows Vista/Windows Server 2008, click [Start] > [Control Panel] > [Hardware and Sound] > [Printers].

2 Right-click the printer driver of this equipment and select [Printing Preferences] from the 
displayed menu.

 For Windows Vista / Windows Server 2008, select the printer driver for this equipment, and then click [Printing 
Preferences] in the [File] menu.

 If the [File] menu is not displayed, press [Alt].
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3 Display the [Others] tab menu and enter your department code in [Department Code].

You can enter up to 63 characters.

4 Click [Apply] or [OK] to save.

 Entering a User Name and Password

When the User Name and Password option is enabled, you are prompted to enter your user name and password 
before printing a document.
Enter your user name and password, and then click [OK].

 Enter up to 128 characters in [User Name], and up to 64 characters in [Password].
 The values entered in the above boxes are not stored. You must enter them every time you print.
 You can make settings on the [Device Settings] tab.
 P.82 “Entering the user name and password for each print job”



2.PRINTING FROM WINDOWS APPLICATIONS

Basic Printing    19

P
R

IN
T

IN
G

 F
R

O
M

 W
IN

D
O

W
S

 A
P

P
L

IC
A

T
IO

N
S

 Setting the LDAP Server Name

When LDAP authentication is enabled on this equipment, you must specify an LDAP server in [Server Name] on the 
[Others] tab.

If you send a print job without specifying an LDAP server, the [Specify LDAP Server] dialog box is displayed.

Specify the LDAP server you want to use in [Server Name], and then click [OK].

You can make settings for LDAP authentication on the [Device Settings] tab.
 P.83 “Setting an LDAP authentication server”
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0.Setting the Paper and Reproduction Ratio

 P.20 “Selecting a Fixed Paper Type”
 P.22 “Using various types of paper”
 P.26 “Enlarging and Reducing”
 P.27 “Changing the Print Direction”
 P.28 “Selecting the destination tray”

 Selecting a Fixed Paper Type
You can use the printer driver to set various paper types. This section explains the functions on the [Basic] tab menu.
 P.20 “Setting the Paper Size”
 P.20 “Setting the Paper Source”
 P.21 “Setting the Paper Type”

 Setting the Paper Size

Select the size of the document to be printed.

1 Display the [Basic] tab menu.

2 Select the document size in [Original Paper Size].

3 Select the paper size in [Print Paper Size].

If you do not want to enable enlarged or reduced printing, select [Same as Original Size].

4 Set other printing functions as needed, and then click [OK].

5 Click [Print] or [OK] to send the job.

 Setting the Paper Source

1 Display the [Basic] tab menu.

2 Select the paper source in [Paper Source].

The color of the selected paper source changes in the preview area on the [Basic] tab.

3 Set other printing functions as needed, and then click [OK].

4 Click [Print] or [OK] to send the job.
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 Setting the Paper Type

1 Display the [Basic] tab menu.

2 Select the paper type in [Paper Type].

3 Set other printing functions as needed, and then click [OK].

4 Click [Print] or [OK] to send the job.
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 Using various types of paper
The procedure below is for print jobs that require precautions before you load the paper.
 P.22 “Printing on tab paper”
 P.24 “Registering a Custom Paper Size and Printing”

 Printing on tab paper

You can print on the tab extension of tab paper.

 You can only print on Letter-sized or A4-sized paper.
 If a misprint occurs while printing multiple tab pages, dirt may adhere to the back of the paper. To avoid this, print 

tab paper as a separate job for each page so that this equipment performs cleaning before printing the next sheet.
 Note that tab paper may be caught in the exit of the inner tray because there is no roller to eject the tab extension. 

Remove the tab paper before printing the next job.

1 Create a Letter sized or A4 sized document and place the text or object on the tab extension on 
the right of the document as described below.
Place the text at a height that fits exactly into the tab extension.
The margin between the shifted text and the right edge of the tab extension must have a space of at least 0.17 
inches (4.2 mm). Enter the same value in [Tab Extension] and [Image Shift Width].

2 Display the [Basic] tab menu from printer driver properties, select the document size in [Original 
Paper Size] and either [Letter Tab] or [A4 Tab] (according to the document size) in [Print Paper 
Size].

T
a
b

 T
e
x
t

Document Printed Image

T
a
b

 T
e
x
t

Width of Tab Extension = Image Shift Margin
At least 0.17" or 4.2 mm

Must exactly

fit the tab extension
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3 In [Tab Manufacturer], select the product name of the tab paper, or select [Custom] if you are 
using a product not displayed.

4 When you select [Custom], enter the width of the tab extension in [Tab Extension].

5 Enter the width to shift the printed image in [Image Shift Width].
If you created a document in Step 1, enter the width of the tab extension here.

The margin between the shifted text and the right edge of the tab extension must have a space of at least 0.17 
inches (4.2 mm). Enter the same value in [Tab Extension] and [Image Shift Width].

6 Click [OK].

7 Set other printing functions as needed, and then click [OK].

8 Click [Print] or [OK] to send the job.

9 Place the tab paper with the tab outside.
When loading tab paper in the bypass tray, make sure the tab is on the outside.
See the Paper Preparation Guide for details.

10Press [Job Status] on the touch panel.

11Press the [START] button on the control panel.
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 Registering a Custom Paper Size and Printing

Follow the steps below to register a custom paper size. Define custom paper sizes on the [Others] tab and then you 
can use registered custom paper sizes.

Registering a custom paper size

You can register up to 40 custom paper sizes in [Custom Paper Size]. You can select the size that you specify in 
[Original Paper Size] and [Print Paper Size] on the [Basic] tab.

 The paper sizes that can be registered and the number of definitions vary depending on the models. Refer to non-
standard size in the Specifications Guide for details on the custom paper sizes that you can register.

 To set a [Custom Paper Size], access the Printing Preferences dialog from the [Devices and Printers] folder 
(Windows Vista/Windows Server 2008: [Printers] folder). You cannot make settings if you display the printer driver 
properties from the application's [Print] dialog box.

 You can only set the [Custom Paper Size] with administrator privilege.

You can use the custom paper size for the Universal Printer 2 (PCL6) / Universal PS3 / Universal XPS printer drivers.

1 Display the [Others] tab menu.

2 Click [Custom Paper Size].

3 Click [Add].

4 Set the details in the [Custom Paper Size - Name] dialog box.

Name: Enter the custom paper size name. You can enter up to 31 characters. This name is displayed in [Original 
Paper Size] and [Print Paper Size] on the [Basic] tab.
Paper Size: Enter A (Length) and B (Width).
Units: Select the units.

 The available range of A (length) and B (width) differs depending on the model. Select values within the range 
shown on the right of each.

 Either A (Length) or B (Width) should differ by more than 0.3 inches (7 mm) from the standard paper size. If not, 
the created paper size is considered a standard paper size.

 You cannot create a paper size with A (Length) longer than B (Width). To print documents like this, select 
[Landscape] as the [Orientation].
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5 Click [OK].

6 Check that the custom paper name is displayed in the paper size list, and then click [OK].

Printing on Custom Size Paper

1 Display the printer driver properties, and then select the custom paper size in [Print Paper Size] 
from the [Basic] tab menu.

2 Set other printing functions as needed, and then click [OK].

3 Click [Print] or [OK] to send the job.

4 Load the custom size paper in the bypass tray or the drawer.

When using custom size paper that is longer than the standard paper size, see the following when loading and 
ejecting paper. See the Paper Preparation Guide for details.

5 Press [Job Status] on the touch panel.

6 Select the paper type that matches the loaded paper.

7 Press the [START] button on the control panel.

If there is no paper in the bypass tray or the drawer, a message is displayed on the touch panel. The paper size 
displayed on the touch panel may differ slightly from the paper size that you registered.
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 Enlarging and Reducing
You can automatically enlarge or reduce an image to fit a specified paper size. You can also set the scale manually.
 P.26 “Scale to fit paper size”
 P.26 “Specifying a scale”

 Scale to fit paper size

You can automatically enlarge or reduce an image to fit a specified paper size.

1 Display the [Basic] tab menu.

2 Select the document size in [Original Paper Size]. Select the paper size in [Print Paper Size].

The document image is automatically enlarged or reduced depending on the original paper size and print paper 
size.

3 Set other printing functions as needed, and then click [OK].

4 Click [Print] or [OK] to send the job.

 Specifying a scale

Manually set the scale to enlarge or reduce the image.

1 Display the [Basic] tab menu.

2 Select [Image Scale], and then enter the scale.

You can set from 25% to 400% in units of 1%.

3 Set other printing functions as needed, and then click [OK].

4 Click [Print] or [OK] to send the job.
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 Changing the Print Direction
Reverses the direction of ejected paper, and performs mirror printing.

1 Display the [Effect] tab menu.

2 Select the print direction check box.

Rotate 180 Degrees: Rotates an image.
Mirror: Select to perform mirror printing.

This function is only available for the following printer drivers.

 Universal Printer 2 (PostScript)
 Universal XPS

Smart print for mixed size & orientation document: When the sizes and orientations (portrait and landscape) 
of originals are mixed, this matches the orientations of the printouts.
Select this if the originals are any of the following combinations:

 A4 size portrait and A3 size landscape

 A4 size landscape and A3 size portrait

 LT size portrait and LD size landscape

 LT size landscape and LD size portrait

 B5 size portrait and B4 size landscape

 B5 size landscape and B4 size portrait

 16K size portrait and 8K size landscape

 16K size landscape and 8K size portrait

This function is only available for the following printer drivers.

 Universal Printer 2 (PCL6)
 Universal Printer 2 (PostScript)
 Universal PS3

3 Set other printing functions as needed, and then click [OK].

4 Click [Print] or [OK] to send the job.
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 Selecting the destination tray
Selects the tray to which the print job is ejected. The current destination is indicated by an arrow in the preview area 
on the [Basic] tab.

1 Display the [Basic] tab menu.

2 Select the destination tray in [Destination].

3 Set other printing functions as needed, and then click [OK].

4 Click [Print] or [OK] to send the job.

 Available items differ depending on the model, the paper size, and the option configuration.
 Only [Saddle Tray] is available for folded print or saddle stitch print with the Saddle Stitch Finisher installed.
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0.Setting the Layout and Finishing Options

 P.29 “Sort printing”
 P.31 “Printing on both sides of a sheet”
 P.31 “Making a Booklet”
 P.34 “Printing multiple pages per sheet”
 P.35 “Stapling”
 P.35 “Punching”
 P.36 “Changing Margins”
 P.37 “Dividing one image into multiple sheets (Poster Print)”

 Sort printing
You can select how multiple copies of a document are output, such as separately for each copy, grouping each page, 
and alternating the paper direction for each copy.
 P.29 “Sorting printouts by copies”
 P.30 “Sorting printouts by pages”
 P.30 “Sorting printouts horizontally and vertically”

 Sorting printouts by copies

Select this for sort-printing (1, 2, 3...).

1 Display the [Basic] tab menu.

2 Enter the number of copies in [Number of Copies].

3 Display the [Finishing] tab menu.

4 Select the [Sort Copies] icon from [Copy Handling].

5 Set other printing functions as needed, and then click [OK].

6 Click [Print] or [OK] to send the job.
The printouts are sorted.
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 Sorting printouts by pages

Select this for group-printing (1, 1, 1...).

1 Display the [Basic] tab menu.

2 Enter the number of copies in [Number of Copies].

3 Display the [Finishing] tab menu.

4 Select the [Group Copies] icon from [Copy Handling].

5 Set other printing functions as needed, and then click [OK].

6 Click [Print] or [OK] to send the job.
The printouts are sorted.

 Sorting printouts horizontally and vertically

Select this for rotate sort-printing.

 Rotated Sort Copies is not available for some models.
 Rotated Sort Copies is only available when printing on Letter, A4, B5, or 16K.
 You have to load the paper horizontally and vertically (example: A4 and A4-R).

1 Display the [Basic] tab menu.

2 Enter the number of copies in [Number of Copies].

3 Display the [Finishing] tab menu.

4 Select the [Rotated Sort Copies] icon from [Copy Handling].

5 Set other printing functions as needed, and then click [OK].

6 Click [Print] or [OK] to send the job.
The printouts are sorted.
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 Printing on both sides of a sheet
You can print on both sides of the paper.

1 Display the [Finishing] tab menu.

2 Select the [2-Sided Printing] direction.

Long Edge: Select this to print on both sides of the paper with a margin on the long edge.
Short Edge: Select this to print on both sides of the paper with a margin on the short edge.

3 Set other printing functions as needed, and then click [OK].

4 Click [Print] or [OK] to send the job.

 You can also set booklet printing from the [2-Sided Printing] option by selecting the [Booklet] icon. For details on 
booklet printing, see the following section.
 P.31 “Making a Booklet”

 To staple or punch holes on 2-sided printouts, set each option separately.
 P.35 “Stapling”
 P.35 “Punching”

Making a Booklet
You can create a document in book-or magazine-style by selecting the Booklet option. You can also create a folded 
booklet by automatically stapling (saddle-stitching) and folding the center of a printed document. For example, if you 
print a document created on Letter-size paper (8½ x 11 inches), the yield is a 5½-x-8½- inch booklet. Each page is 
scaled to fit on half a sheet and reordered so that the booklet is correctly paginated when folded.
To retain your original document size when printing booklets, select the booklet size to be double the size of your 
original. Then your 8½-inch document is printed on Ledger size paper (11 x 17 inches) and reordered so that, when 
folded, the yield is an 8½-x-11-inch booklet. You can select from the following page-sizes.

 A4 Booklet on A3
 A5 Booklet on A4
 B5 Booklet on B4
 Letter Booklet on Ledger

The available paper sizes vary depending on the models.

1 Display the [Finishing] tab menu.

2 Select the [Booklet] icon from [2-Sided Printing].

3 Click [Details].
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4 Select the booklet size in [Output Document Layout].

A5 on A4: Select this to print an A5 size booklet. Every 2 pages are printed on A4 paper to fit on half a sheet (A5).
A4 on A3: Select this to print an A4 size booklet. Every 2 pages are printed on A3 paper to fit on half a sheet (A4).
B5 on B4: Select this to print a B5 size booklet. Every 2 pages are printed on B4 paper to fit on half a sheet (B5).
B6 on B5: Select this to print a B6 size booklet. Every 2 pages are printed on B5 paper to fit on half a sheet (B6).
1/2 Folio on Folio: Select this to print a 1/2 Folio size booklet. Every 2 pages are printed on Folio paper to fit on 
half a sheet.
A6 on A5: Select this to print an A6 size booklet. Every 2 pages are printed on A5 paper to fit on half a sheet (A6).
Letter-Half on Letter: Select this to print a 1/2 Letter size booklet. Every 2 pages are printed on Letter paper to fit 
on half a sheet.
LT on LD: Select this to print a Letter size booklet. Every 2 pages are printed on Ledger paper to fit on half a sheet 
(Letter).
1/2 LG on LG: Select this to print a 1/2 Legal size booklet. Every 2 pages are printed on Legal paper to fit on half a 
sheet.
1/2 Statement on Statement: Select this to print a 1/2 Statement size booklet. Every 2 pages are printed on 
Statement paper to fit on half a sheet.
1/2 Comp on Comp: Select this to print a 1/2 Computer size booklet. Every 2 pages are printed on Computer 
paper to fit on half a sheet.
1/2 13LG on 13LG: Select this to print a 1/2 13 inch LG size booklet. Every 2 pages are printed on 13 inch LG paper 
to fit on half a sheet.
1/2 8.5SQ on 8.5SQ: Select this to print a 1/2 8.5 inch SQ size booklet. Every 2 pages are printed on 8.5 inch SQ 
paper to fit on half a sheet.
32K on 16K: Select this to print an 32K size booklet. Every 2 pages are printed on 16K paper to fit on half a sheet 
(32K).
16K on 8K: Select this to print an 16K size booklet. Every 2 pages are printed on 8K paper to fit on half a sheet 
(16K).

5 Select the page order for booklet from the [Page Order] option.

6 Set the margins in [Margin].
[Center]: This sets the gutter in the center of a two-sided page. You can enter up to 16.90 mm (0.67 inches). 
Printed images are reduced according to the margin setting.
[Outer]: This sets the gutter on the right and left of the paper. You can enter up to 29.60 mm (1.17 inches). Printed 
images are reduced according to the margin setting.
[Units]: This sets the unit of measurement used for the margins.

If you select [Booklet without Center Margin], the value in [Center] becomes invalid and the center margin 
becomes 0 mm (inches).

7 Select [Folding] to fold the document at its center.

[Folding] is only available when the Saddle Stitch Finisher is installed.
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8 Select [Staple Down the Center], to double-staple the center.

[Staple Down the Center] is available only when the Saddle Stitch Finisher is installed and configured on the 
[Device Settings] tab.

9 Click [OK].

10Set other printing functions as needed, and then click [OK].

11Click [Print] or [OK] to send the job.

If the Saddle Stitch Finisher is installed, the printed document is folded when [Folding] is selected. If this is not 
installed, fold the printed document manually.
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 Printing multiple pages per sheet
The N-up feature allows you to print several pages of a document on one sheet of paper. This feature is useful for 
browsing a large number of pages for appearance or page order. For example, to check the navigation path of a 
number of web pages or review the narrative of a slide presentation, using N-up is convenient and conserves paper.

When [Overlay Image] is selected with the N-up feature, the overlay images are printed per sheet, not per page. If you 
want to print on each page, select [Print on Each Page] in [Overlay Image] on the [Effect] tab.

1 Display the [Finishing] tab menu.

2 Select how many pages you want to print on a single sheet from [Number of pages per Sheet].

2 pages: Select this to print images from 2 pages on one sheet.
4 pages: Select this to print images from 4 pages on one sheet.
6 pages: Select this to print images from 6 pages on one sheet.
8 pages: Select this to print images from 8 pages on one sheet.
9 pages: Select this to print images from 9 pages on one sheet.
16 pages: Select this to print images from 16 pages on one sheet.

3 Select how the pages are arranged on one sheet in [Direction of Print].

Left to Right: Arranges pages horizontally from the left and printed top to bottom on one sheet.
Right to Left: Arranges pages horizontally from the right and printed top to bottom on one sheet.
Left to Right by column: Arranges pages vertically from the top and printed left to right on one sheet.
Right to Left by column: Arranges pages vertically from the top and printed right to left on one sheet.

Items available in [Direction of Print] may vary depending on the number of pages selected in [Number of pages 
per Sheet].

4 If you want to draw a line around each page, select [Draw Borders Around Pages].

5 Set other printing functions as needed, and then click [OK].

6 Click [Print] or [OK] to send the job.
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 Stapling
You can staple sets of paper as they are ejected from the equipment.

Staple printing is only available when the Finisher is installed.

1 Display the [Finishing] tab menu.

2 Select the [Staple] position.

Upper Left: Staples the document at the upper left.
Upper Right: Staples the document at the upper right.
Center Top: Double-staples the document along the top edge.
Middle Left: Double-staples the document along the left side.
Center Double: Folds and double-staples the document in the center.

 Options vary depending on the model, paper size, and orientation.
 [Center Double] is only available when the Saddle Stitch Finisher is installed and configured on the [Device 

Settings] tab.

3 Set other printing functions as needed, and then click [OK].

4 Click [Print] or [OK] to send the job.
Printouts are stapled.

 Punching
Select this to punch holes on printouts as they are ejected from the equipment.

Hole punch printing is only available when the Hole Punch Unit is installed.

1 Display the [Finishing] tab menu.

2 Select the [Hole Punch] position.

Middle Left: Punches holes along the left.
Center Top: Punches holes along the top.

3 Set other printing functions as needed, and then click [OK].

4 Click [Print] or [OK] to send the job.
Holes are punched.
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 Changing Margins
Sets the margins for pages. You can usually set margins in the application you are using. Use this option if you cannot 
make settings from the application.

 When [Booklet] is selected from [2-Sided Printing], this option is unavailable.
 This cannot be used to specify the binding margin for Booklet printing.

1 Display the [Finishing] tab menu.

2 Select [Use Custom Margin], and then click [Details].

3 Set the margins as needed, and then click [OK].

Extend Printing Area: Select to extend the printing area.

This equipment does not support borderless printing. Some parts are not printed to the edges even if you specify 
margins to 0 mm due to the restrictions on this equipment.

Margin: Enter a value between 4.2 to 100 mm.
Units: Select the unit of measurement from [mm] or [inch].
Restore Defaults: Restores the [Custom Margin] settings to their defaults.

4 Set other printing functions as needed, and then click [OK].

5 Click [Print] or [OK] to send the job.

The following printing areas are applied if you specify margins to 0 mm.*

 e-STUDIO5005AC Series: 4.2 mm from the top, 3.5 mm from the bottom, and 2.0 mm from left and right edges.
 e-STUDIO5008A Series: 4.0 mm from the top, 2.5 mm from the bottom, and 2.0 mm from left and right edges.

* Excluding paper sizes [305 x 457 mm], [320 x 450 mm], [320 x 460 mm], and [13 x 19"].
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 Dividing one image into multiple sheets (Poster Print)
You can print one large image across multiple sheets of paper by dividing the image. You can then reconnect the 
divided image to create a large publication such as a poster.

 Poster Print is not available when Custom Paper Size, Number of pages per sheet, 2-Sided Printing, Watermark, 
Overlay Image, or Sheet Insertion is set.

 Poster Print is available only when the following sizes are selected from [Print Paper Size] on the [Basic] tab. 
Available paper sizes differ depending on the models.
A4, A3, B4, B5, LT, LD

1 Display the [Finishing] tab menu.

2 Select [Poster Print], and then click [Details].

3 Select the number of sheets on which the image is printed from [Output Number of Sheets], and 
then click [OK].

1x2: Divides the image into 2 sheets.
2x2: Divides the image into 4 sheets.
3x3: Divides the image into 9 sheets.
4x4: Divides the image into 16 sheets.

 [1x2] is only available when A4, A3, B4, or B5 is selected as the [Print Paper Size].
 When using Poster Print, disable the [Do not Print Blank Pages] option from the [Others] tab. If you use Poster 

Print while [Do not Print Blank Pages] is selected, blank pages in the divided image are not printed.

4 Set other printing functions as needed, and then click [OK].

5 Click [Print] or [OK] to send the job.
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0.Economizing Features

This section explains features that allow you to save paper and toner.
 P.38 “Printing on both sides of a sheet”
 P.38 “Printing multiple pages per sheet”
 P.38 “Skipping blank pages during printing”
 P.38 “Saving Toner”

 Printing on both sides of a sheet
Prints on both sides of the paper, therefore saving paper.
 P.31 “Printing on both sides of a sheet”

 Printing multiple pages per sheet
Lays out multiple pages on one sheet. This reduces the amount of paper used.
 P.34 “Printing multiple pages per sheet”

 Skipping blank pages during printing
Ignores blank pages when printing.

 If the Watermark feature is enabled, all pages are printed even if there is no content on the page.
 Pages with a header or footer are printed even if there is no content on the page.

1 Display the [Others] tab menu.

2 Select [Do not Print Blank Pages].

3 Set other printing functions as needed, and then click [OK].

4 Click [Print] or [OK] to send the job.

 Saving Toner
Prints in toner save mode.

When toner save mode is enabled, printing may be lighter.

1 Display the [Others] tab menu.

2 Select [Toner Save].

3 Set other printing functions as needed, and then click [OK].

4 Click [Print] or [OK] to send the job.
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0.Inserting Different Paper Between the Front Cover and the Pages

You can insert a different type of paper at a specified location in the printouts. This is useful when you want to add 
front and back covers, or sheets between chapters. You can insert printed and blank sheets.
 P.39 “Inserting a front cover and back cover”
 P.40 “Insert paper at a specified page”
 P.41 “Interleaving pages”

 Inserting a front cover and back cover
Enable this feature to insert paper for the cover (back cover) from a different cassette or from the bypass tray. You can 
also print on different paper at the start and end of the document by feeding paper from a different cassette or from 
the bypass tray.

1 Display the [Paper Handling] tab menu.

2 To insert a front cover, select [Use Front Cover], and then select the drawer where the cover 
paper is loaded from [Source]. Select whether you are inserting a blank cover or a printed cover 
from [Print Style].

Print Style

Do not print on page: Inserts a blank front cover.
Print one side of the page: Prints the first page of the document on the front of the cover.
Print both sides of page: Prints the first two pages of the document on both sides of the cover.

 When [Auto] is selected from [Source], paper is automatically selected according to the printed document 
size.

 To insert thick paper, select [Bypass Tray], and then set [Thick] as the [Paper Type] from [Bypass Tray] in the 
[Drawer Settings] dialog box of the [Device Settings] tab in the printer driver.

 [Print both sides of page] is available only when 2-Sided printing is selected on the [Finishing] tab.

3 To insert a back cover, select [Use Back Cover] and set the [Source] and [Print Style] options in 
the same way as for [Use Front Cover].

4 Set other printing functions as needed, and then click [OK].

5 Click [Print] or [OK] to send the job.
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 Insert paper at a specified page
This sets sheet insertion printing. Inserts a sheet between pages, or prints a specific page on a sheet fed from a tray 
other than the Paper Source option selected on the [Basic] tab. This option is useful when you want to insert a blank 
sheet between chapters, or when you want to print chapter cover pages on different paper.

You can insert up to 50 pages.

1 Display the [Paper Handling] tab menu.

2 Select [Insert Pages], and then click [Edit].

3 Enter the page number at which you want to insert the sheet in each [Page] box, select the [Print 
Style], [Paper Source], and [Paper Type] options, and then click [OK].

4 Set other printing functions as needed, and then click [OK].

5 Click [Print] or [OK] to send the job.
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 Interleaving pages
This is useful when you want to insert a different type of paper, or from another source, between every page of your 
print job. For example, you could use this option to insert blank or color sheets between overhead transparencies.

1 Display the [Paper Handling] tab menu.

2 To insert sheets between every page, select [Interleave Pages], and then select the drawer 
containing the paper you want to use from [Source].

 When [Auto] is selected from [Source], paper is automatically selected according to the printed document 
size.

 To insert thick paper, select [Bypass Tray], and then set [Thick] as the [Paper Type] from [Bypass Tray] in the 
[Drawer Settings] dialog box of the [Device Settings] tab in the printer driver.

3 To print the previous page on interleaved sheets, select [Duplicate].
This equipment prints every previous page on interleaved sheets which are inserted after the page so that you 
can duplicate a document.

4 Set other printing functions as needed, and then click [OK].

5 Click [Print] or [OK] to send the job.
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0.Setting the Color and Image Quality

 P.42 “Specifying a print color”
 P.44 “Selecting the image quality according to the document”
 P.46 “Adjusting the image quality”

 Specifying a print color
 P.42 “Printing a color document in gray scale”
 P.42 “Printing a color document in twin color”
 P.43 “Using Black for All Text”
 P.43 “Performing Negative Printing”

 Printing a color document in gray scale

This equipment can print in color as well as black and white.
The printer driver automatically detects whether the document uses only color or only black and white. You can also 
select black and white mode manually to print a color document in gray scale to reduce the print cost and 
consumption of color toners.

1 Display the [Basic] tab menu.

2 Select [Black and White] from [Color].

3 Set other printing functions as needed, and then click [OK].

4 Click [Print] or [OK] to send the job.

 Printing a color document in twin color

This equipment can print in the twin color mode.
When documents are printed in twin color mode, the black parts of the document are printed in black and the colored 
parts of the document are printed in a specified color.

1 Display the [Basic] tab menu.

2 Select [Twin Color] from [Color].

3 Click [Details].

4 Select the color you want to use to print the color parts of the document from [Color], and then 
click [OK].

5 Set other printing functions as needed, and then click [OK].

6 Click [Print] or [OK] to send the job.
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 Using Black for All Text

Prints all text in black except for white text.

This function is only available for the following printer driver.

 Universal Printer 2
 Universal XPS

1 Display the [Image Quality] tab menu.

2 For color MFP, click [Setting], and then select the [Basic] tab.

3 Select [Use Black for All Text].

4 Set other printing functions as needed, and then click [OK].

5 Click [Print] or [OK] to send the job.

 Performing Negative Printing

Performs negative printing of an image.

 This function is only available for the following printer driver.

- Universal Printer 2 (PostScript)
- Universal XPS
- Universal PS3

 Only available when [Black and White] is selected from [Color] on the [Basic] tab.

1 Display the [Effect] tab menu.

2 Select [Negative/Positive].

3 Set other printing functions as needed, and then click [OK].

4 Click [Print] or [OK] to send the job.
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 Selecting the image quality according to the document
 P.44 “Setting the Document Type”
 P.45 “Creating a Document Type”

 Setting the Document Type

This setting applies the appropriate image quality according to the document type. You can select a pre-defined or 
custom image quality type. You can create or modify the custom image quality type by clicking [Setting].
 P.45 “Creating a Document Type”

Only available when your equipment is a multifunctional digital color system (color MFP).

1 Display the [Image Quality] tab menu.

2 Select a pre-defined or custom image quality type from [Image Quality Type], and then click [OK].

General: For general color documents.
Photograph: For photos.
Presentation: For printing vivid documents.
Line Art: For printing a document that contains a lot of characters or line art.
Advanced: For applying a profile that can adjust the color space.

The Image Quality type option is not available when [Black and White] or [Twin Color] is selected from [Color] on 
the [Basic] tab.

3 Set other printing functions as needed, and then click [OK].

4 Click [Print] or [OK] to send the job.
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 Creating a Document Type

This allows you to create your own document type.

Only available when your equipment is a multifunctional digital color system (color MFP).

1 Display the [Image Quality] tab menu.

2 Click [Setting].

3 Select [Save Current Settings as] on the [Basic] tab.

This is only available when you access the printer driver properties from the [Devices and Printers] folder 
(Windows Vista/Windows Server 2008: [Printers] folder).

4 Enter the name of the custom document type in [Name].

Default Image Quality Type names ([General], [Photograph], [Presentation], [Line Art] or [Advanced]) cannot be 
overwritten. The new custom document type is saved with the specified name.

5 The image quality function is set.
See the printer driver help for details on each setting item.
 P.95 “Printer Driver Help”

6 Click [OK] to save.
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 Adjusting the image quality
 P.46 “Considering designs for light sections (Halftone)”
 P.46 “Smoothing out text and graphics (Smoothing)”
 P.47 “Distinguishing thin lines”
 P.47 “Adjusting the density and color balance”
 P.48 “Enhancing images (Resolution)”

 Considering designs for light sections (Halftone)

Sets how to print halftones.

1 Display the [Image Quality] tab menu.

2 For color MFP, click [Setting], and then select the [Basic] tab.

3 Set how to print halftones in [Halftone].

Auto: Prints using the correct halftone depending on the contents in the document.
Detail: Prints halftone in detail.
Smooth: Prints halftone smoothly.

4 Set other printing functions as needed, and then click [OK].

5 Click [Print] or [OK] to send the job.

 Smoothing out text and graphics (Smoothing)

This prints text and graphics smoothly.

This option is available only when your equipment is a multifunctional digital system (Black and White MFP).

1 Display the [Image Quality] tab menu.

2 Select [Smoothing].

3 Set other printing functions as needed, and then click [OK].

4 Click [Print] or [OK] to send the job.
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 Distinguishing thin lines

This distinguishes thin lines.

1 Display the [Image Quality] tab menu.

2 For color MFP, click [Setting], and then select the [Basic] tab.

3 Select [Distinguish Thin Lines].

4 Set other printing functions as needed, and then click [OK].

5 Click [Print] or [OK] to send the job.

 Adjusting the density and color balance

Only available when your equipment is a multifunctional digital color system (color MFP).

1 Display the [Image Quality] tab menu.

2 Click [Setting].

3 Set the image quality details on the [Color Balance] and the [Image Attribute] tab.

See the printer driver help for details.
 P.95 “Printer Driver Help”

4 Set other printing functions as needed, and then click [OK].

5 Click [Print] or [OK] to send the job.
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 Enhancing images (Resolution)

Sets the resolution for printing.

1 Display the [Image Quality] tab menu.

2 For color MFP, click [Setting], and then select the [Basic] tab.

3 Specify a value in [Resolution].

600dpi: Prints in 600 x 600 dpi.
1200dpi: Prints in 1200 x 1200 dpi.
600 x 1200dpi: Prints in 600 x 1200 dpi.

 [1200dpi] is only available when printing on the following models using the Universal Printer 2 (PostScript) / 
Universal PS3 printer driver.

- e-STUDIO5005AC Series
- e-STUDIO7506AC Series
- e-STUDIO8508A Series

 [600 x 1200dpi] is only available when printing on the following models using the Universal Printer 2 
(PostScript) / Universal PS3 printer driver.

- e-STUDIO2500AC Series

 When [Photograph] or [Presentation] is selected from [Image Quality Type] on the [Image Quality] tab, 
[1200dpi] and [600 x 1200dpi] are not available.

 The following function is not available when printing at [1200dpi].

- Auto Trapping

 When [600 x 1200dpi] is selected, the following functions are not available.

- Rotate sort
- Auto Trapping

 Printing speed may be reduced if you select [1200dpi] or [600 x 1200dpi].
 When [600 x 1200 dpi] is selected, the paper of different direction function for the automatic change of paper 

source is not available.
 If the envelope or non-standard size paper is used, the automatic change of paper source is available only 

when the paper is set with its long-edge at the front in the drawer unless [600 dpi] is selected.
 When the envelope or non-standard size paper is used, the paper of different direction function for the 

automatic change of paper source is not available.

4 Set other printing functions as needed, and then click [OK].

5 Click [Print] or [OK] to send the job.
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 Adding Print Content    49

0.Adding Print Content

You can set various layout options to suit your preferences. This section explains printing functions on the [Effect] tab 
menu.
 P.49 “Printing light text across a document (Watermark)”
 P.52 “Printing with an overlay file”

 Printing light text across a document (Watermark)
Watermarks overprint your document with useful information, such as [TOP SECRET], [CONFIDENTIAL], [DRAFT], 
[ORIGINAL], or [COPY]. This allows you to classify documents so that you can understand their type and usage. You 
can choose from several predefined watermarks or you can create your own watermarks.

Watermarks are text only. To add graphics or other document elements, use image overlays.

 P.49 “Printing a watermark”
 P.50 “Creating or editing a watermark”
 P.51 “Deleting a watermark”

 Printing a watermark

1 Display the [Effect] tab menu.

2 Select the watermark from [Watermark].

You can also create a new watermark.
 P.50 “Creating or editing a watermark”

3 If you only want to print on the first page, select [Print on First Page Only]. If you want to print on 
every page, select [Print on Each Page].

4 Set other printing functions as needed, and then click [OK].

5 Click [Print] or [OK] to send the job.
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 Creating or editing a watermark

1 Click [Add] on the [Effect] tab. You can also select a watermark to edit, and then click [Edit].

2 Set the details in the [Watermark] dialog box.

Caption: Enter the text. You can enter up to 63 alphanumeric characters.

If too many characters are entered, the watermark may not be printed correctly.

Position: Select the icon and set the position.
Font Name: Select the font.
Style: Select the font style.
Font Size: Enter the font size. You can enter any integer between 6 and 300 pt in units of 1 pt.
Color: Select the color. If the color you want is not listed, click [Browse] to display the color palette and add your 
color.

 Only available when your equipment is a multifunctional digital color system (color MFP).
 When [Black and White] is selected from [Color] on the [Basic] tab, [Color] is not available.

Angle: Enter the rotation degree of the angle. The angle can be set from -90 to 90 degrees in units of 1 degree. You 
can also set this by moving the scroll bar.
Print Style: Select the print style.

 Solid: Prints a solid watermark.

 Draw as Outline: Prints an outline watermark.

 Transparency: For transparent watermarks. Set the transparent ratio from 0 to 100% in units of 1%. You can 
also set this by moving the scroll bar.

3 Click [OK] to save.
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 Deleting a watermark

You can delete the default watermarks. However, they cannot be restored by clicking [Restore Defaults].

1 Select the watermark that you want to delete, and then click [Delete].

2 Click [Yes].

The watermark is deleted.



2.PRINTING FROM WINDOWS APPLICATIONS

52    Adding Print Content

 Printing with an overlay file
This function merges independent documents such as graphics into the document being printed.
 P.52 “Saving an overlay file”
 P.53 “Using an overlay image”
 P.55 “Deleting an overlay image”

 Saving an overlay file

You can save up to 20 documents as overlay files. You can print an overlay on the foreground or background of a 
document.

 If you save a multi-page document as an overlay file, only the first page of the document is saved.
 Both the overlay file and the documents on which you superimpose the overlay image must be created in the same 

size, orientation, color mode, and resolution.

1 Display the [Basic] tab menu.

2 Select [Print to Overlay File] from [Print Job].

3 Click [...] on the right of [Print Job].

4 Enter an overlay image name, and then click [OK].

You can enter up to 63 characters.

5 Set other printing functions as needed, and then click [OK].

6 Click [Print] or [OK] to send the job.
The document is saved as an overlay file.
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 Using an overlay image

This function specifies a single page document (or image) consisting of text, graphics, charts, tables, etc. and prints on 
the background. Although printing takes longer than for watermark printing, graphics can be expressed in finer detail. 
To print with an overlay file, you must first create an overlay file.
 P.52 “Saving an overlay file”

 When [Overlay Image] is selected with the N-up feature, the overlay images are printed per sheet, not per page. If 
you want to print on each page, select [Print on Each Page] in [Overlay Image] on the [Effect] tab.

 Both the overlay file and the documents on which you superimpose the overlay image must be created in the same 
size, orientation, color mode, and resolution.

1 Display the [Effect] tab menu.

2 Select the overlay file from [Overlay Image].

If you use different overlay images for odd/even pages or only for specified pages, select [Multiple Overlays] and 
make the settings.
 P.54 “Multiple Overlays”

3 If you want to print over the document, select [Print Over the Document]. If you want to print on 
every page, select [Print on Each Page].

4 Set other printing functions as needed, and then click [OK].

5 Click [Print] or [OK] to send the job.
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Multiple Overlays

The [Multiple Overlays] dialog box is displayed when you select [Multiple Overlays] or you click [Details] after selecting 
an overlay in [Overlay Image]. Set which overlay image is applied to which page.

1. Overlay Images

The registered overlay images are displayed as thumbnails. Select the overlay image you want to use.

You can drag and drop an overlay image from the thumbnails to an overlay group (Master Setting 1/2 or Setting 1 
to 6). If another overlay image is already set in the selected group, the overlay image is overwritten.

2. [↓] (Master Setting)

Sets the overlay image selected in [Overlay Images] in the [Master Setting] field. Every time you click this button, 
the selection switches in the order [Master Setting 1] to [Master Setting 2].

3. [↓] (Setting)

Sets the overlay image selected in [Overlay Images] in the [Setting] field. Every time you click this button, the 
selection switches in the order [Setting 1], [Setting 2], [Setting 3], [Setting 4], [Setting 5], and [Setting 6].

4. Master Setting 1/2

Sets if the selected overlay image is applied to all, even, or odd pages.

- All: Applies the overlay image to all pages.
- Even: Applies the overlay image to even pages.
- Odd: Applies the overlay image to odd pages.

 If the pages specified by master settings overlap, [Even] or [Odd] takes priority over [All].
 If the pages specified in [Master Setting] and [Setting] overlap, [Setting] takes priority over [Master Setting].

5. Setting 1/2/3/4/5/6

Applies the overlay image to pages by page number. To specify more than one page, delimit with commas (,) such 
as "1, 3, 5". To specify pages in a range, use a hyphen (-) between the first and the last pages, such as "6-10".

- Page: Applies the overlay image to the specified pages.

If the specified pages overlap among multiple settings, the newer setting takes priority.

6. Select setting to clear

Selects the overlay image setting to be cleared.

7. [Clear]

Clears the overlay image setting selected in [Select setting to clear].

8. [Restore Defaults]

Restores the settings in the [Multiple Overlays] dialog box to their defaults.

1

2

4 5

6
7

3

8
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 Deleting an overlay image

1 Select the overlay image that you want to delete, and then click [Delete].

2 Click [Yes].

The overlay image is deleted.
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0.Outputting a Job Saved to the Equipment

The printer drivers provide various ways to handle jobs such as Scheduled Print, Private Print, Proof Print, Hold Print, 
Multi Station Print, Store to e-Filing, and Multiple Job Type.
 P.56 “Printing on a specified date and time (Scheduled Print)”
 P.57 “Printing confidential documents (Private Print)”
 P.58 “Checking one copy before printing other copies (Proof Print)”
 P.59 “Sending held print jobs (Hold Print)”
 P.60 “Printing from Another MFP (Multi Station Print)”
 P.61 “Storing jobs in the equipment's box (Store to e-Filing)”
 P.64 “Printing Multiple Job Combinations”

 Printing on a specified date and time (Scheduled Print)
This allows you to specify the date and time to print your job. This is useful for delaying your print job until off-peak 
hours.

Before performing Scheduled Print, make sure the date and time of this equipment and your computer are the same.

1 Display the [Basic] tab menu.

2 Select [Scheduled Print] from [Print Job].

3 Click [...] on the right of [Print Job].

4 Click [Date] to display the Calendar screen. Select the date for the print job from the calendar.

5 Select [Time], and then click the spin button to change the time.

To change the hour, select the hour number, and then click the spin button. To change the time, select the time 
number, and then click the spin button.

6 Click [OK].

7 Set other printing functions as needed, and then click [OK].

8 Click [Print] or [OK] to send the job.
The document is queued and printed at the specified time and date.
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 Printing confidential documents (Private Print)
Sets a password for the print job, and holds the job until you print from the touch panel.
Use this when printing confidential documents that you do not want to be viewed by a third party.

1 Display the [Basic] tab menu.

2 Select [Private Print] from [Print Job].

3 Click [...] on the right of [Print Job].

4 Enter a password, and then click [OK].

The job is stored in this equipment as a Private Print job.

 The password must be between 1 and 63 characters. Enter a password using alphanumeric characters and 
symbols (ASCII characters between 0x21 to 0x7E) in [Password].

 When you enter this password on the touch panel display, confidential documents are printed. If you forget 
the password, you will not be able to print.

5 Set other printing functions as needed, and then click [OK].

6 Click [Print] or [OK] to send the job.
The print job is stored in the Private Print job list in the touch panel display.

7 Press [Print] on the Home screen on the touch panel.

8 Select [Private] from [Job Type].

If the private print job list is not displayed, select [Private] from the job types.

9 Select the user name, and then press [OK].

When you enter a nickname in [User name (Alias)] on the [Others] tab, and send the job to the equipment, the 
nickname is displayed in the Private Print job list. If not, the user name used to log in to your computer is 
displayed in the Private Print job list.
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10Enter the password for the Private Print job, and then press [OK].

 When your computer's login user name is used for [User name (Alias)]:
The list contains the Private Print jobs for the same password.

 When a nickname is used for [User name (Alias)]:
The list contains the Private Print jobs for the same user name and password.

11Select the document name from the private print job list, and then press [Print].

 Checking one copy before printing other copies (Proof Print)
You can print out one proof copy as a trial. This helps to prevent wasting paper. You are then prompted to specify 
whether you want to continue or delete the print job.

When printing multiple copies that are sent as individual jobs by your application, all the copies, not just one copy, 
will be printed even if you set Proof Print. In this a case, perform Proof Print for one copy first, and then change the 
number of copies on the touch panel.

1 Display the [Basic] tab menu.

2 Select [Proof Print] from [Print Job].

3 Set other printing functions as needed, and then click [OK].

4 Click [Print] or [OK] to send the job.
One copy is printed and the remaining sets are stored in the Proof Job list on the touch panel display.

5 Press [Print] on the Home screen on the touch panel.

6 Select [Proof] from [Job Type].

7 Select the job from the list, and then press [Print].
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 Sending held print jobs (Hold Print)
Use this to print Hold Print documents. This is useful to prevent you from forgetting to remove printed sheets.

1 Display the [Basic] tab menu.

2 Select [Hold Print] from [Print Job].

3 Set other printing functions as needed, and then click [OK].

4 Click [Print] or [OK] to send the job.
The job is stored as a Hold Print job.

5 Press [Print] on the Home screen on the touch panel.

6 Select [Hold] from [Job Type].

7 Select the user name and then press [OK].

When you enter a nickname in [User name (Alias)] on the [Others] tab, and send the job to the equipment, the 
nickname is displayed in the Hold Print job list. If not, the user name used to log in to your computer is displayed 
in the Hold Print job list.

8 Select the job from the list, and then press [Print].

 When your computer's login user name is used for [User name (Alias)]:
The list contains the Hold Print jobs registered by the selected user.

 When a nickname is used for [User name (Alias)]:
The list contains all the Hold Print jobs registered by users with the same nickname.
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 Printing from Another MFP (Multi Station Print)
You can print jobs that were sent to this equipment from another MFP.

1 Display the [Basic] tab menu.

2 Select [Multi Station Print] from [Print Job].

3 Set other printing functions as needed, and then click [OK].

4 Click [Print] or [OK] to send the job.
The job is saved as a Multi Station Print job.

5 Press [Print] on the Home screen on the touch panel.

6 Select [Multi Station] from [Job Type].

7 Select the job from the list, and then press [Print].
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 Storing jobs in the equipment's box (Store to e-Filing)
This feature allows you to send print jobs to e-Filing on this equipment. Jobs stored in e-Filing can then be printed 
from the touch panel display. You can select either a public or user box to store print jobs. You can also specify a folder 
in these boxes to store print jobs. The public box is shared by all users who can view the jobs stored in this box. You 
can create user boxes to suit your needs. You can also restrict access to user boxes with a password.
 P.62 “Saving to the Shared Box”
 P.63 “Saving to a user box”

 When the following paper sizes are selected for the originals or the print paper, [Store to e-Filing] is not available. 
When paper of these sizes is included in a document, the print job cannot be stored in e-Filing.

- Custom paper
- Non-standard size paper (bypass tray)
- Tab Manufacturer
- IndexCard (3x5")
- Envelope Com10 (4 1/8 x 9 1/2")
- Envelope Com9 (3 7/8 x 8 7/8")
- Envelope Monarch (3 7/8 x 7 1/2")
- Envelope DL (110 x 220 mm)
- Envelope Cho-3 (120 x 235 mm)
- Envelope Cho-4 (90 x 205 mm)
- Envelope You-4 (105 x 235 mm)
- Envelope C5 (162 x 229 mm)

 Documents stored in e-Filing are saved at the best image quality for printing. If you want to download them to your 
computer at a higher image quality, scan the original documents and store them in e-Filing.

 When you store a document in e-Filing, it is stored as an image. It is not stored in e-Filing in the same way as the 
original is stored on your computer.

 You can manage files in e-Filing on the touch panel. For more details, see the e-Filing Guide.
 You can also manage files using the e-Filing web utility. For more details, see the e-Filing Guide.
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 Saving to the Shared Box

1 Display the [Basic] tab menu.

2 Select [Store to e-Filing] from [Print Job].

3 Click [...] on the right of [Print Job].

4 Select [Public Box] from [Store to].

5 To specify a folder to store the print job, enter the folder name in [Box Folder], and then click 
[OK].

 If the entered folder name is not found, a new folder is created in the selected e-Filing under this name.
 Enter the folder name within 64 characters.
 You can only create up to 100 folders.

6 Set other printing functions as needed, and then click [OK].

7 If you want to print as well as save to a box, select [Print].

8 Click [OK].

9 Click [Print] or [OK] to send the job.
The print job is saved.
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 Saving to a user box

1 Display the [Basic] tab menu.

2 Select [Store to e-Filing] from [Print Job].

3 Click [...] on the right of [Print Job].

4 Select a user box to store the print job, and enter the password (maximum 20-digits) in 
[Password] if required.

5 To specify a folder to store the print job in a user box, enter the folder name in [Box Folder], and 
then click [OK].

 If the entered folder name is not found, a new folder is created in this box.
 Enter the folder name within 64 characters.
 You can only create up to 100 folders.

6 Set other printing functions as needed, and then click [OK].

7 If you want to print as well as save to a box, select [Print].

8 Click [OK].

9 Click [Print] or [OK] to send the job.
The print job is saved.
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 Printing Multiple Job Combinations

 Multiple Job Type

This feature allows you to combine Scheduled Print, Private Print, Hold Print, Proof Print, Proof + Private Print, or 
Proof + Hold Print, with Store to e-Filing. For example, you can store a job in e-Filing and print it at a specified time by 
combining Scheduled Print and Store to e-Filing. To use this feature, click [...] on the right of [Print Job], and then 
select a combination.

 Before performing Scheduled Print, make sure the date and time of this equipment and your computer are the 
same.

 When printing multiple copies that are sent as individual jobs by your application, all the copies, not just one copy, 
will be printed even if you set Proof Print. In this a case, perform Proof Print for one copy first, and then change the 
number of copies on the touch panel.

 Documents stored in e-Filing are saved at the best image quality for printing. If you want to download them to your 
computer at a higher image quality, scan the original documents and store them in e-Filing.

 When storing a document in e-Filing, the printing image (not the original document in your computer) is stored in e-
Filing. It is not stored in e-Filing in the same way as the original is stored on your computer.

 You can manage files in e-Filing on the touch panel. For more details, see the e-Filing Guide.
 You can also manage files using the e-Filing web utility. For more details, see the e-Filing Guide.

Printing with the Multiple Job Type feature

1 Display the [Basic] tab menu.

2 Select [Multiple Job Type] from [Print Job].

3 Click [...] on the right of [Print Job].
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4 Select a job type from [Print Job].
The setup screen changes according to the selected job type.

 Set the [Date] and [Time] if you select [Scheduled Print].

 Enter a password if you select [Private Print] or [Proof Private Print].

 The password must be between 1 and 63 characters. Enter a password using alphanumeric characters and 
symbols (ASCII characters between 0x21 to 0x7E) in [Password].

 When you enter this password on the touch panel display, confidential documents are printed. If you forget 
the password, you will not be able to print.

5 To store a print job in this equipment, select [Store to e-Filing].

6 Select where to store the print job from [Store to].
If you store the print job in a user box, enter a password if required.
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7 To specify a folder to store the print job in the selected e-Filing, enter the folder name in [Box 
Folder].

 If the entered folder name is not found, a new folder is created in the selected e-Filing under this name.
 Enter the folder name within 64 characters.
 You can create up to 100 folders.

8 Click [OK].

9 Click [Print] or [OK] to send the job.

 If you select [Scheduled Print], the job is printed at the specified date and time.

 If you select [Private Print] or [Proof Private Print], the job is stored in this equipment as a Private Print job. 
Print this job on the touch panel.
 P.57 “Printing confidential documents (Private Print)”

 If you select [Hold Print] or [Proof Hold Print], the job is stored in this equipment as a Hold Print job. Print this 
job on the touch panel.
 P.59 “Sending held print jobs (Hold Print)”

 If you select [Proof Print], [Proof Private Print], or [Proof Hold Print], one sample copy is printed and the rest is 
stored in this equipment as a Proof Print job. Print this job on the touch panel.
 P.58 “Checking one copy before printing other copies (Proof Print)”

 If you select [Store to e-Filing], the print job is stored in the specified e-Filing.
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0.Available Functions when Using Multiple MFPs

When multiple items of e-STUDIO Series or Loops Series equipment exists on a network, you can specify the output 
and number of copies from the [Output Devices] dialog box.
 P.67 “Switching equipment to print jobs”
 P.69 “Splitting a print job across two items of equipment (Tandem Printing)”

 When you select the equipment from [Selected Devices], make sure you select a printer with features that support 
the selected print job options.

- If the job requires stapling, make sure you select equipment that supports stapling.
- If the job requires hole punching, make sure you select equipment that supports hole punching.
- If the job requires an external large capacity feeder, make sure you select equipment with the External Large 

Capacity Feeder installed.
- If the job requires full- or twin-color printing, make sure you select color equipment.

 If the selected equipment does not support the print options of the job, printing may not be performed correctly.
 Department code confirmation for the selected equipment is not performed when the job is printed from the 

selected equipment. If a department code specified in [Department Code] on the [Others] tab is not recognized, 
Department Management for this print job is not performed.

 If you select [Always Use This Setting], you can skip the [Output Devices] setting from the next time.
 Equipment selected in [Selected Devices] must be registered in [Printer Folder]. If you want to use equipment not 

registered in [Printer Folder], add it in [Add Printer] on the [Others] tab.

 Switching equipment to print jobs
When multiple items of e-STUDIO Series or Loops Series equipment exists on a network, you can switch between 
them.
If the equipment you want to use is busy, you can send your job to another e-STUDIO Series or Loops Series 
equipment that is not currently holding any print jobs.

1 Display the [Others] tab menu.

2 Click [Output Devices].

3 Select [Print Job to Selected Devices].
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4 Select the equipment you want to use from [Selected Devices].

You can select multiple items of equipment in [Selected Devices]. In this case, the same number of copies is 
printed from all selected equipment.

5 Click [OK] to close the [Output Devices] dialog box.

6 Set other printing functions as needed, and then click [OK].

7 Click [Print] or [OK] to send the job.
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 Splitting a print job across two items of equipment (Tandem Printing)
This feature prints by splitting one print job across two items of equipment.
If you have to print a lot of copies for large documents, you can share the job across two items of e-STUDIO Series or 
Loops Series equipment on a network simultaneously, to finish the job in a shorter time.

1 Display the [Others] tab menu.

2 Click [Output Devices].

3 Select [Split Job across Selected Devices].

4 Select two items of equipment in [Selected Devices], and then specify the number of copies for 
each one.

If you select [Auto], the number of copies in [Total Copies] is automatically allocated to the two items of 
equipment.

5 Click [OK] to close the [Output Devices] dialog box.

6 Set other printing functions as needed, and then click [OK].

7 Click [Print] or [OK] to send the job.
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0.Saving Print Settings

 P.70 “Changing the print options default values”
 P.72 “Saving frequently used settings (Profile)”
 P.74 “Saving a profile as a template”

 Changing the print options default values
Set the default values for print options by displaying the printer properties from the Printers folder in the Windows 
Start menu. For example, settings you will not want to change every time you print, such as the paper size setting you 
most commonly use, optional device settings, user information settings, etc.

1 Right-click [Start], then click [Control Panel] > [View devices and printers].
The Printers folder appears.

 For Windows 8.1/Windows Server 2012, right-click in the lower left of the screen, then click [Control Panel] > 
[View devices and printers].

 For Windows 7, click [Start] > [Devices and Printers].
 For Windows Vista/Windows Server 2008, click [Start] > [Control Panel] > [Hardware and Sound] > [Printers].

2 Right-click the printer driver of this equipment and select [Printer properties] from the displayed 
menu.

 For Windows Vista / Windows Server 2008, select the printer driver for this equipment, and then click 
[Properties] in the [File] menu.

 If the [File] menu is not displayed, press [Alt].

 If you cannot change the printer driver properties from the dialog box displayed, follow the steps below.

- For Windows Vista, click [Run as administrator] - [Properties] from the [File] menu.

If the password entry screen is displayed, enter the administrator password.

Click [Continue].

- For Windows 7, some tab menus have a  button in the printer driver properties.

To change the properties, click . If the properties cannot be changed, ask your system administrator.

 To change a network-installed printer driver, administrator privilege is necessary. Ask your system 
administrator for details.

3 The paper size setting you most commonly use, optional device settings, user information 
settings, etc. are displayed.
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Set the default tab displayed when you open the printer driver from [Default Menu Setting] on the [Others] tab. Set 
frequently used functions as the default settings.
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 Saving frequently used settings (Profile)
This allows you to save the print settings or apply the saved settings to a print job.

To print using profiles, you must first create the saved profile.
 P.72 “Saving a profile”
After saving a profile, you can apply its settings to a print job.
 P.73 “Loading a profile”
You can also delete unnecessary profiles.
 P.73 “Deleting a profile”

There are 5 default profiles.

 BW, Duplex, Staple & 2in1
 Color Booklet
 Duplex & Staple
 Duplex, Staple & 2in1
 Duplex, Staple & Punch

 Saving a profile

You can register up to 20 profiles (including 5 default profiles) for each printer driver.

You can delete the default profile or overwrite it by changing its contents and saving it under the same name.

1 Configure the print options on each tab.

2 Click [Save Profile] to save the profile.

3 Enter a profile name, and then click [OK].

Enter up to 63 characters for the file name.

 If you enter an existing profile name, you are prompted to confirm if you want to overwrite it. Click [OK] to 
overwrite.

 You cannot save more than 20 profiles. If you try to save a 21st profile, it is saved as a temporary profile. To 
register this temporary profile, delete unnecessary profiles first, select [Temporary Profile], and then click 
[Save Profile].

 You cannot specify [None] for the profile name.

4 The profile is saved.
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 Loading a profile

1 Select a profile from [Profile].

The setting options in the profile are applied.

Selecting [None] in [Profile] does not restore them. To restore the default settings after selecting a profile, click 
[Restore Defaults] on each tab. To restore the default settings on any tab other than the [Device Settings] tabs, 
click [Restore All Defaults] on the [Others] tab.

 Deleting a profile

1 Select the profile that you want to delete from [Profile], and then click [Delete].

2 Click [Yes].
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 Saving a profile as a template
After saving a profile to a Template Button, the [Templates] dialog box is automatically displayed when you print. You 
can apply the saved profile to a print job simply by selecting this Template Button.

 There are 5 default profiles registered to the Template Button.

- BW, Duplex, Staple & 2in1
- Color Booklet
- Duplex & Staple
- Duplex, Staple & 2in1
- Duplex, Staple & Punch

 You can delete any of the default Template Buttons.

To use a Template Button, you must first save a profile to this button. You also need to make settings so that a dialog 
box for selecting Template Buttons is displayed when you print.
 P.74 “Saving a Template Button”
You can apply the saved profile to a print job by selecting the Template Button.
 P.75 “Making settings from a Template Button and printing”
You can delete a Template Button.
 P.76 “Deleting a profile saved to a Template Button”

 Saving a Template Button

You can create up to 6 Template Buttons, including 5 default buttons.

1 Save the print options as a profile.
 P.72 “Saving a profile”

2 Display the [Templates] tab menu.

3 Select [Templates Dialog Box], and then click [Edit].

The [Templates] dialog box is displayed when printing.
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4 Select the profile to be saved in [Profile].

5 Select the Template Button to which you want to save the profile.

If you select a Template Button that is already registered, it is overwritten with the new one.

6 Click [Save], and then click [OK].
The selected profile is saved to the Template Button.

7 Click [OK] on the [Templates] tab.
The saved profile is registered.

 Making settings from a Template Button and printing

1 The [Templates] dialog box is automatically displayed when printing starts.

2 Select the Template Button you want to use.
Printing is performed using the selected profile.

 To set the number of copies, select [Number of Copies].
 To print without applying profiles, click [Skip].
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 Deleting a profile saved to a Template Button

1 Display the [Templates] tab menu.

2 Click [Edit].

3 Select the Template Button you want to delete.
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4 Click [Delete], then click [Yes], and then click [OK].
The profile in the selected Template Button is deleted, and the Template Button is left blank.
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0.Setting Optional Devices and User Authentication

 P.78 “Setting optional devices for the printer”
 P.81 “Using the Department Management Function”
 P.82 “Using the User Authentication”
 P.84 “Important Notes”

 Setting optional devices for the printer
Configuration data for optional devices is automatically obtained when the printer driver is installed. If two-way 
communication between this equipment and your computer is not available, you need to manually configure the 
optional device in the printer driver.
 P.78 “Updating optional devices automatically”
 P.78 “Setting optional devices manually”

To open the [Device Settings] tab, you must access the printer driver properties from the [Devices and Printers] folder 
(Windows Vista/Windows Server 2008: [Printers] folder).

 Updating optional devices automatically

When SNMP communication between this equipment and your computer is enabled, you can retrieve configuration 
information by clicking [Update Now] on the [Device Settings] tab. Select [Update Automatically] to update the 
configuration information automatically when you open the [Device Settings] tab.

 Setting optional devices manually

If SNMP communication between this equipment and your computer is not available:

You need to log in to Windows as an Administrator.

1 Right-click [Start], then click [Control Panel] > [View devices and printers].
The Printers folder appears.

 For Windows 8.1/Windows Server 2012, right-click in the lower left of the screen, then click [Control Panel] > 
[View devices and printers].

 For Windows 7, click [Start] > [Devices and Printers].
 For Windows Vista/Windows Server 2008, click [Start] > [Control Panel] > [Hardware and Sound] > [Printers].
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2 Right-click the printer driver of this equipment and select [Printer properties] from the displayed 
menu.

 For Windows Vista / Windows Server 2008, select the printer driver for this equipment, and then click 
[Properties] in the [File] menu.

 If the [File] menu is not displayed, press [Alt].

 If you cannot change the printer driver properties from the dialog box displayed, follow the steps below.

- For Windows Vista, click [Run as administrator] - [Properties] from the [File] menu.

If the password entry screen is displayed, enter the administrator password.

Click [Continue].

- For Windows 7, some tab menus have a  button in the printer driver properties.

To change the properties, click . If the properties cannot be changed, ask your system administrator.

 To change a network-installed printer driver, administrator privilege is necessary. Ask your system 
administrator for details.

3 Display the [Device Settings] tab menu, and set the following options.

Model: Sets the model type. The setup items change according to the model selected.
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 Selecting [Universal] restricts the printer driver functions to those common to all printers on the network. This 
is convenient for using other printers with your printer driver.

 The TOSHIBA Universal Printer 2 printer driver has restrictions for usage as a Generic Model.

Option: Sets whether the following optional devices are installed.

 Drawers: Sets whether or not the Paper Feed Unit (2nd drawer), Paper Feed Pedestal (3rd drawer), Drawer 
Module (4th drawer), or Large Capacity Feeder is installed.

 Finisher: Sets whether or not the Finisher, Saddle Stitch Finisher, Hanging Finisher, Inner Finisher, Job 
Separator, or Offset Tray is installed.

 Hole Punch Unit: Sets whether or not the Hole Punch Unit is installed.

 External LCF: Sets whether or not the External Large Capacity Feeder is installed.

 Inserter Unit: Sets whether or not the Inserter Unit is installed.

 Automatic Duplexing Unit: Sets whether or not the Automatic Duplexing Unit is installed.

 Hard disk: Sets whether or not the Hard disk is installed.

 Available items differ depending on the model and the option configuration.
 If you set any options on the [Device Settings] tab without two-way communication between this equipment 

and your computer, 2-sided printing is automatically enabled.

4 Click [Drawer Settings].

5 Set the following options, and then click [OK].

Drawer 1: Select the size and type of paper that is loaded in the 1st Drawer.
Drawer 2: Select the size and type of paper that is loaded in the 2nd Drawer.
Drawer 3: Select the size and type of paper that is loaded in the 3rd Drawer.
Drawer 4: Select the size and type of paper that is loaded in the 4th Drawer.
LCF: Select the size and type of paper that is loaded in the Large Capacity Feeder when it is installed.
External LCF: Select the size and type of paper that is loaded in the External Large Capacity Feeder when it is 
installed.
Bypass Tray: Select the type of paper that is loaded in the Bypass Tray.
Override Application Paper Source Settings: Select this to use the paper source setting in the printer driver 
rather than the application setting.

6 Click [Apply] or [OK] to save.
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 Using the Department Management Function
When using the department management function, the administrator can check the number of copies made by each 
department. You can check who submitted the print jobs on the equipment's control panel or from the monitoring 
tools.
When this equipment is managed by department codes, you have to enter a department code when printing.
Set department management in TopAccess Administrator mode. See the TopAccess Guide for details.

 Department codes must consist of one-byte characters such as numbers from 0 to 9, letters of the alphabet 
uppercase and lowercase, a hyphen (-), an underscore (_), and a period (.). Enter 1 to 63 characters.

 How the equipment handles print jobs with invalid department codes varies depending on the [Invalid Department 
Code Print Job] that can be set in the TopAccess Administrator mode.

- When SNMP communication is enabled and Invalid Department Code Print Job is set to [Store to invalid job list], 
an error message is displayed when an invalid department code is entered.

- When SNMP communication is disabled and Invalid Department Code Print Job is set to [Store to invalid job list], 
the invalid department code print job is stored in the invalid department code print job list without printing.

- When Invalid Department Code Print Job is set to [Print], the invalid department code print job is printed.
- When Invalid Department Code Print Job is set to [Delete], the invalid department code print job is deleted.
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 Using the User Authentication
 P.82 “Entering the user name and password for each print job”
 P.83 “Setting an LDAP authentication server”

 Entering the user name and password for each print job

Configure the function to require user name and password entries for each print job when printing from shared PCs.

1 Display the [Device Settings] tab menu.

The [Device Settings] tab can be displayed only from the Printers folder. It cannot be opened when displaying the 
properties from the application's print dialog box.

2 Click [Account Settings].

3 Select [Enter the user credentials manually], and then click [OK].
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 Setting an LDAP authentication server

Configure an LDAP authentication server.

1 Display the [Device Settings] tab menu.

The [Device Settings] tab can be displayed only from the Printers folder.

2 Click [Account Settings].

3 Select [LDAP Authentication] from [User Authentication], and the click [LDAP Server Settings].

4 Enter a [Server Name], then click [Add], and then click [OK].
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 Important Notes

 When User Management is enabled, it is used to manage print jobs instead of the Department Code Management 
setting. In this case, that user name that was entered to log in to your computer is used to authenticate the print 
job. Therefore, you do not need to set your department code to the printer driver but you must register your user 
name in advance. If your user name is not registered, the print job is processed as an invalid job according to the 
User Authentication Enforcement setting. Also, print jobs sent in RAW format are processed according to the RAW 
Print Job setting. For more information about the User Authentication Enforcement setting or the RAW Print Job 
setting, see the TopAccess Guide.
When Windows Domain Authentication is used for the User Management Setting, your computer must log in to the 
domain.

 If the No Limit Black function is enabled, you can only perform department management for Color. When [Auto], 
[Color], or [Twin Color] are selected from [Color] on the [Basic] tab, you need to enter your department code. When 
[Black and White] is selected, you do not have to specify the department code.

 You can set some print options, such as collation, from the application and the printer driver. If collation is set from 
the application, documents may not be printed correctly. If that happens, use the printer driver to set the collation 
mode. Depending on the application, some print options, such as the orientation, need to be set from the 
application. For print options that can be set from both the application and the driver, see the manual supplied 
with the application.

Notes when using the Universal PS3 printer driver

 When printing from Adobe Acrobat, the print function for selecting the paper source matching the PDF page size is 
disabled even if it has been selected. If you want to use PostScript with this function, use the Universal Printer 2 
printer driver, click [Customization] on the [Device Settings] tab, and then select [PostScript] in [Output PDL] on the 
[PDL Settings] tab.

 When any of the following functions is set in the printer driver, the print function works correctly even if print data 
is generated from the application since the functions ignore pass-through printing from the application.

- Print to Overlay File
- Print Overlay Image
- Number of pages per Sheet
- Booklet
- Interleave (Duplicate)
- Templates
- Print Paper Size
- Image Scale
- Poster Print
- Tandem Print

 When a PPD file for Windows is necessary

A PPD file for Windows applications is provided on the installation disc. For applications that do not allow the 
automatic installation of PPD files, copy the PPD file to the correct directory to enable printer-specific settings in the 
[Print] dialog box or the [Page Setup] dialog box.
For more information about copying PPD files, see the Software Installation Guide.
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0.Printer Driver Functions

This section describes print options in the printer driver.
 P.85 “Printer driver settings”
 P.86 “[Basic] tab”
 P.87 “[Finishing] tab”
 P.88 “[Paper Handling] tab”
 P.89 “[Image Quality] tab”
 P.90 “[Effect] tab”
 P.91 “[Others] tab”
 P.93 “[Device Settings] tab”
 P.94 “[Templates] tab”
 P.95 “Printer Driver Help”

The [Paper Handling] tab, [Image Quality] tab, [Effect] tab, and [Templates] tab are only displayed when each setting 
is enabled with the Plug-in feature. See the printer driver help for details.
 P.95 “Printer Driver Help”

 See the printer driver help for details on the settings for each tab.
 P.95 “Printer Driver Help”

 The settings for the following tabs depend on the operating system being used. For information on making settings 
and more details, see the manual or the Help of the OS being used.

- [General] tab
- [Sharing] tab
- [Ports] tab
- [Advanced] tab
- [Color Management] tab
- [Security] tab

 Printer driver settings
There are several ways to set print options. How the settings affect printing varies depending on the options. The tabs 
displayed also vary depending on how you display the printer properties.

 When setting initial values for print options
Set the default values for print options by displaying the printer properties from the Printers folder in the Windows 
Start menu. For example, settings you will not want to change every time you print, such as the paper size setting 
you most commonly use, optional device settings, user information settings, etc.
 P.70 “Changing the print options default values”

 When setting print options for each print job
The print options set in the properties dialog box, which can be accessed from the application's [Print] dialog box, 
are only applied to the current print job. When you close the application, the options are cleared.
 P.15 “Printing”
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 [Basic] tab
Contains basic print operation settings, such as original paper size, print paper size, paper source, paper type, 
destination, number of copies, orientation, and so on.

Item Name Description

1 Original Paper Size Select the size of the document to be printed.

2 Print Paper Size Select the size of the document to be printed.

3 Image Scale Select to enter the scale manually to enlarge or reduce an image.

4 Paper Source Sets the paper source. Select a paper source to print at the most suitable paper 
size.

5 Paper Type Sets the media type.

6 Destination Selects the tray to which the print job is ejected.

7 Number of Copies Sets the number of copies.

8 Orientation Sets the paper printing direction.

9 Color Sets whether a print job is printed in color or black mode.

1
2
3

5

4

6

7

8

9
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 [Finishing] tab
Allows you to enable sort printing, 2-sided printing, number of pages per sheet, poster printing, stapling, and 
punching.

* The 2-sided printing function is set to be used as default in the equipment for North America and Europe.

Item Name Description

1 Copy Handling Sets how to sort printouts when making numerous copies.

2 2-Sided Printing* Sets printing on both sides of the paper. Select the position of the margin for 2-
sided printing.

3 Number of pages per Sheet Prints multiple pages on one sheet. The pages are reduced to fit the selected 
paper size automatically.

4 Staple Sets whether a print job is printed with staples. Select the staple position.

5 Hole Punch Sets whether a print job is printed with hole punches.

6 Folding Folds the printed paper when it is ejected. Prints the job using the print settings, 
and ejects with a center fold.

7 Use Custom Margin Select to set a margin.

8 Poster Print Prints one large image across multiple sheets of paper by dividing the image.

1

2

3

5

4

6

7

8
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 [Paper Handling] tab
Allows you to perform Front Cover printing, Back Cover printing, Inserting Pages, and Interleaving Pages.

 [Use Front Cover], [Use Back Cover], [Insert Pages], and [Interleave Pages] are not available when the Tab printing 
function is set.

 When the size of covers or sheets to be inserted is the same as the copy paper, change the media type or specify 
[Paper Source] on the [Basic] tab menu; otherwise all data will be printed from the insertion drawer.

 If you select [Store to e-Filing] in [Print Job], [Use Front Cover], [Use Back Cover], [Insert Pages], and [Interleave 
Pages] are unavailable.

Item Name Description

1 Use Front Cover Sets front cover printing.

2 Use Back Cover Sets back cover printing.

3 Insert Pages Sets sheet insertion printing.

4 Interleave Pages Sets the interleaving page feature.

1

2

3

4
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 [Image Quality] tab
Allows you to select how images are printed. You can select the appropriate image quality depending on the type of 
document.

Available items differ depending on which MFP is used, color or black and white.

For multifunctional digital color system (Color MFP)

For multifunctional digital system (Black and White MFP)

Item Name Description

1 Image Quality Type Sets how colors are printed by selecting the job type.

2 [Setting] Customize image quality settings.

3 [Delete] Delete custom image quality settings.

4 Halftone Sets how to print halftones.

5 Smoothing Select this to smooth edges of text and graphic images.

1

2

3

5

4

6
7
8
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 [Effect] tab
Contains print options that add effects to your print jobs such as Watermarks, Overlay Image printing, Rotate printing, 
Mirror printing, and Negative/Positive printing.

*1 Available only for Universal Printer 2 (PostScript) / Universal XPS
*2 Available only for Universal Printer 2 (PostScript) / Universal XPS / Universal PS3

6 Distinguish Thin Lines Select to print thin lines clearly.

7 Using Black for All Text Select to print all text in 100% black except white text.

8 Resolution Sets the resolution for printing.

Item Name Description

1 Watermark Select the watermark to be used or edited.

2 Overlay Image Select an overlay image.

3 Rotate 180 Degrees Rotates an image.

4 Mirror *1 Performs mirror printing.

5 Negative/Positive *2 Performs negative printing of an image.

6 Smart print for mixed size & 
orientation document

Matches the orientations of the printouts when the sizes and orientations of 
originals are mixed.

Item Name Description

1

2

3

5

6

4
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 [Others] tab
Contains print options such as toner saving, custom paper size and so on.

Item Name Description

1 Default Menu Setting Select the default tab displayed when you open the printing preferences of the 
printer driver.

2 TopAccess (Link) Launches a web browser and displays the TopAccess menu.

3 Toner Save Prints in toner save mode.

4 Do not Print Blank Pages Ignores blank pages when printing.

5 Letterhead Print Mode Select to perform duplex printing on paper with sides that need to be 
distinguished, such as paper with illustrations on one side.

6 SNMP Communication Enables SNMP communication between this equipment and your computer to 
retrieve configuration information.

7 [SNMP Settings] Click to verify or change the SNMP settings.

8 [Output Devices] Switches the equipment to be used for printing or splits one print job between 
two items of equipment (Tandem Printing).

9 [Add Printer] Searches for e-STUDIO Series equipment on a network and adds it to the 
[Printer Folder].

10 [Custom Paper Sizes] Specifies the custom paper size.

11 User name (Alias) Enter a nickname to display on the Private Print job list, Hold Print job list, and 
Multi Station Print job list.

12 Department Code Enter the department code for users. Enter the user's department code if the 
system is managed with department codes.

13 Hide Department Code Select to display a department code in the blank symbols.

14 Project Code Enter the project code.

15 Server Name Select the LDAP server if necessary.

16 [Import] Imports custom settings (e.g. template, watermark, overlay, image quality type, 
custom paper size, profiles) to the printer driver.

17 [Export] Exports custom settings (e.g. template, watermark, overlay, image quality type, 
custom paper size, profiles) from the printer driver.

1
2

3

5

7
9

4
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18 [Restore All Defaults] Returns settings on all tabs, other than the [Device Settings] tab, to their 
defaults.

19 [Version Information] Displays the [Version Information] dialog box.

Item Name Description
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 [Device Settings] tab
Allows you to configure options. When using an optional device, you need to configure the device on the [Device 
Settings] tab.

To open the [Device Settings] tab, you must access the printer driver properties from the [Devices and Printers] folder 
(Windows Vista/Windows Server 2008: [Printers] folder). For more details, see the following page:
 P.78 “Setting optional devices manually”

Item Name Description

1 Model Sets the model type.

2 Option Sets whether or not optional devices are installed.

3 Drawers Sets whether or not the Paper Feed Unit (2nd drawer), Paper Feed Pedestal (3rd 
drawer), Drawer Module (4th drawer), or Large Capacity Feeder is installed.

4 Finisher Sets whether or not the Finisher is installed.

5 Hole Punch Unit Sets whether or not the Hole Punch Unit is installed.

6 External LCF Sets whether or not the External Large Capacity Feeder is installed.

7 Inserter Unit Select when the Inserter Unit is installed.

8 Automatic Duplexing Unit Select when the Automatic Duplexing Unit is installed.

9 Harddisk Select when the Hard Disk is installed.

10 [Drawer Settings] Sets the paper size and paper type of each drawer.

11 [Account Settings] Sets whether or not the user management setting is enabled. You can also set 
whether or not the Private Print Restriction function and Hold Print Restriction 
function are enabled.

12 [Customization] Sets options specific to PCL6 or PostScript, or changes the Plug-in settings or 
the printer driver language.

13 [Version Information] Displays the [Version Information] dialog box.

14 Device Settings Retrieval Enables SNMP communication between this equipment and your computer to 
retrieve configuration information.

15 [Restore Defaults] Restores the equipment's settings on the [Device Settings] tab menu to the 
default settings.

1

2

7

9

3

5

11
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 [Templates] tab
Allows you to register print options that you frequently use as a profile. You can save this profile to a Template Button. 
You can also display a dialog box for selecting Template Buttons automatically when printing.
 P.75 “Making settings from a Template Button and printing”

To use a Template Button, you must first save a profile to this button. For more details, see the following page:
 P.72 “Saving a profile”

Item Name Description

1 Number of Copies Sets the number of copies.

2 Template Button Applies the profile saved to a Template Button to the settings in the printer 
driver.

3 Templates Dialog Box Select to display the [Templates] dialog box when printing starts.

4 [Edit] Edits the Template buttons. Displays the [Edit Templates] dialog box.

1

2

3
4
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 Printer Driver Help
Click the [Help] button on the printer driver screen to display the Help.
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0.Basic Printing (Mac OS X 10.6.x to Mac OS X 10.11.x)

After installing the PPD file as described in "Installing the Printer on Mac OS X 10.6.x to Mac OS X 10.11.x" from the 
Software Installation Guide, you can print directly from most Mac OS X applications.
 P.99 “Printing”
 P.100 “When you need to enter a department code or user name”

 Printing
You do not need to switch printers before printing because they are all managed under the [Print & Fax] settings from 
[System Preferences].
After adding a printer to the Printer List, you can select it directly from the [Page Setup] dialog box or the [Print] dialog 
box.

In Mac OS X applications, print options are set from the [Page Setup] dialog box and the [Print] dialog box.

The [Page Setup] dialog boxes vary depending on the application. In some applications, it is in the [Print] dialog box 
instead of the [File] menu.

1 Open a file, select [File], and then select [Page Setup].

2 Select the equipment in [Format For], and then specify the Page Setup settings.

3 Click [OK] to save.

4 Select [Print] from the [File] menu of the application.

5 Select the equipment in [Printer], and then specify the print settings.

 The [Print] dialog boxes vary depending on the application.
 The layout of the setting items may vary depending on the Mac OS.

6 Click [Print].

Select [Save Current Settings as Preset] in [Presets], and then enter a name. You can use this as the default 
settings and select it from [Presets].
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When you need to enter a department code or user name
When this equipment is managed by department codes, you have to enter a department code when printing.
When using the department management function, the administrator can check the number of copies made by each 
department. You can check who submitted the print jobs on the equipment's control panel or from the monitoring 
tools.

 Enter the department code and project code using up to 63 characters. For information on Project Code, contact 
your service technician.

 Department codes must consist of one-byte characters such as numbers from 0 to 9, letters of the alphabet 
uppercase and lowercase, a hyphen (-), an underscore (_), and a period (.).

1 Select [Print] from the [File] menu of the application.

2 Select [Department Code] from the [Print Mode] menu, and then enter a department code in the 
box on the right.

3 Set other print functions, and then select this equipment from [Printer].

4 Click [Print] to send the job.



P
R

IN
T

IN
G

 F
R

O
M

 M
A

C
 O

S
 A

P
P

L
IC

A
T

IO
N

S

 Setting the Paper and Reproduction Ratio    101

0.Setting the Paper and Reproduction Ratio

 P.101 “Selecting a Fixed Paper Type”
 P.104 “Using various types of paper”
 P.106 “Enlarging and Reducing”
 P.107 “Changing the print direction”
 P.108 “Selecting the destination tray”

 Selecting a Fixed Paper Type
You can use the printer driver to set various paper types.
 P.101 “Setting the Paper Size”
 P.102 “Setting the Paper Source”
 P.103 “Setting the Paper Type”

The [Page Setup] dialog boxes vary depending on the application. In some applications, it is in the [Print] dialog box 
instead of the [File] menu.

 Setting the Paper Size

Select the size of the document to be printed.

1 Select [Page Setup] from the [File] menu of the application.

2 Select the paper size in [Paper Size] from the [Page Attributes] menu.

 A3 (297 x 420 mm)

 A4 (210 x 297 mm)

 A5 (148 x 210 mm)

 B4 (257 x 364 mm)

 B5 (182 x 257 mm)

 Folio (210 x 330 mm)

 305 x 457 mm

 12 x 18"

 Letter (8 1/2 x 11")

 Legal (8 1/2 x 14")

 Ledger (11 x 17")

 Statement (5 1/2 x 8 1/2")

 Computer (10 1/8 x 14")

 13" LG (8 1/2 x 13")

 8.5" SQ (8 1/2 x 8 1/2")

 A3 (13 x 19")

 16K (195 x 270 mm)

 8K (270 x 390 mm)

 320 x 450 mm

 320 x 460 mm

 Envelope Com10 (4 1/8 x 9 1/2")

 Envelope Monarch (3 7/8 x 7 1/2")

 Envelope DL (110 x 220 mm)

 Envelope Cho-3 (120 x 235 mm)

 Envelope You-4 (105 x 235 mm)
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 [13 x 19"] is only available for the following models.

- e-STUDIO7506AC Series
- e-STUDIO8508A Series

 [305 x 457 mm], [12 x 18"], [320 x 450 mm], and [320 x 460 mm] are only available for the following models.

- e-STUDIO5005AC Series
- e-STUDIO7506AC Series
- e-STUDIO8508A Series

 Duplex printing with [320 x 450 mm] or [320 x 460 mm] is not available with the following models.

- e-STUDIO5005AC Series

 Setting items differ depending on the model.

3 Set other printing functions as needed, and then click [OK].

4 Select [Print] from the [File] menu of the application.

5 Select the equipment in [Printer], and then specify the print settings.

6 Click [Print] to send the job.

 Setting the Paper Source

Sets the paper source. You can set a different source for the first and remaining pages.

1 Select [Print] from the [File] menu of the application.

2 Set the paper source from the [Paper Feed] menu.

All: Uses the same paper source for all pages. When [Auto] is selected, paper is fed from a drawer containing the 
same paper size as the document. When [Bypass Tray] is selected, load paper in the bypass tray.

For the Mac OS X 10.6.x to 10.8.x, [All] is displayed as [All Pages From].

First Page From/Remaining From: Specify different paper sources for the first page and remaining pages. Select 
the sources in [First Page From] and [Remaining From]. When [Auto] is selected, paper is fed from a drawer 
containing the same paper size as the document. When [Bypass Tray] is selected, load paper in the bypass tray.

3 Set other print functions, and then select this equipment from [Printer].

4 Click [Print] to send the job.
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 Setting the Paper Type

Sets the media type.

1 Select [Print] from the [File] menu of the application.

2 Set the paper type in [Media Type] from the [Finishing] menu. You can set a different paper type 
for the first and remaining pages.

3 Set other print functions, and then select this equipment from [Printer].

4 Click [Print] to send the job.
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 Using various types of paper
The procedure below is for print jobs that require precautions before you load the paper.
 P.104 “Registering a Custom Paper Size and Printing”

 Registering a Custom Paper Size and Printing

This section explains how to register a custom paper size.

 When using custom size paper that is longer than the standard paper size, refer to the Paper Preparation Guide for 
details on loading and ejecting paper.

 See non-standard size in the Specifications Guide for details on the custom paper sizes that you can define.

Creating a custom paper size

1 Select [Page Setup] from the [File] menu of the application.

2 Select [Manage Custom Sizes] in [Paper Size].

3 Click [+].

A new custom paper size name is added to the list.

If you want to create a new custom paper size by duplicating an old one, select the custom paper size name from 
the list, and then click [Duplicate].
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4 Double-click the added custom paper size name in the list and rename it.

5 Enter the width and height in [Paper Size], and then select your printer name in [Printer 
Margins].

 For Mac OS X 10.6.x to 10.7.x, enter the width and height in [Paper Size], and then select your printer name in 
[Non-Printable Area].

 Select the printer name in [Printer Margins] to use the automatically entered margin settings.
 Click [-] to delete a custom paper size.

6 Click [OK].
The Custom Paper Size is saved and you can select it in [Paper Size] from the [Page Attributes] menu.
 P.101 “Setting the Paper Size”
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 Enlarging and Reducing
You can automatically enlarge or reduce an image to fit a specified paper size. You can also set the scale manually.
 P.106 “Scale to fit paper size”
 P.106 “Specifying a scale”

 Scale to fit paper size

You can automatically enlarge or reduce an image to fit a specified paper size.

1 Select [Print] from the [File] menu of the application.

2 Select [Scale to fit paper size] from the [Paper Handling] menu, and then select a paper size.

If you do not want to enlarge images when a larger paper size is selected, select [Scale down only].

3 Set other print functions, and then select this equipment from [Printer].

4 Click [Print] to send the job.

 Specifying a scale

Manually set the scale to enlarge or reduce the image.

1 Select [Page Setup] from the [File] menu of the application.

2 Enter the value in [Scale] from the [Page Attributes] menu.

3 Set other printing functions as needed, and then click [OK].

4 Select [Print] from the [File] menu of the application.

5 Select the equipment in [Printer], and then specify the print settings.

6 Click [Print] to send the job.
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 Changing the print direction
Reverses the direction of ejected paper, and performs mirror printing.

1 Select [Print] from the [File] menu of the application.

2 Select [Reverse page orientation] or [Flip horizontally] from the [Layout] menu.

When [Reverse Page] is selected, the top of the paper is ejected from the control panel side.

3 Set other print functions, and then select this equipment from [Printer].

4 Click [Print] to send the job.
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 Selecting the destination tray
Selects the tray to which the print job is ejected.

1 Select [Print] from the [File] menu of the application.

2 Select the destination from [Destination] from the [Finishing] menu.

Destination

 Printer's Default: Ejects paper to the default tray (this is set for Raw jobs in the Printer setting page on the 
TopAccess Administrator's page).

 Exit Tray: Ejects paper to the exit tray.

 Upper Exit Tray: Ejects paper to the upper exit tray.

 Side Exit Tray: Ejects paper to the side exit tray.

 Job Separator Upper: Routes the upper exit tray of the Job Separator.

 Job Separator Lower: Routes the lower exit tray of the Job Separator.

 Tray 1: Ejects paper to the upper tray of the Finisher.

 Tray 2: Ejects paper to the lower tray of the Finisher.

 Available destinations differ depending on the model and the option configuration.
 Depending on the type of Finisher installed and the destination settings, stapling and hole punching may not 

be performed.
 When [Printer's Default] is selected as the [Destination] option, paper may be ejected to a tray that cannot 

perform stapling or hole punching depending on the equipment settings.
 [Tray 1] and [Tray 2] are available when the Finisher or Saddle Stitch Finisher are installed.
 [Side Exit Tray] is only available when the Finisher and the Saddle Stitch Finisher are uninstalled.

3 Set other print functions, and then select this equipment from [Printer].

4 Click [Print] to send the job.
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0.Setting the Layout and Finishing Options

 P.109 “Sorting printouts by copies (Collate pages)”
 P.111 “Printing on both sides of a sheet”
 P.112 “Making a booklet (Booklet)”
 P.113 “Printing multiple pages per sheet”
 P.114 “Printing in reverse page order”
 P.114 “Printing only odd or even pages”
 P.115 “Stapling”
 P.117 “Hole Punch”
 P.118 “Folding paper at the center and printing”

 Sorting printouts by copies (Collate pages)
Select this for sort-printing (1, 2, 3...).
 P.109 “Set the collate pages setting from the [Paper Handling] menu”
 P.110 “Set the collate pages setting in the [Print] dialog box”

 The [Print] dialog boxes vary depending on the application.
 The layout of the setting items may vary depending on the Mac OS.

 Set the collate pages setting from the [Paper Handling] menu

1 Select [Print] from the [File] menu of the application.

2 Select [Collate pages] from the [Paper Handling] menu.

3 Set other print functions, and then select this equipment from [Printer].

4 Click [Print] to send the job.
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 Set the collate pages setting in the [Print] dialog box

This function is displayed on Mac OS X 10.6.x only.

1 Select [Print] from the [File] menu of the application.

2 Select [Collated].

3 Set other print functions, and then select this equipment from [Printer].

4 Click [Print] to send the job.
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 Printing on both sides of a sheet

1 Select [Print] from the [File] menu of the application.

2 On the [Layout] menu, select [Long-Edge binding] or [Short-Edge binding] from [Two-Sided].

Two-Sided

 Long-Edge binding: Select this to bind along the long edge of the paper. The printing direction on the back of 
the paper differs depending on the orientation.

 Short-Edge binding: Select this to bind along the short edge of the paper. The printing direction on the back 
of the paper differs depending on the orientation.

3 Set other print functions, and then select this equipment from [Printer].

4 Click [Print] to send the job.

1

2

Landscape
1 2

Portrait

1 2

Landscape
1

2

Portrait
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Making a booklet (Booklet)
You can create a document in book-or magazine-style by selecting the Booklet option.

1 Select [Print] from the [File] menu of the application.

2 Select [Enable booklet mode] from the [Booklet] menu.

3 Set the booklet details.

Center Margin (0 to 36 points): Select the width of the margin added to the center. Use the scrollbar to specify in 
3pt steps. (1 point = 0.353 mm)
Outer Margin (0 to 36 points): Select the width of the margin added to the short edge of a sheet. Use the scrollbar 
to specify in 6pt steps. (1 point = 0.353 mm)
From Left to Right/From Right to Left: Select the booklet orientation.

4 Set other print functions, and then select this equipment from [Printer].

5 Click [Print] to send the job.
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 Printing multiple pages per sheet
Lays out multiple pages on one sheet (N-up printing). This feature is useful for browsing a large number of pages for 
appearance or page order. For example, to check the navigation path of a number of web pages or review the 
narrative of a slide presentation, using N-up printing is convenient and conserves paper.

1 Select [Print] from the [File] menu of the application.

2 Set the [Layout] menu.

Pages per Sheet: Sets printing for multiple pages on one sheet The pages are reduced to fit the selected paper 
size automatically.

 1: Select this to disable N-up printing.

 2: Select this to print images from 2 pages on one sheet.

 4: Select this to print images from 4 pages on one sheet.

 6: Select this to print images from 6 pages on one sheet.

 9: Select this to print images from 9 pages on one sheet.

 16: Select this to print images from 16 pages on one sheet.

Layout Direction: Sets how pages are arranged on one sheet. Only available when N-up printing is set.

 Across Left to Right Before Down: Arranges pages horizontally from left to right and then top to bottom on 
one sheet.

 Across Right to Left Before Down: Arranges pages horizontally from right to left and then top to bottom on 
one sheet.

 Down Before Across Left to Right: Arranges pages vertically from top to down and then left to right on one 
sheet.

 Down Before Across Right to Left: Arranges pages vertically from top to down and then right to left on one 
sheet.

Border: Select whether or not to draw a border on each page.

 None: Select this if you do not want to draw a border.

 Single Hairline: Select this to draw a single hairline for the border.

 Single Thin Line: Select this to draw a single thin line for the border.

 Double Hairline: Select this to draw a double hairline for the border.

 Double Thin Line: Select this to draw a double thin line for the border.

3 Set other print functions, and then select this equipment from [Printer].

4 Click [Print] to send the job.
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 Printing in reverse page order
Sets whether or not you want to print in reverse order.

The settings displayed in the [Paper Handling] menu vary depending on the type of Mac OS.

1 Select [Print] from the [File] menu of the application.

2 Select [Reverse] in [Page Order] from the [Paper Handling] menu.

3 Set other print functions, and then select this equipment from [Printer].

4 Click [Print] to send the job.

 Printing only odd or even pages
Select whether to print all pages or only odd or even pages.

The settings displayed in the [Paper Handling] menu vary depending on the type of Mac OS.

1 Select [Print] from the [File] menu of the application.

2 From the [Paper Handling] menu, select [Odd Only] or [Even Only] in [Pages to Print] (or [Print]).

3 Set other print functions, and then select this equipment from [Printer].

4 Click [Print] to send the job.
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 Stapling
You can staple sets of paper as they are ejected from the equipment.

Staple printing is only available when the Finisher is installed.

1 Select [Print] from the [File] menu of the application.

2 Set the position of the staples in [Stapling] from the [Finishing] menu.

Staple

 Off: Prints without stapling.

 Upper Left (Portrait) / Upper Right (Landscape): Staples on the upper left for a portrait document, or on the 
upper right for a landscape document.

 Middle Left (Portrait) / Middle Top (Landscape): Double-staples on the left for a portrait document, or on the 
top for a landscape document.

 Lower Left (Portrait) / Upper Left (Landscape): Staples on the lower left for a portrait document, or on the 
upper left for a landscape document.

 Upper Right (Portrait) / Lower Right (Landscape): Staples on the upper right for a portrait document, or on 
the lower right for a landscape document.
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 Middle Right (Portrait) / Middle Bottom (Landscape): Double-staples on the right for a portrait document, 
or on the bottom for a landscape document.

 Lower Right (Portrait) / Lower Left (Landscape): Staples on the lower right for a portrait document, or on 
the lower left for a landscape document.

 Middle Top (Portrait) / Middle Right (Landscape): Double-staples on the top for a portrait document, or on 
the right for a landscape document.

 Middle Bottom (Portrait) / Middle Left (Landscape): Double-staples on the bottom for a portrait document, 
or on the left for a landscape document.

 Saddle Stitch (Portrait) / Saddle Stitch (Landscape): Double-staples in the center to print a booklet. Only 
select this for booklet printing.

[Saddle Stitch (Portrait) / Saddle Stitch (Landscape)] is only available when the Saddle Stitch Finisher is installed.

3 Set other print functions, and then select this equipment from [Printer].

4 Click [Print] to send the job.
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Hole Punch
Select this to punch holes on printouts as they are ejected from the equipment.

Hole punch printing is only available when the Hole Punch Unit is installed.

1 Select [Print] from the [File] menu of the application.

2 Set the position of the holes in [Hole Punch] from the [Finishing] menu.

Hole Punch

 Off: Prints without hole punches.

 Long Edge Punch without rotation: Punches holes on the left side for a portrait document, or on the top for a 
landscape document.

 Short Edge Punch without rotation: Punches holes on the top for a portrait document, or on the right for a 
landscape document.

 Long Edge Punch with 180 degree rotation: Punches holes on the right side for a portrait document, or on 
the bottom for a landscape document.

 Short Edge Punch with 180 degree rotation: Punches holes on the bottom for a portrait document, or on the 
left for a landscape document.

3 Set other print functions, and then select this equipment from [Printer].

4 Click [Print] to send the job.
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 Folding paper at the center and printing
Prints the job using the print settings, and ejects with a center fold. Use this for booklet printing etc.

[Folding] is only available when the Saddle Stitch Finisher is installed.

1 Select [Print] from the [File] menu of the application.

2 Select [Folding] from the [Finishing] menu.

3 Set other print functions, and then select this equipment from [Printer].

4 Click [Print] to send the job.
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0.Economizing Features

This section explains features that allow you to save paper and toner.
 P.111 “Printing on both sides of a sheet”
 P.113 “Printing multiple pages per sheet”
 P.119 “Skipping blank pages during printing”
 P.120 “Saving Toner”

 Printing on both sides of a sheet
Prints on both sides of the paper, therefore saving paper.
 P.111 “Printing on both sides of a sheet”

 Printing multiple pages per sheet
Lays out multiple pages on one sheet. This reduces the amount of paper used.
 P.113 “Printing multiple pages per sheet”

 Skipping blank pages during printing
Ignores blank pages for printing.

 When more than 2 is selected in the [Pages per Sheet] option from the Layout menu, blank pages are printed.
 Pages with a header or footer are printed even if there is no content on the page.

1 Select [Print] from the [File] menu of the application.

2 Select [Do not print blank pages] from the [Print Mode] menu.

3 Set other print functions, and then select this equipment from [Printer].

4 Click [Print] to send the job.
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 Saving Toner
Prints in the toner save mode.

When toner save mode is enabled, printing may be lighter.

For multifunctional digital color system (Color MFP)

1 Select [Print] from the [File] menu of the application.

2 Select [Toner Save] from the [Color Settings 1] menu.

3 Set other print functions, and then select this equipment from [Printer].

4 Click [Print] to send the job.

For multifunctional digital system (Black and White MFP)

1 Select [Print] from the [File] menu of the application.

2 Select [Toner save] from the [Quality] menu.

3 Set other print functions, and then select this equipment from [Printer].

4 Click [Print] to send the job.
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0.Inserting Different Paper Between the Front Cover and the Pages

This allows you to insert a front cover at the start, a back cover at the end, a banner page, and so on.
 P.121 “Inserting a front cover and back cover”
 P.122 “Inserting a banner page”

 Inserting a front cover and back cover

1 Select [Print] from the [File] menu of the application.

2 Select [Cover Pages] to specify the settings for front and back pages.

The available values in [Source] vary depending on the optional devices installed in this equipment and their 
configuration on the Paper Feed menu.

Use Front Cover: Sets front cover printing. Inserts or prints a front cover on a sheet fed from a tray other than the 
Paper Source option selected on the [Basic] tab.
Select to enable cover printing and select the tray from which to feed a cover sheet and the print style.

 Source

Select the tray from which to feed a cover sheet. When [Auto (Default)] is selected, the paper is automatically 
selected according to the printed document size.

 Print Style

Select how to print the cover.

- Do not print on page: Inserts a blank front cover.

- Print on page: Prints the first page image on the front side of a cover. When the Two-Sided Printing option 
is enabled in the Layout menu, the first two pages images are printed on both sides of a cover.

- Print on 1 side of page: Prints the first page image on the front side of a cover. The back of the cover will be 
blank.

Use Back Cover: Sets back cover printing. Inserts or prints a back cover on a sheet fed from a tray other than the 
Paper Source option selected on the [Basic] tab. Select to enable back cover printing and select the tray from 
which to feed a cover sheet and the print style.

 Source

Select the tray from which to feed a cover sheet. When [Auto (Default)] is selected, the paper is automatically 
selected according to the printed document size.

 Print Style

Select how to print a back cover.

- Do not print on page: Inserts a blank front cover.

- Print on page: Prints the last page image on the front side of a cover. When the Two-Sided Printing option is 
enabled in the Layout menu, the first two page images are printed on both sides of a back cover.

- Print on 1 side of page: Prints the last page image on the front side of a cover. The back of the cover will be 
blank.

If Two-Sided is selected and there is only one page printed on the back cover, the last page is printed on the front 
side of the cover sheet and back side of the cover will be blank.
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3 Set other print functions, and then select this equipment from [Printer].

4 Click [Print] to send the job.

 Inserting a banner page
Sets whether or not to send a print job with a banner page. Information such as the jobID, Title, Requesting User, 
Billing Info, etc. is printed on the banner page.

We recommend using alphanumeric characters for the job name as the text may be corrupted when using hiragana, 
katakana, and kanji.

1 Select [Print] from the [File] menu of the application.

2 Set the banner page details on the [Cover Page] menu.

Print Cover Page: Sets whether or not to print a banner page.

 None: Prints without a banner page.

 Before document: Prints a banner page before the document.

 After document: Prints a banner page after the document.

Cover Page Type: When [Before document] or [After document] is selected in [Print Cover Page], select the type 
of cover you want to insert.

3 Set other print functions, and then select this equipment from [Printer].

4 Click [Print] to send the job.
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0.Setting the Color and Image Quality

 P.123 “Specifying a print color”
 P.126 “Preventing gaps from appearing during printing”
 P.127 “Selecting the image quality according to the document”
 P.129 “Adjusting the image quality”

 Specifying a print color
 P.123 “Printing a color document in gray scale”
 P.124 “Printing a color document in twin color”
 P.125 “Selecting the black toner application area”
 P.123 “Printing a color document in gray scale”

 Printing a color document in gray scale

The printer driver automatically detects whether the document uses only color or only black and white. You can also 
select black and white mode manually to print a color document in gray scale to reduce the print cost and 
consumption of color toners.

Only available when your equipment is a multifunctional digital color system (color MFP).

1 Select [Print] from the [File] menu of the application.

2 Select [Mono] in [Color Type] from the [Color Settings 1] menu.

3 Set other print functions, and then select this equipment from [Printer].

4 Click [Print] to send the job.
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 Printing a color document in twin color

When documents are printed in twin color mode, the black parts of the document are printed in black and the colored 
parts of the document are printed in a specified color.

Only available when your equipment is a multifunctional digital color system (color MFP).

1 Select [Print] from the [File] menu of the application.

2 Select the print color in [Color Type] from the [Color Settings 1] menu.

Color Type

 Black and Red: Prints a document in twin color mode with red. Prints the black parts of the document in black 
and the color parts in red.

 Black and Green: Prints a document in twin color mode with green. Prints the black parts of the document in 
black and the color parts in green.

 Black and Blue: Prints a document in twin color mode with blue. Prints the black parts of the document in 
black and the color parts in blue.

 Black and Cyan: Prints a document in twin color mode with cyan. Prints the black parts of the document in 
black and the color parts in cyan.

 Black and Magenta: Prints a document in twin color mode with magenta. Prints the black parts of the 
document in black and the color parts in magenta.

 Black and Yellow: Prints a document in twin color mode with yellow. Prints the black parts of the document in 
black and the color parts in yellow.

 Black and White: Prints a document in twin color mode with white. Prints the black parts of the document in 
black and the color parts are not printed.

3 Set other print functions, and then select this equipment from [Printer].

4 Click [Print] to send the job.
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 Selecting the black toner application area

Select whether or not to print the black and gray scale contents in a document using black toner.

Only available when your equipment is a multifunctional digital color system (color MFP).

1 Select [Print] from the [File] menu of the application.

2 Set the black toner application area in [Pure Black and Gray] from the [Color Settings 1] menu.

Black and Gray Printing

 Off: Prints the document in color mode.

 Black - Auto: Automatically selects appropriate black areas to be printed using black toner according to the 
Image Type option.

 Black - Text: Prints black text using black toner.

 Black - Text and Graphic: Prints black text and graphics using black toner.

 Black - Text, Graphic and Image: Prints black text, graphics, and images using black toner.

 Black and Gray - Auto: Automatically selects appropriate black and gray scale areas to be printed using black 
toner according to the Image Type option.

 Black and Gray -Text: Prints black and gray scale text using black toner.

 Black and Gray -Text and Graphic: Prints black and gray scale text and graphics using black toner.

 Black and Gray - Text, Graphic and Image: Prints black and gray scale text, graphics, and images using black 
toner.

3 Set other print functions, and then select this equipment from [Printer].

4 Click [Print] to send the job.
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 Preventing gaps from appearing during printing
Set overprint and auto trapping to prevent gaps from appearing during printing.

Only available when your equipment is a multifunctional digital color system (color MFP).

1 Select [Print] from the [File] menu of the application.

2 Set the following items from the [Color Settings 1] menu.

Black Overprint: Select when printing background content that has black text overlaid on it. This minimizes the 
gap between the text and the background which prevents color deviation.

 Off: Prints without overprinting.

 Text: Prints the full-color background and then the black text on a color background.

 Text and Graphics: Prints the full-color background and then the black text and graphics on a color 
background.

PostScript Overprint: Select to overprint an object that has been set in an application.

This option is only available when [Auto] or [Color] is selected in [Color Type] from the [Color Settings 1] menu.

Auto Trapping: Enables Auto Trapping. This modifies the size of objects so that two colors printed next to each 
other overlap slightly to avoid white spaces.

This function is available only for e-STUDIO5005AC Series/e-STUDIO7506AC Series.

3 Set other print functions, and then select this equipment from [Printer].

4 Click [Print] to send the job.
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 Selecting the image quality according to the document
Sets how colors are printed by selecting the job type. The printer driver automatically applies the correct image 
quality to the selected job type.

Only available when your equipment is a multifunctional digital color system (color MFP).

1 Select [Print] from the [File] menu of the application.

2 Set the document type in [Image Type] from the [Color Settings 1] menu.

Image Type

 General: For general color documents.

 Photo: For photos.

 Presentation: For printing vivid documents.

 Line Art: For printing a document that contains a lot of characters or line art.

 Advanced Color Settings: For applying a profile that can adjust the color space. For details, see the following 
page:
 P.128 “Advanced Color Settings”

3 Set other print functions, and then select this equipment from [Printer].

4 Click [Print] to send the job.
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 Advanced Color Settings

Select [Advanced Color Settings] as the [Image Type] option from the [Color Settings 1] menu to display the Advanced 
Color Settings menu.

Only available when your equipment is a multifunctional digital color system (color MFP).

Make settings from the TopAccess menu. For details, see the TopAccess Guide.

1. RGB

Select the RGB source profile. When you obtain color profile data from this equipment, the RGB source profile 
data is displayed.

2. CMYK

Select the CMYK source profile. When you obtain color profile data from this equipment, the CMYK source profile 
data is displayed.

3. Apply to Device Color only

Select this to prioritize color profiles embedded in the image.

4. Destination profiles

Select the destination profile. When you obtain color profile data from this equipment, the destination profile 
data is displayed.

5. Rendering Intent

Select an image processing method for color space conversion.

- Perceptual: For photo images.
- Relative Colorimetric: To retain more original colors than when using [Perceptual].
- Saturation: For when color vividness is more important than their correct reproduction. It is useful for graphic 

charts.
- Absolute Colorimetric: For when you want to retain original colors even on colored paper.

6. Revert to defaults

Returns Advanced Color Settings to their defaults.

7. Use these settings

Saves the Advanced Color Settings and returns you to the [Color Settings 1] menu.

1
2

4

5

6

7

3
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 Adjusting the image quality
 P.129 “Considering designs for light sections (Halftone)”
 P.130 “Smoothing out text and graphics (Smoothing)”
 P.131 “Distinguishing thin lines”
 P.131 “Adjusting colors for printing”
 P.132 “Adjusting the color balance and image quality”
 P.133 “Enhancing images (Resolution)”

 Considering designs for light sections (Halftone)

Sets how to print halftones.

For multifunctional digital color system (Color MFP)

1 Select [Print] from the [File] menu of the application.

2 Set the [Halftone] setting from the [Color Settings 1] menu.

Halftone

 Auto: Prints using the correct halftone depending on the document.

 Detail: Prints halftone in detail.

 Smooth: Prints halftone smoothly.

3 Set other print functions, and then select this equipment from [Printer].

4 Click [Print] to send the job.



3.PRINTING FROM MAC OS APPLICATIONS

130    Setting the Color and Image Quality

For multifunctional digital system (Black and White MFP)

1 Select [Print] from the [File] menu of the application.

2 Set the [Halftone] setting from the [Quality] menu.

Halftone

 Auto: Prints using the correct halftone depending on the document.

 Detail: Prints halftone in detail.

 Smooth: Prints halftone smoothly.

3 Set other print functions, and then select this equipment from [Printer].

4 Click [Print] to send the job.

 Smoothing out text and graphics (Smoothing)

This prints the edge of text and graphics smoothly.

Only available when your equipment is a multifunctional digital system (Black and White MFP).

1 Select [Print] from the [File] menu of the application.

2 Select [Smoothing] from the [Quality] menu.

3 Set other print functions, and then select this equipment from [Printer].

4 Click [Print] to send the job.
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 Distinguishing thin lines

This distinguishes thin lines.

1 Select [Print] from the [File] menu of the application.

2 Select [Distinguish thin lines] from the [Print Mode] menu.

3 Set other print functions, and then select this equipment from [Printer].

4 Click [Print] to send the job.

 Adjusting colors for printing

1 Select [Print] from the [File] menu of the application.

2 Adjust colors from the [Color Matching] menu.

ColorSync: Select this to allow the application you are using to control color management.
In printer: Select this to allow the printer you are using to control color management.
Profile: Select a color profile to be applied when you select [ColorSync].

"sRGB IEC 61966-2.1" is selected as default.

3 Set other print functions, and then select this equipment from [Printer].

4 Click [Print] to send the job.
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 Adjusting the color balance and image quality

1 Select [Print] from the [File] menu of the application.

2 Set the [Color Balance] and [Image Attribute] from the [Color Settings 2] menu.

Color Balance: Adjusts the density of each color for printing. You can set from -4 to 4.

This option is only available when [Auto], [Color], or [Twin Color] is selected in [Color Type] from the [Color 
Settings 1] menu.

Image Attribute: Sets the sharpness, brightness, contrast, saturation, and background adjustment.

 Sharpness

Adjusts the sharpness. Use the scroll bar to set from -4 (softest) to 4 (sharpest) when [Use Sharpness Filter] is 
selected.

 Brightness

Adjusts the brightness. Move the scroll bar to set from -4 (darkest) to 4 (lightest).

 Contrast

Adjusts the contrast. Move the scroll bar to set from -4 (lowest) to 4 (highest).

 Saturation

Adjusts the saturation. Move the scroll bar to set from -4 (low clear) to 4 (high clear).

 Background Adjustment

Adjusts the background density level. Move the scroll bar to set from -4 (lightest) to 4 (darkest).

3 Set other print functions, and then select this equipment from [Printer].

4 Click [Print] to send the job.
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 Enhancing images (Resolution)

Sets the resolution.

For multifunctional digital color system (Color MFP)

1 Select [Print] from the [File] menu of the application.

2 Set a value in [Resolution] from the [Color Settings 1] menu.

Resolution

 600 dpi: Prints in 600 x 600 dpi.

 1200 dpi: Prints in 1200 x 1200 dpi.

 600 x 1200 dpi: Prints in 600 x 1200 dpi.

 [1200 dpi] is only available when printing is performed on the following models.

- e-STUDIO5005AC Series
- e-STUDIO7506AC Series
- e-STUDIO8508A Series

 When [1200 dpi] or [600 x 1200 dpi] is selected, the following function is not available.

- Auto Trapping

 [600 x 1200 dpi] is only available with e-STUDIO2500AC Series.
 If you select the following resolutions to print booklets, the output contents are converted to 600 dpi.

- Selecting [1200 dpi] to print from e-STUDIO5005AC Series
- Selecting [600 x 1200 dpi] to print from e-STUDIO2500AC Series

 When [600 x 1200 dpi] is selected, after setting the drawer and paper direction, images cannot be rotated 
automatically even if you change the direction of the paper loaded in the drawer. For example, in hold printing 
with A4-R paper loaded in the first drawer, if you rotate the paper by 90 degrees after storing the job in the 
Hold Print queue, print data is not changed resulting in A4-R printouts.

 When [600 x 1200 dpi] is selected, the paper of different direction function for the automatic change of paper 
source is not available.

 If the envelope or non-standard size paper is used, the automatic change of paper source is available only 
when the paper is set with its long-edge at the front in the drawer unless [600 dpi] is selected.

 When the envelope or non-standard size paper is used, the paper of different direction function for the 
automatic change of paper source is not available.

3 Set other print functions, and then select this equipment from [Printer].

4 Click [Print] to send the job.
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For multifunctional digital system (Black and White MFP)

1 Select [Print] from the [File] menu of the application.

2 Set a value in [Resolution] from the [Quality] menu.

Resolution

 600 dpi: Prints in 600 x 600 dpi.

 1200 dpi: Prints in 1200 x 1200 dpi.

[Resolution] and its options may not be available depending on the model.

3 Set other print functions, and then select this equipment from [Printer].

4 Click [Print] to send the job.
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0.Adding Print Content

 Printing light text across a document (Watermark)
You can overprint documents with useful information, such as [Confidential], [Draft], [Proof], and [Top Secret]. This 
allows you to classify documents so that you can understand their type and usage. You can choose from several 
predefined watermarks or you can create your own watermarks. Watermarks are text only.

The watermark menu is displayed when the Plug-in file is installed on your Mac. For instructions on installing the Plug-
in file, see the Software Installation Guide.

1 Select [Print] from the [File] menu of the application.

2 Set the details in the [Watermark] menu.

Text: Select the watermark. You can also create a new watermark.

You can enter up to 63 alphanumeric characters. If too many characters are entered, the watermark may not be 
printed correctly.

Font: Select the font.
Size: Enter the font size.
You can enter a number between 6 and 300 pt in units of 1 pt. You can also use the scroll bar.
Angle: Enter the rotation degree of the angle.
The angle can be set from 0 to 360 degrees in units of 1 degree. You can also set this by moving the scroll bar.
Color: Select the color.

When [Mono] is selected in [Color Type] from the [Color Settings 1] menu, documents are printed with a shade of 
gray instead of the selected color.

Print over the document: Prints the watermark above everything.
Print under the document: Prints the watermark under everything.
Position: Adjust the position by moving the scroll bars.

3 Set other print functions, and then select this equipment from [Printer].

4 Click [Print] to send the job.
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0.Outputting a job saved to the equipment

The printer drivers provide various ways to handle jobs such as [Scheduled Print], [Private Print], [Hold Print], [Proof 
Print], [Multi Station Print], and [Store to e-Filing].
 P.136 “Printing on a specified date and time (Scheduled Print)”
 P.137 “Setting confidential documents and sample prints”
 P.138 “Storing jobs in the equipment's box (Store to e-Filing)”

 Printing on a specified date and time (Scheduled Print) 

This function is displayed on Mac OS X 10.6.x only.

Set when a print job will be sent to the equipment.

1 Select [Print] from the [File] menu of the application.

2 Set the details in the [Scheduler] menu.

Print Document

 Now: Sends a print job now.

 At: Set the time to send a print job. The print job is held in the queue on Mac OS X until the specified time or 
until you resume the print job.

 On hold: Holds a print job in the queue on Mac OS X.

Priority: Select the priority of a print job. If there are many print jobs, printing is performed from the job with the 
highest priority. Four levels are available: [Urgent], [High], [Medium], and [Low].

3 Set other print functions, and then select this equipment from [Printer].

4 Click [Print] to send the job.
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 Setting confidential documents and sample prints
You can set how this equipment handles print jobs. This allows you to enable various job types such as Private Print, 
Proof Print, Multi Station Print, and Hold Print.

1 Select [Print] from the [File] menu of the application.

2 Set the user name alias and the print mode from the [Print Mode] menu.

User name (Alias): Enter a nickname that is displayed on the Private Print job list, Hold Print job list, and Multi 
Station Print job list. Specify a name so that you can easily find the job from the job list when releasing it from the 
equipment's touch panel.

 You can enter up to 31 characters.
 If you do not change the user name, the login user name is displayed on the Private Print job list, Hold Print job 

list, and Multi Station Print job list.
 The nickname entered in [User name (Alias)] is applied only to the Private Print job list, Hold Print job list, and 

Multi Station Print job list. The login user name is displayed on other job list screens and the Print Log screen.

Print Mode: Sets the print job type.

 Normal: Prints a job normally.

 Multi Station Print: You can print jobs that were sent to this equipment from another MFP. Print jobs are 
saved in the Multi Station Print job queue. To print, select the job on the touch panel display, and then press 
[Print].

 Hold: Prints a hold job. Print jobs that are sent as hold jobs are saved in the hold job queue. To print, select the 
job on the touch panel display, and then press [Print]. This is useful to prevent you from forgetting to remove 
printed sheets.

 Proof: Prints the first copy of a multicopy job and then waits for approval before printing the remaining 
copies. Remaining copies are printed when you activate printing from the touch panel display. This allows you 
to check the output before printing the remaining copies, thereby reduce paper waste.

 Private: Prints a private job. Specify the 5-digit password in the field next to the box. The print job is saved in 
the private job queue and not printed until you activate printing from the touch panel display. This is useful 
when you want to print a confidential document secured with a password.

3 Set other print functions, and then select this equipment from [Printer].

4 Click [Print] to send the job.
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 Storing jobs in the equipment's box (Store to e-Filing)
You can send and store print jobs from your application to e-Filing (hard disk). Print jobs stored to e-Filing using the 
touch panel. You can select either a public or user box to store print jobs. You can also specify a folder in these boxes 
to store print jobs. The public box is shared by all users who can view the jobs stored in this box. You can create user 
boxes to suit your needs. You can also restrict access to user boxes with a password.

For instructions on installing the Plug-in file, see the Software Installation Guide.

1 Select [Print] from the [File] menu of the application.

2 Set the destination and the password from the [Store to e-Filing] menu.

Store this document to e-Filing: Stores a print job in e-Filing.
Print the document: Prints the job as well as saving it to a box.
Destination: Select where to store the print job. Select either the public box or a user box.

 Password
If a password is set for the user box, enter the 5-digit password.

 Destination folder
Enter the folder name to specify where the print job is to be stored in a public or user box.

 Enter the folder name within 64 characters.
 You can only create up to 100 folders.

3 Set other print functions, and then select this equipment from [Printer].

4 Click [Print] to send the job.
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0.Saving Print Settings

You can name the settings made in the [Print] dialog box, and then save them as a preset. You can use this as the 
default settings and select it from [Presets].

1 Select [Print] from the [File] menu of the application.

2 Select the equipment in [Printer], and then specify the print settings.

 The [Print] dialog boxes vary depending on the application.
 The layout of the setting items may vary depending on the Mac OS.

3 Select [Save Current Settings as Preset] in [Presets], enter a name, and then click [OK].
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0.Checking set content/Important notes

 P.140 “Checking the content of print settings and consumables”
 P.140 “Important Notes”

 Checking the content of print settings and consumables

1 Select [Print] from the [File] menu of the application.

2 In the [Supply Levels] menu, you can check the remaining toner and paper.
[Supply Levels] menu

3 Click [Cancel] to close.

 Important Notes

 If there are any double-byte characters in the user name or document name when printing, the job is displayed 
with [OSX User] or [OSX Document] on the touch panel display. The user name and document name are only 
displayed in one-byte characters.

 You cannot use the Cover Pages option from the Printer Features menu and the Cover Page option for sending a 
print job with a banner page at the same time.

 The e-Filing function cannot be used with Custom Paper Size, Magazine Sort, Twin Color, Printing in 1200 dpi, 600 x 
1200 dpi, Hold Print, Proof Print, Multi Station Print, or Private Print.

 You cannot use the following settings when using a model that allows stapling or hole punching in the e-Filing 
function. If these options are selected they will not be applied.

- Stapling:
[Middle Right (Portrait) / Middle Bottom (Landscape)], [Lower Right (Portrait) / Lower Left (Landscape)], [Middle 
Bottom (Portrait) / Middle Left (Landscape)]

- Hole Punch:
[Long Edge Punch with 180 degree rotation], [Short Edge Punch with 180 degree rotation]

 To perform proof printing, private printing, hold printing, Multi Station printing, or e-Filing, use LPR or Bonjour.
 To use the user authentication function, set the domain from [Accounts] > [Login Option] > [Network Account 

Server] > [Open the Directory Utility] > [Services] > [BSD Flat and NIS].
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0.Printer Driver Functions

 Displaying the printer driver
In Mac OS X applications, print options are set from the [Page Setup] dialog box and the [Print] dialog box.

 [Page Setup] dialog boxes

The [Page Setup] dialog boxes vary depending on the application. In some applications, it is in the [Print] dialog box 
instead of the [File] menu.

1 Open a file, select [File], and then select [Page Setup].

2 Select the equipment in [Format For], and then specify the Page Setup settings.

 [Print] dialog boxes

 The [Print] dialog boxes vary depending on the application.
 The layout of the setting items may vary depending on the Mac OS.

1 Open a file, select [File], and then select [Print].

2 Select the equipment in [Printer], and then specify the print settings.
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 [Page Setup] dialog boxes

 [Print] dialog boxes

Menu Name Setting Item Description

Page Setup Format For Select the printer.

Paper Size Select the size of the document to be printed.

Orientation Sets the paper printing direction.

Scale Changes the size of the printed image. Enter the zoom ratio to 
enlarge or reduce an image.

Menu Name Setting Item Description

Copies & Pages Copies Sets the number of copies.

Collate pages *1 Select this for sort-printing (1, 2, 3...).

Pages Sets the range of pages.

Two-Sided Sets whether or not you want to print on both sides of the paper.

Layout Pages per Sheet Sets the number of pages printed on one sheet.

Layout Direction Sets how pages are arranged on one sheet.

Border Select to draw a border on each page.

Two-Sided Sets whether or not you want to print on both sides of the paper.

Reverse page 
orientation

Reverses the paper ejection orientation

Flip horizontally Select to perform mirror printing.

Color Matching ColorSync Select this to allow the application you are using to control color 
management.

In Printer Select this to allow the printer you are using to control color 
management.

Profile Select a color profile to be applied when you select [ColorSync].

Paper Handling Collate pages Select this for sort-printing (1, 2, 3...).

Pages to Print Select whether to print all pages or only odd or even pages.

Page Order Select the page order.

Scale to fit paper size Select this to automatically enlarge or reduce an image to fit a 
specified paper size.

Destination Paper 
Size

Select the output paper size.

Scale down only Select this to print without enlargement when printing on paper 
that is larger than the document size.

Paper Feed All pages from Uses the same paper source for all pages.

First Page From/
Remaining From

Specify different paper sources for the first page and remaining 
pages. Specify the paper source to be used for the first page. 
Specify the paper source to be used for the remaining pages.

Cover Page Print Cover Page Set how to insert a banner page.

Cover Page Type When [Before document] or [After document] is selected in [Print 
Cover Page], select the type of cover you want to insert.

Billing Info *2 Enter billing information to display it on the banner page.
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Print Mode Department Code Select whether or not the user needs to enter a department code.

User name (Alias) Enter a nickname that is displayed on the Private Print job list, 
Hold Print job list, and Multi Station Print job list.

Project Code Enter the project code.

Print Mode Sets the print job type.

Distinguish thin lines Select to print thin lines clearly.

Do not print blank 
pages

Select whether or not to print blank pages.

Finishing Destination Select the destination tray.

Media Type Set the media type.

Stapling Sets whether or not a print job is stapled.

Hole Punch Sets whether or not a print job is hole punched.

Folding Select to fold paper when it is ejected after data is printed 
according to the set print options.

Color Settings Color Type Sets whether a print job is printed in color or black mode.

Halftone Sets how to print halftones.

Toner Save Prints in the toner save mode.

Image Type Sets how colors are printed by selecting the job type.

Black Overprint Select when printing background content that has black text 
overlaid on it.

PostScript Overprint Select to overprint an object that has been set in an application.

Auto Trapping Enables Auto Trapping. This modifies the size of objects so that 
two colors printed next to each other overlap slightly to avoid 
white spaces.

Pure Black and Gray Select whether or not to print the black and gray scale contents 
in a document using black toner.

Resolution Sets the resolution.

Red Seal Color Mode Select to enhance color reproducibility for red seals (orient 
signature).

Color Balance Adjusts the density of each color for printing. You can set from -4 
to 4.

Image Attribute Sets the sharpness, brightness, contrast, saturation, and 
background adjustment.

Color Settings
(Advanced Color 
Settings)

RGB Select the RGB source profile.

CMYK Select the CMYK source profile.

Apply to Device Color 
only

Select this to prioritize color profiles embedded in the image.

Destination Profile Select the destination profile.

Rendering Intent Select an image processing method for color space conversion.

Revert to defaults Returns Advanced Color Settings to their defaults.

Use these settings Saves the Advanced Color Settings and returns you to the Color 
Settings 1 menu.

Menu Name Setting Item Description
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*1 This item is displayed on Mac OS X 10.6 only.
*2 This item is displayed on Mac OS X 10.6.x to 10.9.x only.

Quality Resolution Sets the resolution.

Halftone Sets how to print halftones.

Toner Save Prints in the toner save mode.

Smoothing Select to print texts and graphics smoothly.

Cover Pages Use Front Cover Sets front cover printing.

Use Back Cover Sets back cover printing.

Booklet Enable booklet mode Select this to create booklets such as books or magazines.

Center margin (0 to 
36 points)

Select the width of the margin added to the center.
(1 point = 0.353 mm)

Outer margin (0 to 36 
points)

Select the width of the margin added to the short edge of a sheet. 
(1 point = 0.353 mm)

From Left to Right Select this to create a booklet that can be read from left to right.

From Right to Left Select this to create a booklet that can be read from right to left.

Store to e-Filing Store this document 
to e-Filing

Stores a print job in e-Filing.

Print the document Prints the job as well as saving it to a box.

Destination Select where to store the print job. Select either the public box or 
a user box.

Watermark Text Select the watermark.

Font Select the font.

Size Enter the font size.

Angle Enter the rotation degree of the angle.

Color Select the color.

Print over the 
document

Prints the watermark above everything.

Print under the 
document

Prints the watermark under everything.

Position Adjust the position by moving the scroll bars.

Scheduler *1 Print Document Sets when a print job will be sent to the equipment.

Priority Select the priority of a print job.

Menu Name Setting Item Description
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0.Printing From UNIX/Linux

This section describes how to print from a UNIX/Linux workstation.

 When the User Management setting is enabled, a print job sent from UNIX/Linux workstations is processed as an 
invalid job according to the User Authentication Enforcement setting. For more information about the User 
Authentication Enforcement setting, refer to the TopAccess Guide.

 Before attempting to print from a UNIX/Linux workstation, make sure all the UNIX/Linux Filters are installed in your 
workstation. See "Chapter 5: INSTALLING PRINTER DRIVERS FOR UNIX/Linux" in the Software Installation Guide 
for details on setting up a UNIX/Linux filter.

For instructions on how to install or set CUPS, refer to the Software Installation Guide.

 Considerations and limitations

 This equipment acts only as a filter and not as a complete driver. The size and order of the printed pages cannot be 
modified.

 The UNIX/Linux filters do not support the following engine-supplied features:

- Enlarge/Reduce printing
- Rotate Sort
- N-up printing
- Watermarks
- Cover Sheets
- Sheet Insertion
- Scheduled Print
- Print to Overlay File
- Store to e-Filing
- Use Overlay Image

 Linux uses the lptap command to send a file to this equipment.
Since lp is not supported in all versions of Linux, the lptap command should be used instead.

 AIX supports printing using the qdaemon. This can be invoked by the user with the commands lp, lpr or qprt. In 
order to use the filter, either lp or qprt should be used.

 Printing using lp command
Use the lp command (lptap in Linux) to send a file to this equipment for printing. This command specifies various 
printer-specific options using the -o option parameter on the command line. The lp command also sets other print 
options using various other parameters. Use the “man net_estcolor” command to display the online document that 
describes the various options and parameters that can be set to configure printed output.
All the options are sent to this equipment at the start of a print job so, if the print file contains its own commands, they 
may override the lp options.

 Generic “lp” and “lptap” options

 How to print files

Enter the following “Ip” command to print files with the specified printer:
lp -d <queuename> <filename>

 Copies

The number of copies of a print job is specified using the “-n <value>” parameter with the “lp” command. The default 
value is determined by the “lp” command and it is always 1. The copies are always collated.

 Title

The title that is printed on the banner page can be specified using the “-t <title>” parameter with the “lp” command. 
The default value is determined by the “lp” command and it is often the name of the print file. If multiple files are 
printed using the same “lp” command the default title is set to the name of the first file by the “lp” command.
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 General options
The options below are applied to all print jobs that this equipment handles.

 Option commands differ from model to model depending on the options and paper sizes available.
 Option commands are case sensitive and must be entered exactly as shown.
 Some printing functions may be disabled depending on the combinations of option commands because priority is 

given to the specifications of this equipment over option commands.

 Print Language

The “net_estcolor” program needs to know what printer language is used in each of the files that it is printing so that 
it can issue the correct commands to select various options. The following options are valid for the print languages.

All PCL5e jobs automatically send the “<esc>&k2G” command to convert the line-feed character into a carriage-return 
- line-feed sequence. If the PCL5e job contains some of its own escape sequences it may override this setting.
The default print language is “auto”.
Example: The command to specify that a file is PostScript is “lp -o ps <filename>”.

Option Value Alternate Value Description

auto Each file to be printed is examined to see if it starts with the “%!” 
sequence. If it does, then it is assumed that it is a PostScript file, otherwise 
it assumes that it is a plain text or a PCL6 file.

pcl The print file is always treated as a plain text or a PCL6 file.

postscript ps The file is always treated as a PostScript file.

raw The file is treated as a fully formatted file that already contains all the 
necessary commands. The file is sent to the printer without any 
modifications. In this mode no other options are valid and a banner page is 
not printed.
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 Stapling

This sets whether a print job is printed with staples. When the optional Finisher is installed it can be activated using 
the following option.

If this option is not specified, the printer’s default value will be used.
Example: The command to staple in the upper left corner of a long edge feed portrait page is “lp -o staple=1 
<filename>”.
The value for the stapling position depends on the paper size, the paper feed direction, and the print direction. This 
function is not available for all paper sizes and the users should refer to the Paper Preparation Guide for a list of 
compatible paper sizes. In particular, A5, A6 and statement paper sizes will not work with this function.

Select [Tray 2] for stapling with the Finisher or the Saddle Stitch Finisher.

Option Value Alternate Value Description

staple=0 Stapling is turned off.

staple=1 Staple in the top left corner of a portrait page and the upper right corner of 
a landscape page.

staple=2 Put two staples on the left side of a portrait page or the top side of a 
landscape page printed on long-edge-feed paper. This command has no 
effect when the paper is fed from the short-edge side.

staple=3 Staple in the bottom left corner of a portrait page and the upper left corner 
of a landscape page.

staple=4 Staple in the top right corner of a portrait page and the bottom right 
corner of a landscape page.

staple=5 Put 2 staples on the right side of a portrait page or the bottom side of a 
landscape page printed on long-edge-feed paper. This command has no 
effect when the paper is fed from the short-edge side.

staple=6 Staple in the bottom right corner of a portrait page and the lower left 
corner of a landscape page.

staple=7 Put 2 staples on the top side of a portrait page or the right side of a 
landscape page printed on short-edge-feed large format (A3/Ledger) 
paper. This command has no effect when the paper is fed from the long-
edge side or small paper size.

staple=8 Put 2 staples on the bottom side of a portrait page or the left side of a 
landscape page printed on short-edge-feed large format (A3/Ledger) 
paper. This command has no effect when the paper is fed from the long-
edge side or small paper size.

staple=9 Put 2 staples in the middle of a landscape page and fold the paper in half 
vertically along the staple line (saddle stitching). This command works in 
conjunction with booklet printing. This command has no effect when the 
paper is fed from the long-edge side.
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 Folding

This sets whether the Folding feature is enabled or not using the following options:

If the Saddle Stitch Finisher is not installed or it is not specified, the default value of “folding=off” is used.
Example: The command to enable the Folding feature is “lp -o folding=on <filename>”.

The “Folding” option is available only when the Saddle Stitch Finisher is installed.

 Output Bin

The output bin can be specified using the following options.

If the Finisher is not installed in the equipment, the default output tray will be used (inner). If the Finisher is installed in 
the equipment, the default output tray will be used (bin2).
Example: The command to specify output bin 1 is “lp -o bin1 <filename>”.

 Hole Punching

This sets whether a print job is printed with hole punches. When the hole punch option is installed it can be activated 
using the following option.

If this option is not specified, the default value of “nopunch” will be used.
This function is not available for all paper sizes and the users should refer to the Copying  for a list of compatible paper 
sizes. In particular, A5, A6 and statement paper sizes will not work with this function.
Example: The command to hole punch the long edge feed portrait page is “lp -o punch=1 <filename>”.

Option Value Alternate Value Description

folding=off OFF Folding is disabled.

folding=on ON Folding is enabled.

Option Value Alternate Value Description

inner Select the inner tray.

bin1 Select the upper output tray of the Finisher.

bin2 Select the lower output tray of the Finisher.

Option Value Alternate Value Description

punch=0 nopunch Hole punching is turned off.

punch=1 Hole punch on long edge without rotation.

punch=2 Hole punch on short edge without rotation.

punch=3 Hole punch on long edge with 180 degree rotation.

punch=4 Hole punch on short edge with 180 degree rotation.
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 Media Type

The paper source can also be selected using the media type using the following option.

In PostScript Deferred Media Selection is always turned on so the paper size has priority over the media type and the 
paper source.
In PCL5e the paper size always has priority over the media type and the paper source.
If this option is not specified, the default value will be used.
Example: The command to specify Thick1 media type is “lp -o mtype=Thick1 <filename>”.

 Paper Source

The paper source can be selected using the following options.

In PostScript Deferred Media Selection is always turned on so the paper size has priority over the paper source. In 
PCL5e the paper size always has priority over the paper source.
If this option is not specified the command will not be sent so the printer’s default value will be used.
Example: The command to specify the Large Capacity Feeder paper source is “lp - o lcf <filename>”.

This function is available only when the paper source selectable in this equipment is specified.

Option Value Alternate Value Description

mtype=Plain A paper source that contains Plain paper is requested.

mtype=
Transparency

A paper source that contains transparency slides is requested.

mtype=Thick1 A paper source that contains Thick1 paper is requested.

mtype=Thick2 A paper source that contains Thick2 paper is requested.

mtype=Thick3 A paper source that contains Thick3 paper is requested.

Option Value Alternate Value Description

auto-source Select auto paper tray selection.

manual Select Bypass Tray.

drawer1 upper
cas1

Select the 1st drawer.

drawer2 lower
cas2

Select the 2nd drawer.

drawer3 pedupper
cas3

Select the 3rd drawer.

drawer4 pedlower
cas4

Select the 4th drawer.

LCF lcf Select the Large Capacity Feeder. The Large Capacity Feeder is not 
available for some countries or regions.

external Select the External Large Capacity Feeder.
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 Duplexing

The current duplex mode can be specified using the following options.

If this option is not specified, the default value “simplex” will be used.
It is not necessary to specify duplexing for Booklet Mode (sduplex). Setting duplexing separately can override the 
booklet mode setting for duplexing.
Example: The command to specify long edge duplexing is “lp -o duplex <filename>”.

Option Value Alternate Value Description

simplex Turn duplexing off.

duplex lduplex
duplex_long
duplex=long
hduplex

Turn duplexing on with long edge binding.

sduplex duplex_short
duplex=short
vduplex

Turn duplexing on with short edge binding.
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 Paper Size

The current paper size can be specified using the following options.

If this option is not specified, the printer’s default value will be used.
Example: The command to specify the A4 paper size is “lp -o a4 <filename>”.

Option Value Alternate Value Description

letter lt
LT

Select Letter size paper.

A4 a4 Select A4 size paper.

legal lg
LG

Select Legal size paper.

statement st
ST

Select Statement size paper.

ledger ld
LD

Select Ledger size paper.

ledgerwide ldwide
LDWIDE

Select Ledger wide size paper.

folio folio-japan Select Folio size paper.

A3 a3 Select A3 size paper.

A3WIDE a3wide Select A3-Wide size paper.

A5 a5 Select A5 size paper.

A6 a6 Select A6 size paper.

B4 b4
b4-jis
B4-JIS

Select JIS B4 size paper.

B5 b5
b5-jis
B5-JIS

Select JIS B5 size paper.

computer co
CO

Select Computer size paper.

legal13 lg13
LG13

Select LG13inch size paper.

sq85 letter-square Select SQ8.5inch size paper.

8K 8k Select 8K size paper.

16K 16k Select 16K size paper.

13.5” Legal lg13.5
lg135
LG135

Select  LG13.5inch size paper.

Executive exec
EXEC
executive
EXECUTIVE

Select Executive size paper.

IndexCard Select IndexCard size paper.
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 Printing Modes

The printing mode can be selected using the following options.

If this option is not specified, the printer’s default value will be used.
A private printing job requires the user to enter a maximum number of 63 character long string.
Character lengths longer than 63 will be clipped to 63.
The following characters are invalid, but no type checking is carried out.
” & ’ ( ) ; < > ˆ ` | ~ @ # % * !

 Department Code

The department code can be set using the following option.

A department code is specified within 63 characters. If the entered department code is longer than 63 characters, it is 
clipped to 63 characters when a job is sent. The following characters are invalid for department codes: " & ' ( ) ; < > ^ ` 
| ~ @ # % * !

 How the equipment performs printing for an invalid department code print job, for which an invalid department 
code is specified, varies depending on the Invalid Department Code Print Job setting that can be set in the 
TopAccess Administrator mode and whether SNMP communication is enabled or not. 

- When SNMP communication is enabled and Invalid Department Code Print Job is set to [Store to invalid job list], 
an error message will be displayed when an invalid department code is entered. 

- When SNMP communication is disabled and Invalid Department Code Print Job is set to [Store to invalid job list], 
the invalid department code print job will be stored in the invalid department code print job list without printing. 

- When the Invalid Department Code Print Job is set to [Print], the invalid department code print job will be 
printed.

- When the Invalid Department Code Print Job is set to [Delete], the invalid department code print job will be 
deleted. 

 For the appropriate department code, ask your system administrator.

Option Value Alternate Value Description

normal Process as a normal print job.

hold Process as a hold print job.

proof Process as a proof print job.

private=din Process as a private print job. The din is up to a 63-digit (between 1 to 63) 
password.

Option Value Alternate Value Description

dept=code Set the department code. A department code within 63 characters comes 
in [code].
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 Smoothing

This sets whether to print text and graphics smoothly. This mode can be set using the following option.

Example: The command to set the smoothing mode is “lp -o smoothing=on <filename>”.

 This option is available only when your equipment is a multifunctional digital system (Black and White MFP).
 When [Resolution] is set to [1200 dpi] on some models, [Smoothing] cannot be set.

 Distinguish Thin Lines

This sets whether to distinguish thin lines or not. This mode can be set using the following option.

Example: The command to set the thin line limit mode is “lp -o thinlinelimit=on <filename>”.

 Do Not Print Blank Pages

This sets whether or not a blank page is printed. This mode can be selected using the following option.

Example: The command to set the blank page mode is “lp -o blankpage=0 <filename>”.

 Toner Save

The toner save mode can be set using the following option.

Example: The command to set the toner save mode is “lp -o tonersave=on <filename>”.

Option Value Alternate Value Description

smoothing=on ON Set the smoothing mode.

smoothing=off OFF Cancel the smoothing mode.

Option Value Alternate Value Description

thinlinelimit=on ON Set the thin line limit mode.

thinlinelimit=off OFF Cancel the thin line limit mode.

Option Value Alternate Value Description

blankpage=0 Set the blank page mode (disable Do not Print Blank Pages).

blankpage=1 Cancel the blank page mode (enable Do not Print Blank Pages).

Option Value Alternate Value Description

tonersave=on ON Set the toner save mode.

tonersave=off OFF Cancel the toner save mode.
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 Booklet Modes

The booklet mode can be selected using the following options.

The booklet mode applies only for the PostScript data. Performing the booklet printing using the PCL data is invalid.

In a job, if this value is LT, and in PDL too the data are for LT paper size, this will result in a scaled booklet on Letter 
paper. In a job, if this value is A4, and in PDL the data are for A5 paper size, this will result in a tiled booklet on A4 
paper.
When the Booklet Mode options is selected, the paper size is automatically set to the same size as for Booklet Mode. 
This function is only available for A4 and Letter paper sizes.
If the booklet mode is selected, then duplexing is also selected automatically (sduplex). Setting duplexing separately 
can override the booklet mode setting for duplexing.
Example: The command to select Letter size paper for the booklet printing mode is “lp –o booklet=letter <filename>”.

Option Value Alternate Value Description

booklet=letter lt
LT

Select Letter size paper for the booklet printing mode.

booklet=A4 a4 Select A4 size paper for the booklet printing mode.

booklet=legal lg
LG

Select Legal size paper for the booklet printing mode.

booklet=
statement

st
ST

Select Statement size paper for the booklet printing mode.

booklet=ledger ld
LD

Select Ledger size paper for the booklet printing mode.

booklet=folio folio-japan Select Folio size paper for the booklet printing mode.

booklet=A3 a3 Select A3 size paper for the booklet printing mode.

booklet=A5 a5 Select A5 size paper for the booklet printing mode.

booklet=B4 b4
B4-JIS
b4-jis

Select JIS B4 size paper for the booklet printing mode.

booklet=B5 b5
B5-JIS
b5-jis

Select JIS B5 size paper for the booklet printing mode.

booklet=
computer

co
CO

Select Computer size paper for the booklet printing mode.

booklet=legal13 lg13
LG13

Select Legal-13 size paper for the booklet printing mode.

booklet=SQ85 sq85
letter-square

Select 8.5 inch square size paper for the booklet printing mode.

booklet=8K 8k Select 8K size paper for the booklet printing mode.

booklet=16K 16k Select 16K size paper for the booklet printing mode.
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 Page Layout

The booklet mode page layout can be selected using the following options.

If left2right=off then long edge binding is selected, otherwise if left2right=on then short edge binding is used.
Example: The command to select left to right page layout for the booklet printing mode is “lp -o left2right=on 
<filename>”.

 Center Margin

The booklet mode center margin can be selected using the following options.

Example: The command to select the center margin value for the booklet printing mode is “lp -o centermargin=value 
<filename>”.

 Outer Margin

The booklet mode outer margin can be selected using the following options.

Example: The command to select the outer margin value for the booklet printing mode is “lp -o outermargin=value 
<filename>”.

Option Value Alternate Value Description

left2right=off OFF Select right to left page layout for the booklet printing mode.
This value decides the layout of the pages in the booklet.
If this value is OFF then the layout of pages is Right to Left as shown in the 
figure below.

left2right=on ON Select left to right page layout for the booklet printing mode.
This is the default setting.
If the value is ON then the layout of the pages is from Left to Right as shown 
in the figure below.

Option Value Alternate Value Description

centermargin
=value

Select the center margin value for the booklet printing mode.
This value specifies in pixels the Center Margin or the “Gutter”. This is in 
addition to the center margin already specified by the application. The 
valid range for value is 0 - 300. Default is 0.

Option Value Alternate Value Description

outermargin
=value

Select the outer margin value for the booklet printing mode.
This value specifies in pixels the Outer Margin or the “Creep” per page, 
which should take place while printing a booklet. The valid range for value 
is 0 - 600. Default is 0.



4.OTHER PRINTING METHODS

Printing From UNIX/Linux    157

O
T

H
E

R
 P

R
IN

T
IN

G
 M

E
T

H
O

D
S

 Collate

The collate option can be selected using the following options.

f this option is not specified, the default value of “collate=on” will be used.
Example: The command to select collate off is “lp -o collate=off <filename>”.

 Orientation

The following orientation options are available.

If this option is not specified the command will not be sent so the printer’s default value will be used.
Example: The command to specify landscape orientation is “lp -o landscape <filename>”.

 Font Pitch

If the pitch is specified the net_estcolor program will always select the Courier font; otherwise the default font is used. 
The following options are used to select the font pitch.

In all the cases shown above the Courier font will also be selected. When the pitch is changed, the font size will 
automatically be scaled to the appropriate size.
If this option is not specified, the default pitch and font will be used.
Example: The command to specify 8 characters per inch is “lp -o pitch=8 <filename>”.

 Page Length

The number of lines to print on a page can be specified with the following option.

As this equipment is a page printer we cannot change the physical length of a piece of paper so the actual effect of this 
command is to after the value for lines per inch so that the requested number of lines is printed on the page. The 
actual page length may differ from this value if the top margin or the text length option is used.
If this option is not specified the PJL command will not be sent so the printer’s default value will be used. The 
minimum page length allowable is 5. If value is less than 5, the page length is set to 5.
The command to specify 66 lines per page is “lp -o pl=66 <filename>”.

Option Value Alternate Value Description

collate=off OFF Cancel the collate printing mode.

collate=on ON Set the collate printing mode.

Option Value Alternate Value Description

portrait Print the document in portrait orientation.

landscape Print the document in landscape orientation.

Option Value Alternate Value Description

c pitch=16.67 Set the character pitch to 16.67 characters per inch.

10 pitch=10 Set the character pitch to 10 characters per inch.

12 pitch=12 Set the character pitch to 12 characters per inch.

pitch=value Set the character pitch to value characters per inch.

Option Value Alternate Value Description

pl=value Set the lines per page to value.
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 Color Mode

This sets whether a print job is printed in color, mono, or twin color. The color mode for printing mode can be selected 
using the following options.

Example: The command to set the color mode for the print job is “lp -o colormode=COLOR <filename>”

This function is enabled only when your equipment is a multifunctional digital color system (color MFP).

 Pure Black and Pure Gray

This sets whether printing the black and gray scale contents in a document using the black toner. This mode can be 
selected using the following options.

Example: The command to set the pure black and pure gray mode for the print job is “lp -o pureblackgray=1 
<filename>”

This function is enabled only when your equipment is a multifunctional digital color system (color MFP).

Option Value Alternate Value Description

colormode=
COLOR

color Set color mode printing for the print mode.

colormode=
GRAYSCALE

grayscale Set grayscale mode printing for the print mode.

colormode=
AUTO

auto Set auto color mode printing for the print mode.

colormode=
2KR

2kr Set twin color mode (Black and Red) printing for the print mode.

colormode=
2KG

2kg Set twin color mode (Black and Green) printing for the print mode.

colormode=
2KB

2kb Set twin color mode (Black and Blue) printing for the print mode.

colormode=
2KC

2kc Set twin color mode (Black and Cyan) printing for the print mode.

colormode=
2KM

2km Set twin color mode (Black and Magenta) printing for the print mode.

colormode=
2KY

2ky Set twin color mode (Black and Yellow) printing for the print mode.

colormode=
2KW

2kw Set twin color mode (Black and White) printing for the print mode.

Option Value Alternate Value Description

pureblackgray=0 Disable the black toner printing of the black and gray scale contents.

pureblackgray=1 Enable the black toner printing of the black contents.

pureblackgray=2 Enable the black toner printing of the black and gray scale contents.
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 Image Quality Type

The Image Quality Type can be selected using the following options.

Example: The command to set the normal quality type for the print job is “lp -o iqnormal <filename>”

This function is enabled only when your equipment is a multifunctional digital color system (color MFP).

 Halftone

This sets the appropriate processing on halftone images. The halftone can be selected using the following options.

Example: The command to set the auto halftone for the print job is “lp -o halftone=AUTO <filename>”

 Black Overprint

This sets whether to print background content that has black text overlaid on it. If this is enabled, the gap between the 
text and the background is minimized and color deviation is prevented. This mode can be selected using the following 
options.

Example: The command to set the black overprint mode for the print job is “lp -o blackoverprint=1 <filename>”

This function is enabled only when your equipment is a multifunctional digital color system (color MFP).

Option Value Alternate Value Description

iqnormal Set the proper image quality for printing a general color document.

iqphoto Set the proper image quality for printing photos.

iqpresen Set the proper image quality for printing a vivid document.

iqlineart Set the proper image quality for printing a document containing a lot of 
characters or line art.

Option Value Alternate Value Description

halftone=AUTO Set the proper halftone depending on the contents in the document 
automatically.

halftone=DETAIL Set the halftone in detail.

halftone=
SMOOTH

Set the halftone smoothly.

Option Value Alternate Value Description

blackoverprint=0 Disable the black over print mode.

blackoverprint=1 Enable the black over print mode.
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 Color Balance

The Color Balance can be selected using the following options.

Example: The command to set “1” to the color balance for black toner for the print job is “lp -o CBK=1 <filename>”

This function is enabled only when your equipment is a multifunctional digital color system (color MFP).

 Image Attributes

The Image Attributes can be selected using the following options.

Example: The command to set “1” to the brightness for the print job is “lp -o brightness=1 <filename>”

This function is enabled only when your equipment is a multifunctional digital color system (color MFP).

Option Value Alternate Value Description

CBC=value Specify the color density of cyan toner. You can specify the following 
values:
-4, -3, -2, -1, 0, 1, 2, 3, 4

CBM=value Specify the color density of magenta toner. You can specify the following 
values:
-4, -3, -2, -1, 0, 1, 2, 3, 4

CBY=value Specify the color density of yellow toner. You can specify the following 
values:
-4, -3, -2, -1, 0, 1, 2, 3, 4

CBK=value Specify the color density of black toner. You can specify the following 
values:
-4, -3, -2, -1, 0, 1, 2, 3, 4

Option Value Alternate Value Description

brightness=value Specify the brightness. You can specify the following values:
-4, -3, -2, -1, 0, 1, 2, 3, 4

contrast=value Specify the contrast. You can specify the following values:
-4, -3, -2, -1, 0, 1, 2, 3, 4

saturation=value Specify the saturation. You can specify the following values:
-4, -3, -2, -1, 0, 1, 2, 3, 4

sharpness=value Specify the sharpness. You can specify the following values:
-4, -3, -2, -1, 0, 1, 2, 3, 4

backgroundadjust
ment=value

Specify the background adjustment. You can specify the following values:
-4, -3, -2, -1, 0, 1, 2, 3, 4
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 PCL5e specific options
Some of the options only apply to plain text or PCL5e files.

 Text Wrapping

The following options control text wrapping when it reaches the right margin.

If this option is not specified, the command will not be sent so the printer’s default value will be used.
Example: The command to specify wrapping is “lp -o wrap <filename>”.

 Left Margin

The left margin position can be specified with the following option.

If the left margin is set to the right of the right margin it will be ignored.
If this option is not specified, the command will not be sent so the printer’s default value will be used.
Example: The command to set the left margin to five columns is “lp -o lm=5 <filename>”.

 Right Margin

The right margin position can be specified with the following option.

If the right margin is set to the left of the left margin, or if it is set to a position wider than the logical page, it will be 
ignored. The right margin is specified in columns from the left margin. A negative value will be ignored.
If this option is not specified, the command will not be sent so the printer’s default value will be used.
Example: The command to set the right margin to fifty columns is “lp -o rm=50 <filename>”.

 Top Margin

The top margin position can be specified with the following option.

If the top margin is set too high or too low, part of the text may not appear due to the printer’s unprintable region. The 
top margin will be ignored if it is set to a value greater than the printer’s logical page length. Setting this value may 
affect the number of lines specified using the page length option.
If this option is not specified, the command will not be sent so the printer’s default value will be used.
Example: The command to set the top margin to ten lines is “lp -o tm=10 <filename>”.

Option Value Alternate Value Description

wrap Enable automatic text wrapping.

nowrap Disable automatic text wrapping.

Option Value Alternate Value Description

lm=value Set the left margin to value columns.

Option Value Alternate Value Description

rm=value Set the right margin to value columns.

Option Value Alternate Value Description

tm=value Set the top margin to value lines.



4.OTHER PRINTING METHODS

162    Printing From UNIX/Linux

 Text Length

The text length can be specified using the following options.

If the text length is set too high, part of the text may not appear due to the printer’s unprintable area. The text length 
will be ignored if it is set to a value greater than the printer’s logical page length minus the top margin. The text length 
is specified in rows from the top margin. Setting this value may affect the number of lines specified using the page 
length option.
If this option is not specified, the command will not be sent so the printer’s default value will be used.
Example: The command to set the text length to 40 lines is “lp -o tl=40 <filename>”.

 Banner Page

A banner page is automatically generated for each file in each job. The banner page is always sent as a PCL5e job, 
including the following items.

  Name of the user who performed printing
 Job ID number and workstation name from which the job was sent
 Job title (This can be specified using the “-t” option. The same title controlled by the “lp” command is normally 

applied to each job.)
 Option specified when printing was performed
 Number of printed sheets
 Name of the printer and its IP address
 Date and time

Only one copy of the banner page is printed for each file, even if a number of copies of the job are requested. The 
banner page is sent to the equipment as a separate sub-job so that it is never stapled to the document.
The banner page is printed with the following settings.

 Copies = 1.
 Stapling off.
 Hole punching off.
 Orientation = portrait.
 Duplex off.
 Paper size as requested by the “-o” parameter or the printer’s default value.
 The paper source and the media type for the banner page can be set to different values than the job’s paper source 

and media type.
 Auto paper source selection or the requested banner page source or media type.
 Output bin as requested by the “-o” parameter or the printer default value.
 6 lines per inch
 Auto-wrap on.
 Automatic carriage-return when a line-feed is sent.

Option Value Alternate Value Description

tl=value Set the length to value lines.
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 The banner page is designed to fit the paper bigger than Statement / A5.
The banner page uses the default paper size if paper is set to:

- Statement
- A5
- A6
- B5
- J Post Card
- J Double Post Card

 The default is that the banner page is printed before the job so that it is in the correct stacking order.
 When the language is set to “raw” the banner is always disabled.
 The paper source and the media type for the banner page can be set to values different than the job’s paper source 

and media type. If a banner paper source is not specified then the auto source command is sent. If a banner media 
type is not specified, then no banner media type command is sent, so the printer’s default value will be used.

 If the file being printed specifies the paper destination or the paper size internally, the banner page may printed to 
the wrong output or on an incorrect paper size.

 Hole punching cannot be applied to banner pages.

Banner Options

The banner page can be printed using the following options.

The default value for this option is that the banner page is printed first.
Example: The command to printing the banner page after the job is “lp -o banner=last <filename>”.

Banner Paper Source

The banner paper source can be specified using the following option.

If the banner paper source is not specified the PCL5e auto paper source command “<esc>&l7H” will be sent. The 
banner page source cannot be set to manual feed. The paper size always has priority over the paper source.
Example: The command to specify that the banner page paper source is the Large Capacity Feeder is “lp -o blcf 
<filename>”.

Option Value Alternate Value Description

banner=last Print the banner page after the job so that it will be physically on top of the 
job in the output tray.

banner=first banner Print the banner page before the job so that it will be physically under the 
job in the output tray.

nobanner nb Do not print a banner. The ability to specify the “nobanner” option can be 
disabled by the system administrator to force all jobs to print with a 
banner.

Option Value Alternate Value Description

bauto-source Select the auto paper tray selection.

bdrawer1 bupper
bcas1

Select the 1st drawer.

bdrawer2 blower
bcas2

Select the 2nd drawer.

bdrawer3 bpedupper
bcas3

Select the 3rd drawer.

bdrawer4 bpedlower
bcas4

Select the 4th drawer.

blcf BLCF Select the Large Capacity Feeder. The Large Capacity Feeder is not 
available for some countries or regions.
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Banner Media Type

The banner page paper source can also be selected using the media type using the following option.

The paper size always has priority over the media type and the paper source.
If this option is not specified, the command will not be sent so the printer’s default value will be used to print the 
banner page.
The command to specify that the banner page should be printed on a media type is “lp -o bmtype=Plain1 <filename>”.

Option Value Alternate Value Description

bmtype=Plain A paper source that contains Plain paper is requested.

bmtype=
Transparency

A paper source that contains transparency slides is requested.

bmtype=Thick1 A paper source that contains Thick1 paper is requested.

bmtype=Thick2 A paper source that contains Thick2 paper is requested.

bmtype=Thick3 A paper source that contains Thick3 paper is requested.
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0.USB Direct Printing

 Printing Files from USB Media
USB Direct Printing refers to the printing of files saved in a USB storage device that is connected to the USB port on the 
equipment. With this feature, you can print PDF, encrypted PDF (file extension: “.pdf”), XPS (file extension: “.xps”), 
JPEG (file extension: “.jpg” or “.jpeg”), PRN (file extension: “.prn”), and PS (file extension: “.ps”) files.

Do not disconnect the USB storage device when “USB DEVICE in use Do not remove USB DEVICE” is displayed on the 
screen. Removing the device while the message is displayed could destroy the data in the device or cause a 
malfunction of the equipment.

1 Press [Print] on the Home screen on the touch panel.

2 Connect your USB storage device to the USB port on the equipment.
In a few seconds, “Found USB Device” appears at the lower left of the screen.

Refer to the Quick Start Guide for the position of the USB port.

3 Select [USB].

4 In the list of files, select the file that you want to print. Select the files you want to print from the 
list.

 Select the folder and press [Open] to select a file in a folder. 

 Enter the password and press [OK] if a password is set on the selected file.

 If the selected encrypted PDF file was created on Adobe Acrobat 6.0 or later, enter the document open 
password or permissions password.
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 To print an encrypted PDF file for which “Low Resolution (150 dpi)” is set on Adobe Acrobat, you must enter 
the permissions password that was set for the file when it was created.

Proceed to Step 6 if you want to change print settings. Press [Print] to print without changing the settings.

5 Press [Settings] and then select the setting items as required.

 Color

Set the color mode.

 2-Sided

Set 2-Sided Printing.
1 Side — Select this to print only one side.
Book — Select this to print on both sides by setting a vertical binding margin. Pages are turned over from right 
to left.
Tablet — Select this to print on both sides by setting a horizontal binding margin. Pages are turned over from 
bottom to top.

 Finishing

Set the position of stapling.
Non-Staple — Select this not to staple.
Upper Left — Select this to staple at the upper left corner.
Upper Right — Select this to staple at the upper right corner.

 PDF Overprint

If a PDF file contains an overprint, this is also overprinted on a print job when this option is enabled.
Off — Select this not to overprint the job.
On — Select this to enable overprint the job.
On (PDF/X Only) — Select this to enable overprint the job only when the original PDF file is complied with PDF/
X specifications.

 Size

Set the paper size.

 The paper size can be set only when you print a JPEG file. (If you print more than one JPEG file continuously, 
the paper size you set for the first file in this step is applied to the second and the following.)

 The PDF Overprint setting is applied only to objects overprinted in the original PDF file. If you want to preview 
the effect of overprint in the PDF file, you can do it with the Overprint Preview mode of Adobe Reader by 
switching the preview screen.

 To print a PDF file, you can set [Finishing], [2-Sided] and [PDF Overprint].
 [Color] and [PDF Overprint] are displayed only in color models.

6 Press [Print].

The printouts are directed to the receiving tray.
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 Notes on printing

 USB Direct Printing requires the USB Direct Print setting to be enabled on TopAccess. For details, refer to the 
TopAccess Guide.

 You cannot specify which page(s) of the selected file to print. All pages are to be printed.
 USB Direct Printing supports the printing of PDF files whose versions are from 1.3 to 1.7.
 With this feature, the equipment can print encrypted PDF files whose encryption level is either “40-bit RC4” or 

“128-bit RC4.”
 The feature does not support encrypted PDF files whose encryption level is [128bit AES], and some files of other 

encryption levels may not be printable as well. In these cases, print these files from a client computer.
 PDF files are printed with the sizes defined in the Page Size in each one. If the size defined in the PDF file is not 

supported in the equipment, it is printed as a custom paper size. (If the defined size is outside the supported range, 
the width and the height are automatically converted into one within the range.) When you want to print PDF files 
with paper placed in a drawer, select it on the touch panel. If the paper size placed in the drawer is smaller than the 
one defined in the PDF file, a part of images may not be printed.

 For printing the PRN files, the page description languages supported by USB Direct Printing are PostScript 3, PCL5e, 
PCL5c, PCL6 and XPS.

 Do not turn on the equipment when a USB storage device is connected to the port.
 The USB storage device should meet the following requirements:

- FAT16 and FAT32 formats
- Single-partition (USB media with multiple partitions are not supported.)

However, some of the devices may not be used in this equipment, even though these requirements have been met.
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0.FTP Printing

FTP printing is available when the FTP print service is enabled in this equipment.
You can print a document by sending the print file to this equipment using the FTP. This equipment can accept the 
following files for printing:

 PCL file
 PS (PostScript) file
 Text file

When the User Management setting is enabled, a print job sent in FTP printing is processed as an invalid job according 
to the User Authentication Enforcement setting. For more information about the User Authentication Enforcement 
setting, refer to the TopAccess Guide.

 In Windows, you can create the PCL file and PS file using the printer driver. To create the PCL file or PS file, change 
the printer port of the printer driver to “FILE:” port and print a document using the printer driver. For more 
information about printing to a file, refer to your OS's manual.

 In Mac OS, you can create the PS file using the printer driver. To create the PS file, select “File” at the [Destination] 
box in the Print dialog box to print. For more information about printing to a file, refer to your OS's manual.

Printing a file using the FTP command

The procedure below describes the example of printing using the FTP command with the Command Prompt.

1 Launch the Command Prompt.

2 Change the current directory to that in which the print file is located.

3 Type following command and press the [Enter] key:
ftp <IP Address>
In the <IP Address> section, enter the IP address of this equipment.

4 If it prompts you to enter the user name, enter the FTP Print User Name and press the [Enter] key.

It prompts you to enter the user name if the FTP Print User Name is assigned by an administrator. Ask your 
administrator for the FTP Print User Name.

5 If it prompts you to enter the password, enter the FTP Print Password and press the [Enter] key.

 It prompts you to enter the password if the FTP Print User Name is assigned by an administrator. Ask your 
administrator for the FTP Print Password.

 If the FTP Print User Name has been assigned but the FTP Print Password is blank, do not enter when it 
prompts you to enter the password and press the [Enter] key.

6 Type the following command and press the [Enter] key:
put <file name>
For example, if the print file name is “sample.ps”:
put sample.ps

7 The file is sent to this equipment and spooled in the queue.



O
T

H
E

R
 P

R
IN

T
IN

G
 M

E
T

H
O

D
S

 Email Printing    169

0.Email Printing

Email printing is available only when the Email print service is enabled in this equipment.
You can print a document by sending the print file to this equipment as an email attachment using the mail client 
software. This equipment can accept the following for printing; TIFF-FX (Profile S), TIFF-FX (Profile F), TIFF-FX (Profile 
J), TIFF images scanned in black and white, and text data (email messages in the plain text format).

If any files failing to meet the above conditions are attached to a received e-mail, an e-mail printing error occurs and is 
recorded as an error code on the RECEIVE log. On TopAccess, the “Email Print” settings are available for the 
administrator so that error codes can be printed as a report. The administrator can also set the equipment to forward 
such e-mail to another e-mail address. For details, refer to the TopAccess Guide.

 When the User Management setting is enabled, a print job sent by Email is processed as an invalid job according to 
the User Authentication Enforcement setting. For more information about the User Authentication Enforcement 
setting, refer to the TopAccess Guide.

 An Email print job has two printing types, Discard Printing and Rx Reduction Printing, that can be set by pressing 
the [Rx Print] button in [Fax] of the Admin menu on the touch panel.
When Discard Printing is ON, the part of the print image that exceeds the paper printing area is discarded if the 
print image is up to 10 mm larger than the printing area. If the print image is 10 mm larger or more than the printing 
area, the print image is printed on the largest sheet of paper.
When Discard Printing is OFF, the print image is printed on the largest sheet of paper if its length exceeds the paper 
printing area.
When Rx Reduction Printing is ON, it will be vertically reduced to fit on the paper if the print image is longer than 
the paper. When the print image cannot fit in the paper even if the print image is reduced, the print image is printed 
on the largest sheet of paper.
When Rx Reduction Printing is OFF, the print image is printed on the largest sheet of paper if its length exceeds the 
paper printing area.

Printing a file using the email client

The procedure below gives an example of printing using the standard email application installed in Windows 10.

When you send an email message to this equipment to print a file, send it in plain text format. If you send an email 
message in HTML format, this equipment prints the HTML source code of the message.

1 Open the email application.

2 Select [New mail] from the menu.

3 Enter the email address of the equipment in the To: line.

4 Enter text in the Subject line or leave the Subject line blank.

5 Enter text in the body field.

6 Attach the file you want to print.

7 Send the email.

The header and body of the email will be printed only when the “Print Header” and “Print Message Body” for the 
Email print service are enabled in this equipment.
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